Samples klingen komisch beim laden in sampler

Dieses Thema im Forum "FL Studio" wurde erstellt von nubash, 11.09.17.

  1. nubash

    nubash Themenersteller

    Registriert seit:
    06.10.10
    Punkte:
    621
    621
    hallo, bin was Fl Studio angeht am probieren.

    aber ich verzweifel schon bei der scheinbar einfachsten Sache.

    Wenn ich einen Sample in den Samper lade...muss ich erst jedes mal die Looppoints ausschalten und ausserdem werden die samples jedesmal gestretcht. wenn ich die bpm änder..will er die auch wieder stretchen..kann man den ganzen Nonsens auch irgendwie abschalten??


    ne andere Sache:
    bei FL Studio 11 konnte man doch im Step Sequenzer was ausklappen und die Step-Volume Step-Shift und solche Sachen anpassen..wieso ist das in FL 12 nicht mehr vorhanden..bzw. wo?

    danke!!!
     
  2. FruityPhil

    FruityPhil

    Registriert seit:
    31.10.14
    Punkte:
    196
    196
    Weil FL die Sample Informationen liest, das kannst Du in den General Settings ausstellen (siehe SC)..
    projekt neu laden, nach umschalten..
    Hierzu kannst Du im User Manual (F1) unter Index mal nach "Stretching Problems" suchen,
    dort werden Dir alle Lösungen angeboten ;)

    Die Stepeditoren wurden in FL 12 entfernt, die Bearbeitung findet nun in der Piano Roll statt.
    Hilfreich (finde ich) ist der Button rechts (drei Steps), der schaltet die Ansicht zwischen Step- und PR Ansicht um
    Zusätzlich gibt es jetzt "Mute removed steps" im Stepsequenzer- / Channel Rack Menü,
    probier mal aus was Dir zusagt..

    --
    achso seit dem letzten release ist ja auch der livestretchmode drin :)
     

    Anhänge:

    nubash bedankt sich.