Information ausblenden

Resonanzproblem beim Bass Recording!!!

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von jonah, 15.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. jonah

    jonah Themenersteller

    Registriert seit:
    07.11.04
    Punkte:
    494
    494
    Hei!

    Wie die Überschrift schon sagt,...ich hab ein ziemliches Problem beim recorden von Bass.
    Und zwar treten bei gewissen Frequenzen immer störende Resonanzen auf.

    Das komische an der Sache ist aber dies,....das ich den Bass über nen sansamp Bass Driver aufnehme.

    Also Signalfluß ist,....

    E-Bass - sansamp - Focusrite Twin Trak - Interface

    Ich checks einfach nicht wie das passieren kann.
    Wir haben schon verschiedene Bässe ausprobiert.
    Das ganze liegt auch nicht unbedingt am Raum da die Resonanzen auch auf Kopfhörern zu hören sind.


    Die einzige Erklärung für mich ist folgende,...

    ich nehm Bass meistens in der Regie auf wo der Musiker quasi alles über die Abhöre hört.Eigentlich in moderater Lautstärke.
    Kann es sein das eine Schleife entsteht zwischen Abhöre und den Tonabnehmern und deswegen ne Resonanz entsteht?

    Hoffe irgendjemand hat ne Idee!
     
  2. el_davide

    el_davide

    Registriert seit:
    12.01.07
    Punkte:
    399
    399
    Kannst du ein Soundbeispiel posten?
     
  3. DAWg

    DAWg

    Registriert seit:
    11.08.08
    Punkte:
    54
    54
    Das müßte dann ja in dem Moment aufhören, in dem Du die Abhöre ausschaltest. Außerdem müßte die Abhöre verdammt nah an den Pickups stehen und tierisch laut sein. :) Soundfile ist eine gute Idee.
     
  4. jonah

    jonah Themenersteller

    Registriert seit:
    07.11.04
    Punkte:
    494
    494
  5. jonah

    jonah Themenersteller

    Registriert seit:
    07.11.04
    Punkte:
    494
    494
    das einzige was ich mir erklären könnte ist das der Kompressor die resonanzen etwas anhebt.allerdings ist der minimaaaaaalst eingestellt so das er das Signal gerade mal kitzelt.
     
  6. DAWg

    DAWg

    Registriert seit:
    11.08.08
    Punkte:
    54
    54
    1. Ein Kompressor der Resonanzen anhebt anstatt sie auszugleichen heißt "Expander" oder gehört auf den Sperrmüll (eBay) :)

    2. Ich kann keine Resonanzen hören (nur eine "dünn" klingende Saite) und das Levelmeter bleibt stabil bei -6dB bei allen Tönen.

    Die Resonanzen entstehen also vermutlich bei Dir in deinem Setup. Wenn du sie beim Abspielen (auf dem Kopfhörer) hören kannst und auf dem Meter sehen kannst, würde ich das Channelrouting checken ob das Signal vielleicht irgendwo zusätzlich auf einen Sendweg und/oder einen Effekt geht. Wenn es nur bei Aufnahme/Monitoring auftritt, würde ich vermuten wollen das Du z.B. Monitoring-Signal direkt vom Interface und durch die DAW gleichzeitig bekommst und der kleine Laufzeitunterschied Kammfiltereffekte und damit Resonanzen erzeugt.

    Ach und noch was:
    Ein MP3 hätte genügt - eine 10MB-Datei vom zweitübelsten Filehoster der Welt runterladen dauert ungefähr 5 Minuten und verleitet zum Nägelkauen während man über eine NRA-Mitgliedschaft nachdenkt. :)
     
  7. el_davide

    el_davide

    Registriert seit:
    12.01.07
    Punkte:
    399
    399
    Hm, keine Ahnung wo dein Problem liegt... Klingt doch sauber.... Könnte besser gespielt sein, aber Soundmässig kann ich jetzt nix schlimmes feststellen...
     
  8. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.510
    10510
    Boah. 10 MB für ein einzelnes Instrument und dazu noch auf Rapidshare. Hat eine halbe Ewigkeit gedauert.

    Da höre ich ein völlig normales Bass- Signal, das nirgendwo Resonanzen oder überhöhte Bass- oder Tiefmittenanteile hat oder das bestimmte Grundtöne überhöht, ganz im Gegenteil, ich würde vermutlich sogar noch ein paar Bässe und Tiefmitten hinzumischen, ein deutlich jenseis von 3 khz beschneiden und einen moderaten und mit nicht zu niedrigen Attack Werten eingestellten Kompressor hinzugeben. Deshalb gehe ich davon aus, dass das eher das Rohmaterial ist, und im Mix evtl. mit einer falschen EQ und Kompressoreinstellung gearbeitet hast, oder das auf Deiner Abhöre was nicht stimmt oder Möbelstücke oder Wände und Decken in Deiner Abhörsituation mitschwingen und die Resonanzen erzeugen, also hier mal gezielt recherchieren, wie Du Deine Boxen am besten platzierst und was eine Übertragung der Bässe und Tiefmitten vielleicht optimieren bzw. neutral machen kann. Evtl. ergibt sich das Problem erst im Mix, wenn die Bassdrum gleichzeitig spielt oder evtl. sich eine zu starke Frequenzüberschneidung mit den Gitarren ergibt ? Da hilft es dann nur, mit dem EQ bei den anderen Instrumenten einzugreifen und jedem Instrument seine typischen und notwendigen Frequenzen drauf zu packen, so dass sie sich nicht gegenseitig in die Quere kommen. Fahr die einzelnen Instrumentengruppen mal solo gegen den Bass und versuche mal mit verschiedenen EQ- Einstellungen die Dinger so gegeneinander abzugrenzen, dass nichts fehlt und trotzdem alles sauber ankommt. Ein Bass kann auch einzeln abgehört völlig übel klingen und im Mix wunderbar rüberkommen. Hier nicht allzuviel wundern, das ist völlig normal.
     
  9. jonah

    jonah Themenersteller

    Registriert seit:
    07.11.04
    Punkte:
    494
    494
    wenns um nen Mix ginge hätt ichs im Mixing and Mastering Forum gepostet ;-)


    das ist das rohe Bass Signal, leicht komprimiert mit dem Kompressor vom Focusrite.
    Das ich das im Mix irgendwie hinbiegen muss ist mir klar, aber ich will das ja shcon wenn möglich gleich mal von vornherein sauber aufnehmen.

    sehr komisch auf jedenfall das ihr da anscheinend nichts komisches hört.
    Ich glaub ich werd mal meine Regie einmessen lassen.Wird wohl das beste sein.

    danke auf jedenfall.
     
  10. leary

    leary

    Registriert seit:
    26.10.05
    Punkte:
    16.993
    16993
    klingts denn ohne kompressor auch so? versuch doch mal ein paar fehlerquellen auszuschliessen.
    bei mir klingts auch ein bisschen dröhnig beim b, aber noch vertretbar. einige räume so ihre probleme in dem bereich. würde auch eher auf ein raumproblem bei dir tippen.
     
  11. jonah

    jonah Themenersteller

    Registriert seit:
    07.11.04
    Punkte:
    494
    494
    der kompressor macht wenig Unterschied.Also wenn ich mitn threshold weiter runterfahr wirds schlimmer, is klar, aber es dröhnt auch ohne.
    es ist eh ooooookay,...also könnte weitaus schlimmer sein.
    aber andererseits,...ich seh ja das dröhnen auch am wav file selber.also an der Kurze,...wenns dröhnt wirds dicke.
    was ja das mit dem Raum wieder ausschließen würde.
    damn.

    Is halt schade weil wenn ich das Signal dann im Mix zamkomprimiere wirds halt noch präsenter.

    ich hab schon mal probiert die Resonnzen rauszuziehen aber dafür brauch ich 3 Bänder und das ganze ist alles irgendwo zwischen 100 und 150 hz.
    also genau dort wo da Bass daheim is.
    scheiss halt.
     
  12. leary

    leary

    Registriert seit:
    26.10.05
    Punkte:
    16.993
    16993
    probier mal um die 123-124hz mit schmalem q wert, dann evtl 1-2 filter bei den vielfachen setzen.
     
  13. jonah

    jonah Themenersteller

    Registriert seit:
    07.11.04
    Punkte:
    494
    494
    vielfache is das doppelte oder? *gg*
     
  14. leary

    leary

    Registriert seit:
    26.10.05
    Punkte:
    16.993
    16993
    bist du ein stück weitergekommen?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.