Information ausblenden

REAPER 4.14: Midi Notenhaenger nach Quantisierung

Dieses Thema im Forum "REAPER" wurde erstellt von synthpark, 24.12.11.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    50.469
    50469
    Hi,

    ich nehm Trillian auf mit Reaper und meinem UFX Audio Interface, Korg Kontrol 49 Controller.
    Mit Eingangsquantisierung.

    Waehrend des Direkt Monitoring des Softsynths waehrend der Aufnahme ist alles ok,
    der Synth spielt korrekt. Nach der Aufnahme bekomme ich jedoch einen Notenhaenger
    rein, das war auch schon gestern so. Wenn ich einen anderen Synth reinschalte, dann
    ergibt sich das gleiche Problem.

    Reaper laeuft unter Mac Snow Leopard, 32 bit Version.

    Da hatte ich mich schon auf Reaper gefreut, weil ich ein wenig das Handbuch studiert habe und ein paar nette Feautures entdeckt hab, und dann passiert das ... argh! Es kann doch nicht sein, dass keines dieser ganzen Dreckstools ordentlich funktioniert, zum kotzen, wie verhext :) ... kennt einer solche Probleme?

    LG
     
  2. user01

    user01

    Registriert seit:
    07.07.10
    Punkte:
    2.420
    2420
    entsprechendes häkchen in den preferences gesetzt?

    [​IMG]
     
  3. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    50.469
    50469
    ja die Option ist gesetzt.

    Der Haenger tritt ja auch zwischendurch auf, wird aber nicht als solcher aufgezeichnet.

    Es ist so, als ob das VST seine Midibefehle nicht rechtzeitig bekommt oder so.

    Uebrigens: manche Plugins wie Minimonsta werden gar nicht gerendert,
    also die Mac version ist ja wohl unter aller Sau, sorry. Und dann grosse
    Toene spucken im Handbuch Einleitungsteil: tired of 5 years old bugs? ,,,

    Sorry, REAPER IST NE LAECHERLICHE Software auf dem Mac. PUNKT.

    Over and out.

    und frohe Weihnachten natürlich :)
     
  4. user01

    user01

    Registriert seit:
    07.07.10
    Punkte:
    2.420
    2420
    ich bin pc user 8)

    welche reaper version nutzt du?
     
  5. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    50.469
    50469
    4.14, die neuste.

    ich probier das gleiche mal aufm PC Notebook aus ...
     
  6. user01

    user01

    Registriert seit:
    07.07.10
    Punkte:
    2.420
    2420
    in den input quantize einstellungen, hast du da den haken bei "quantize note-offs" gesetzt?
     
  7. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    50.469
    50469
    nein, aber das muesste auch so funktionieren.
     
  8. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    50.469
    50469
    ... mit dem PC treten die Probleme anscheinend nicht auf.
     
  9. user01

    user01

    Registriert seit:
    07.07.10
    Punkte:
    2.420
    2420
    hast du das problem mal im reaper forum geschildert?
     
  10. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    50.469
    50469
    hab ich auch gemacht. :)

    Mich auch extra dafuer heut angemeldet.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.