Information ausblenden

Problem mit Omnisphere automatisieren

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von ToLu, 05.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ToLu

    ToLu Themenersteller

    Registriert seit:
    05.12.10
    Punkte:
    178
    178
    Liebe Community,

    habe das Problem dass die Automatisation von Omnisphere unter Cubase 6.0.5 nicht funktioniert.
    Also wenn ich z.B. beim Omnisphere das W aktiviere und den Sequenzer laufen lasse, dann im Orb Bewegungen, oder den Cutoff-Regler verändere, kann ich danach keine Automatisierungs-Daten finden.
    Funktionier das alles bei Euch ohne Problem und wie kann man diesen Fehler beheben?

    Viele Grüße
    Tom
     
    ToLu, 05.08.12
    #1
  2. LightMusic

    LightMusic

    Registriert seit:
    04.01.09
    Punkte:
    395
    395
    Rechtsklick auf poti und "enable host automation" auswählen.
     
    LightMusic, 05.08.12
    #2
  3. ToLu

    ToLu Themenersteller

    Registriert seit:
    05.12.10
    Punkte:
    178
    178
    Sorry, stehe wohl auf der Leitung, oder aufm Poti;)

    wo genau rechtsklicken??

    Vielen Dank für die Antwort!
     
    ToLu, 06.08.12
    #3
  4. ToLu

    ToLu Themenersteller

    Registriert seit:
    05.12.10
    Punkte:
    178
    178
    Meinst du den zu automatisierenden Regler im Omnisphere rechtsklicken?
    Muss ich heute Abend ausprobieren. Vielen Dank!
     
    ToLu, 06.08.12
    #4
  5. hadl

    hadl

    Registriert seit:
    04.08.05
    Punkte:
    2.490
    2490
    genau. 'Im' Omnishpere auf den entsprechenden Regler klicken mit rechts.
     
    hadl, 06.08.12
    #5
  6. Saurus

    Saurus Außensaiter

    Registriert seit:
    14.06.10
    Punkte:
    39.663
    39663
    Wenn das zuvor Genannte nicht hilft, mal in der Spurliste unter den VST-Instrumenten-Spuren schauen - standardmäßig wohl ganz unten im Projekt und "zugeklappt"! Dort ist die Midi-Spur vom Omnisphere, an die Du die Automationsdaten geschrieben hast. Du suchst wahrscheinlich vergeblich in der Instrumenten-Spur.
     

    Anhänge:

    Saurus, 06.08.12
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.