Information ausblenden

PROBLEM MIT MINDPRINT (EN VOICE- Chanelstrip)

Dieses Thema im Forum "Do-It-Yourself (DIY)" wurde erstellt von Telepino, 09.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Telepino

    Telepino Themenersteller

    Registriert seit:
    09.10.08
    Punkte:
    29
    29
    Hallo,
    ich habe seit 5 Jahren ein Mindprint (I), und neuerdings ist im Mikrofonweg ein leises "Spratzeln zu hören. (Der instrumentaleingang funktioniert)
    Das "Spratzeln" kommt und geht, wie es will. Ich habe schon alles mögliche ausprobiert, verschiedene Mikros, den 2.Analog-Ausgang; das Mind-Print ohne Studiokette drekt über Lautsprecher, es hörte nicht auf.
    Ich kenne ein ähnliches Spratzeln von meinem alten Marshall-Verstärker,
    hat das vielleicht was mit der Röhre zu tun ?!

    Vielen Dank im voraus ..

    Telepino
     
    Telepino, 09.10.08
    #1
  2. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Moin,
    das es an der Röhre liegt kann ich mir in deinen Fall nicht vorstellen. Beide Eingänge, Mic- UND Instrumenteneingang werden beide auf die gleiche Röhre geleitet. Der Fehler muss aber vor der Röhre liegen. I.d.R. sind das defekte Widerstände oder Keramikkondensatoren, eventuell auch an einem Eingangs IC.
    Den Fehler wirst du nur mit einem Oszilloskop finden oder ihm zur Reperatur geben.
     
    popsta, 10.10.08
    #2
  3. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    kabel gecheckt, bzw stecker/buchse?
     
    naseweis, 10.10.08
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.