Problem mit Garageband 10.0.1 und EZDrummer

  • Ersteller Duffman
  • Erstellt am

D
Duffman
Registriert
06.04.09
Beiträge
25
Reaktionen
1
Punkte
37
Grüß euch.

Ich haben mir gestern Garageband 10.0.1 installiert, und seit dem funktioniert das Plugin EzDrummer nicht mehr.

Laut verschiedenen Anleitungen soll man eine Midi-Spur anlegen, das Smartcontroll Fenster öffnen, und dann sollte man unter "Audio Units" EzDrummer auswählen können.
Bei mir ist aber EzD nicht zu finden.

Wenn ich ein altes Projekt öffne, kommt die fehlermeldung "Das Plug-In „EzDrummer“ ist auf Ihrem System nicht verfügbar." Das Projekt wird aber geöffnet.

Wenn ich dann wieder im Smartcontroll fenster nachsehe, sehe ich, dass bei Audio Units EzDrummer ausgewählt ist. Es ist aber ein orangenes Rufzeichen drübergelegt und ich kann es nicht anklicken.

Ich habe EzD deinstalliert und wieder installiert. Dannach habe ich sämtliche updates von Toontrack runtergeladen. Update 132 lässt sich installieren. Wenn ich update 133 ausführen will, kommt die Meldung "Updater kann nicht geöffnet werden, da es von einem nicht verifizierten Entwickler stammt" .Ich habe auch wo gelesen, dass man eine bestimmte Cache-Datei löschen soll. Leider alles ohne Erfolg.

Hat jemand vielleicht ein ähnliches Problem, oder einen Lösungsansatz?
 
stefangeidel
stefangeidel
Registriert
02.04.12
Beiträge
5.756
Reaktionen
1.365
Punkte
24.825
Ist ezdrummer 64 Bit?
Hast du die Lizenzrestriktion in den Systemeinstellungen deaktiviert?
 
Jeff
Jeff
Außensaiter
Registriert
20.08.02
Beiträge
3.505
Reaktionen
1.585
Punkte
8.456
Hi,

hatte das gleiche Problem mit BFD3 - hat nichts mit 64 Bit zu tun (ausnahmsweise). Hier die Antwort des fxpansion-supports:
****
GarageBand 10 is sandboxed... which mean all AU plugins need to be modified to conform to Apple's ridiculous idea that computers are made for morons.
****
 
D
Duffman
Registriert
06.04.09
Beiträge
25
Reaktionen
1
Punkte
37
Ok danke schon mal für die Antworten, aber was genau bedeutet das jetzt?
Funktioniert das Plugin mit der neuen GB-Version nicht mehr?
smil451c778a72f62.gif

<div> </div>
<div>Ich wollte mir demnächst einen neuen imac zulegen, und dann auf Logic umsteigen.</div>
<div>Ich nehme an, dass das da auch nicht funktionieren wird. Das sollte ich natürlich vorher wissen, bevor ich ein Haufen Geld in den Sand setze.
smil451e7746efcd9.gif
</div>
<div> </div>
 
Jeff
Jeff
Außensaiter
Registriert
20.08.02
Beiträge
3.505
Reaktionen
1.585
Punkte
8.456
Ok danke schon mal für die Antworten, aber was genau bedeutet das jetzt?
Funktioniert das Plugin mit der neuen GB-Version nicht mehr? :huh:
<div> </div>
<div>Ich wollte mir demnächst einen neuen imac zulegen, und dann auf Logic umsteigen.</div>
<div>Ich nehme an, dass das da auch nicht funktionieren wird. Das sollte ich natürlich vorher wissen, bevor ich ein Haufen Geld in den Sand setze. :?</div>
<div> </div>

Das mit dem Sandboxing ist nur eine Vermutung, warum es in GB 10 nicht mehr läuft.

Wenn der EZDrummer als 64-Bit-AU vorliegt, wird er sicher in Logic Pro X laufen. Logic Pro X arbeitet meines Wissens nicht mit diesem Sandboxing. Sonst hätte es sicher schon einen riesigen Aufschrei gegeben.

Zudem läuft BFD3 zwar in Logic Pro X aber eben nicht in GB.
Im Notfall einfach den Toontrack-Support anschreiben.
 
M
mnfrd
Registriert
25.01.14
Beiträge
1
Reaktionen
0
Punkte
1
Hallo Duffmann,

wahrscheinlich hast du das Problem bereits gelöst, wenn nicht:
Um den EZdrummer in GB zu laden, musst du das Toontrack-upgrade 133 installieren.
Dein System meckert, weil Toontrack bei apple offensichtlich nicht zertifiziert ist. Du kannst das folgendermaßen umgehen: ctrl-Taste über das Icon, return, anschließend "Öffnen".
Viel Spaß.

mnfrd
 

Ähnliche Themen

M
Antworten
0
Aufrufe
57K
M
M
Antworten
0
Aufrufe
27K
M
 

Aktuelle Beiträge


Oft gelesene Themen

Oben