Problem mit der aktuellen UAD 4.1.0. Software

  • Ersteller steelyard
  • Erstellt am

steelyard
steelyard
Registriert
06.01.05
Beiträge
2.064
Reaktionen
0
Punkte
12.133
Hi,

nachdem die Version 4.0.0. die bekannten Knackserprobleme beim Export verursacht hat, habe ich mir die aktuelle 4.1.0. Version runtergeladen.

Das Knackserproblem ist damit bei mir gelöst nur fährt jetzt Windows XP nicht mehr runter und zwar passiert das nur nach Einsatz der UAD-Plugs.

Kennt jemand das Problem und hat `ne schlaue Idee für mich ?

Danke und Gruss Frank
 
floxe
floxe
Registriert
29.11.02
Beiträge
16.359
Reaktionen
3
Ort
Wien
Punkte
16.706
bei mir gabs mit den zwei geborgten UAD's keinerlei probleme - hilft dir leider aber nicht weiter :roll:

lg
flox
 
schoerschken
schoerschken
Registriert
09.01.05
Beiträge
634
Reaktionen
2
Punkte
706
Na dann installiere ich's wohl mal lieber nicht!
Wollte nämlich auch schon updaten.

Jemand hier ähnliche Erfahrungen gemacht?
 
randy
randy
Registriert
16.12.02
Beiträge
5.444
Reaktionen
80
Punkte
44.809
Hi Steel!

hmmmmm, das ist ja mal scheisse.

Also bei mir ist die Knackproblematik glaube ich immer noch nicht optimal, aber mein Windows macht dafür noch was ich will ... auch Mist.

Ich wünsch dir viel Erfolg bei der Suche,
Randy
 
OldWise
OldWise
Moderator
Teammitglied
Registriert
29.05.03
Beiträge
3.600
Reaktionen
64
Ort
München
Punkte
7.325
hilft euch zwar nicht viel, aber bei mir läuft alles super.

@steelyard:

hast du mal im UAD-Forum geschaut?
 
steelyard
steelyard
Registriert
06.01.05
Beiträge
2.064
Reaktionen
0
Punkte
12.133
Hi,

ja, habe mich im UAD-Forum durchgelesen, mein Problem taucht da aber nicht auf.

Die Standard Problembeseitigungsmethoden hab ich natürlich schon versucht, also Software neue installieren, Karte auf einen anderen Slot stecken.

Meine Vermutung war zunächst, dass es was mit den Demoversionen zu tun haben könnte und habe deshalb ein neues Projekt geöffnet und nur die bereits lizensierten Plugs benutzt.
Daran lags aber nicht, selbe Geschichte.

Irgendwo in den Weiten des PC`s verursacht die 4.1.0 einen Konflikt, aber wo ?

Ich bin nun ein Wenig angenervt und wenn die Plugs nicht so toll klingen würden, hätt ich die Karte schon in die Tonne gekloppt.

Naja, muss ich wohl auf das nächste Software update warten und hoffen.
Für soviel Kohle kann man eigentlich erwarten, dass alles reibungslos funzt.

Gruss Frank
 
P
Phyranex
Registriert
30.01.17
Beiträge
1.091
Reaktionen
1
Punkte
1.346
Schau mal nachdem du die UAD benutzt hast in den Task Manager unter Prozesse ob da die UAD nach als aktiver Prozess drin ist, kann sein das sie im Hintergrund noch läuft und somit verhindert das der PC runtergefahren werden kann.

Ähnliches hab ich mit der MBOX die verhindert das der PC in den Standby Modus kann, da sie im Hintergrund aktiv ist.
 
steelyard
steelyard
Registriert
06.01.05
Beiträge
2.064
Reaktionen
0
Punkte
12.133
Hi Phyri,

dank Dir, die läuft tatsächlich noch im Hintergrund weiter.

Muss ich sie halt im Taskmanager deaktivieren, bis mir was besseres einfällt.

Gruss Frank :)
 
mad
mad
Registriert
12.08.03
Beiträge
4.243
Reaktionen
2
Punkte
38.574
Hey Frank

Ich hab mich gestern gefragt, wieso mein Rechner hängt beim Runterfahren. Dann bist du mir wieder in den Sinn gekommen. Also: Der Mad hat das Problem auch. Verfluchte Kacke. Kriegen die keine vernünftige Software-Version mehr hin?

Abgesehen davon kann ich auch keine einzige Demo mehr benützen. Mannmann.

Gruss

Mad
 
steelyard
steelyard
Registriert
06.01.05
Beiträge
2.064
Reaktionen
0
Punkte
12.133
Hi Mathias,

eine mögliche Fehlerquelle könnte es sein, wenn sich die UAD den gleichen IRQ mit einem anderen Gerät teilt.

Kann, muss aber nicht zu einem Konflikt führen.

Geh mal auf Zubehör->Systemprogramme->Systeminformationen->Hardwareressourcen->Konflikte/Gemeinsame Nutzung und schau, auf welchem IRQ die UAD ist.

Ein Problem könnte z.B. dann auftauchen, wenn die Karte auf dem gleichen IRQ ist wie der USB Hostcontroller.

Dann einfach mal die UAD auf einen anderen Slot stecken.

Eine generelle Problemlösung ist das aber wohl nicht, jeder PC tickt irgendwie anders.

Einen Versuch isses aber mal wert.
Gruss Frank
 
OldWise
OldWise
Moderator
Teammitglied
Registriert
29.05.03
Beiträge
3.600
Reaktionen
64
Ort
München
Punkte
7.325
mir kam da gerade so eine Idee:

arbeitet ihr zufälligerweise u.a. auch mit Mono-Versionen der Plug-Ins?
 
steelyard
steelyard
Registriert
06.01.05
Beiträge
2.064
Reaktionen
0
Punkte
12.133
OldWise schrieb:
mir kam da gerade so eine Idee:

arbeitet ihr zufälligerweise u.a. auch mit Mono-Versionen der Plug-Ins?

Ich schon.

Sag mal, was Du vermutest.

Gruss Frank
 
floxe
floxe
Registriert
29.11.02
Beiträge
16.359
Reaktionen
3
Ort
Wien
Punkte
16.706
hab auch mit den mono-versionen gearbeitet und keinerlei probleme gehabt...

einen wirklichen preformance unterschied zwischen mono und stereo-plugs hab ich aber nicht bemerkt.

lg
flox
 
Bluna
Bluna
Registriert
10.12.02
Beiträge
389
Reaktionen
1
Punkte
479
Ich hatte nach der Knackser-Affäre mit 4.0 ja wieder downgegradet auf 3.8 ... und es läuft toll unter XP. "Never change a winning Treiber" :D

LG
 
OldWise
OldWise
Moderator
Teammitglied
Registriert
29.05.03
Beiträge
3.600
Reaktionen
64
Ort
München
Punkte
7.325
ich habe mal entweder auf der uad-homepage oder im forum gelesen, dass UAD empfiehlt die Stereo-Plug-Ins zu verwenden, da die Mono-Versionen genauso gleiche Rechenpower ziehen, aber wohl probleme bei verschiedenen Systemen verursachen.

Einen Link kann ich leider nicht liefern.

ihr könnt es ja mal probieren.
 
steelyard
steelyard
Registriert
06.01.05
Beiträge
2.064
Reaktionen
0
Punkte
12.133
Hi,

ich habs jetzt in den Griff bekommen.

Habe UAD und Soundkarte ausgebaut, vorher die Softwares deinstalliert, Rechner gebootet, dann UAD und Soundkarte auf andere Slots gesteckt, gebootet, Softwares installiert, gebootet.

Alles roger nun, fragt mich aber nicht warum :D

Gruss Frank
 

Ähnliche Themen

RECORDING-Redaktion
Antworten
1
Aufrufe
43
R-Kelly
R
Can
    • Danke
  • Artikel
Antworten
4
Aufrufe
140
helge1973
helge1973
moonbooter
    • Danke
  • Artikel
Antworten
3
Aufrufe
196
DocM.M
D
moonbooter
    • Danke
  • Artikel
Antworten
15
Aufrufe
488
musikproduzent
musikproduzent
 

Aktuelle Beiträge


Oft gelesene Themen

Oben