!!!!!!!!!poco user hat kein problem mehr!!!!!!!!!

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von erik964, 12.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. erik964

    erik964 Themenersteller

    Registriert seit:
    13.01.03
    Punkte:
    515
    515
    Hallo!!!!




    Vor ein paar tage habe ich geschrieben von mein problem mit delta1010lt und powercore elements!
    Einige von euch haben auf motherboard getippt ich hab aber im poco forum gelesen das einige user (poco) das gleiches problem haben.
    So jezt war frage kauf ich ein neues mb oder soundkarte?

    Weill ich delta 1010lt so wie so nicht mehr brauche(8 eingaenge ???) hab mich fuer rme 96/8 pad etschieden.
    Die stoerungs gereusche was ich frueher beim delta+poco gehabt habe sind WEG !!!!!!!!!!!!!! :) :)


    Hab als test gemacht cca.10 audio spuren +4 vst instrumente, von powercore war 10 compresoren ,4 effekte(hall,delay.corus. eq ) im einsats.

    Weiss ich nicht ob das auch mit MB zusament haegt..aber hab keine stoerungen mehr!


    Also liebe poco user,M-audio karten und powercore (pci) karten verstehen sie sich nicht mitteinander,es koente zu gewisse stoerungen kommen so wie bei mir.




    Ich wurde aber weiter testen und sich dann melden.






    Mfg Erik

    Ps: Bald steht meine delta 1010lt zum verkaufen!
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.