Information ausblenden

PC faehrt nicht hoch, schrottet CD-Roms

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von moio, 30.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. moio

    moio Themenersteller

    Registriert seit:
    14.02.06
    Punkte:
    789
    789
    Hallo alle,

    (betrifft XP) ich dachte eigentlich, es sei ein Festplatten-Problem: Der PC bootet nicht mehr mit der Meldung "Reboot and select proper boot device".

    Bootreihenfolge war 1)CD, 2)HD . Habe die Original-Win CD zum Reparieren eingelegt, MBR neu geschrieben. Resultat: "Dateisystem wird nicht unterstuetzt".

    Die Festplatten werden alle im BIOS korrekt angezeigt, Verkabelung stimmt. Habe dann versucht eine Samsung-Diagnose-CD einzulegen. Mein CD-Laufwerk macht gruselige Grausche - die CD kommt total zerkratzt heraus.

    Mittlerweile habe ich festgestellt, das meine original XP-CD auch zerkratzt wurde. Schreib-/Lesekopf kaputt? Aber kann es sein, dass deswegen das System nicht startet? Andere Boot-Reihenfolge (HD an 1) geht auch nicht ...

    Gruß und vielen Dank
    M

    Edit
    Das CD-Rom läuft noch. Teste gerade meine erste HD. "Sector ID not found"
     
    moio, 30.09.08
    #1
  2. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    3.880
    3880
    eventuell ist dein cd laufwerk ja schrott. versuch das doch mal abzuklemmen und guck ob der rechner dann hochfährt.
    Grüße,
    Randy
     
    Ran, 30.09.08
    #2
  3. RandomRecords

    RandomRecords

    Registriert seit:
    08.08.02
    Punkte:
    5.063
    5063
    Hängen CD und Festplatte am gleichen ID-Channel? Wenn ja, wer ist Master, wer ist Slave? Möglicherweise hast Du Deinen Platteninhalt jettz schon durch Deine Reparaturversuche gekillt, aber versuch mal das CD-Rom sowohl vom IDE-Kabel als auch von der Stromversorgung zu nehmen und guck, ob der Rechner dann bootet.
     
    RandomRecords, 30.09.08
    #3
  4. moio

    moio Themenersteller

    Registriert seit:
    14.02.06
    Punkte:
    789
    789
    Habe eben nochmal eine Test-CD zum Laufen bekommen - ohne Probleme. Das Samsung-Diagnose-Prg hat auf meiner primären FP einen Fehler gefunden. Kann es sein, dass wegen einem Fehler gleich nichts mehr läuft?

    Was das CD-Rom mit den Silberlingen angestellt hat, weiß ich nicht ...scheint jedenfalls nichts mit dem Booten zu tun zu haben. Oder meint ihr, ich soll das CD-LW trotzdem mal abklemmen?
     
    moio, 30.09.08
    #4
  5. RandomRecords

    RandomRecords

    Registriert seit:
    08.08.02
    Punkte:
    5.063
    5063
    Ja, wenn der Fehler zum Beispiel im Bootsektor sitzt.


    Probier's mal. Wenn es Master/Slave-Konflikte gibt, weil das CD-Rom einen Weg hat, dann kann das zu ganz obskuren Fehlern führen.
     
    RandomRecords, 30.09.08
    #5
  6. moio

    moio Themenersteller

    Registriert seit:
    14.02.06
    Punkte:
    789
    789
    ok, danke!

    PS: "Fehler" - heißt wohl in der Regel "physikalischer Fehler", oder?
     
    moio, 30.09.08
    #6
  7. moio

    moio Themenersteller

    Registriert seit:
    14.02.06
    Punkte:
    789
    789
    wie kann ich jetzt herausfinden, ob es ein logischer oder physikalischer fehler ist? "fixboot" fkt. nicht. CD-Rom abklemmen bringt auch nichts ...

    Edit: hörbare Probleme macht die Platte edenfalls nicht. Im BIOS ist sie auch zu finden.
     
    moio, 30.09.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.