Neues Equipment -> Massive Störgeräusche


N
NULL
Guest
Hallo,

ich bin zwar nicht doof, was Tontechnik angeht aber im Moment weiß ich wirklich nicht mehr weiter.

Also, ich habe mir fürs Homerecording einen Joemeek MQ1 Eingangskanal geholt, sowie eine neue Soundkarte (MAudio Audiophile 2496). Hab' mich auch sehr gefreut als das bei mir zu Hause ankam. Nach dem Einbau kam dann allerdings das große Jammern. Sobald ich alles Verkabele, habe ich massive Störgeräusche. Ich höre den Lüfter, die Festplatte, das CD-Rom-Laufwerk und was weiss ich nicht noch alles. :-o

Der MQ1 ist ein Gerät, dass man in einen Einbauschacht des PC's einbaut. Dann führt ein Kabel zur Rückseite des PC's zu einem PCI-Steckplatz, wo sich die Ausgänge befinden. Das ganze wird aber nicht in einen PCI-Slot gesteckt, sondern es wird nur die Halterung verwendet.

Jetzt werden natürlich einige (und anscheinend auch zu recht) sagen, dass da Störgeräusche vorprogrammiert sind. Aber wenn dem immer so ist, dann würde Joemeek doch so ein Teil gar nicht auf den Markt bringen, oder? (wer weiß, wer weiß)

Auf jeden Fall kann ich einen CD-Player in den Line-Eingang der Soundkarte stecken und ich habe absolut keine Störgeräusche. Stöpsle ich aber nun den MQ1 in den Line-Eingang, dann könnte ich gelinde gesagt brechen. Es britzelt und zirpt...

Hat jemand eine Idee, woran das liegen könnte? Auf Anfrage bei Joemeek habe ich bis jetzt noch keine Antwort bekommen und mein Händler sagt, dass sie das Gerät neu im Programm haben und damit noch keine Erfahrung haben. Ich könne es aber zurückschicken, wenn's nicht vernünftig läuft. Toll, werde ich wahrscheinlich auch machen, aber trotzdem ärgerlich.

Wäre echt klasse, wenn mir jemand weiterhelfen könnte.

danke

monty

P.S.: Den MQ1 kann man sich übrigens bei www.joemeek.net ansehn.
 
N
NULL
Guest
Hi Monty.

Mir fallen da zwei Möglichkeiten liegen:

1. Wie du schon selber sagtest,
können die Störgeräusche dadurch kommen,
dass das Verbindungskabel vom 5, 1/4" Einbauteil zur Slot-Karte durch den Rechner verläuft. Vorbei an allen möglichen Störungsquellen.
Joemeek ist zwar gut,
aber das ist halt ein Produkt,
um auch "Einsteiger" anzulocken,
und da kann man halt keine tolle Qualität erwarten.

2.
Es könnte auch eine Masseschleife oder auch Brummschleife genannt sein.
Denn die Soundkarte und das Joemeekteil werden beide über Stromkabel deines PCs geerdet. Und wenn du nun den Ausgang der Joemeek mit dem Eingang der Soundkarte verbindest entsteht eine Schleife.
Das könntest du lösen, in dem du die Erdung in dem Audiokabel, welches von der Joemeek zur Soundkarte geht kappst. Aber das ist nicht wirklich ne tolle Lösung.

Also:
Gib das Joemeekteil lieber wieder ab, und spar auf ne externe 19" Lösung oder so hin.

Gruß,
Markus
 
popsta
popsta
Administrator
Registriert
14.04.02
Beiträge
6.260
Reaktionen
29
Punkte
52.347
hi,

das problem ist definitiv eine erdschleife. das liegt daran, das der jomek symetrische ausgänge hat, und die karte unsymetrisch ist.
besorge dir ein symetrisches kabel, dann sollte der fehler behomen sein, ansonsten löte am klinken oder xlr-stecker minus (-) und erde (masse) zusammen (an einen ende des kabels) !!!!

mfg
karsten
www.homerecording.de
www.soundsamoles.de
 

Ähnliche Themen

rkdk
Antworten
22
Aufrufe
3K
TheSarge
T
 

Aktuelle Beiträge


Oft gelesene Themen

Oben