Nanokontroll 2 in Cubase AI 6 einbinden

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Buanna, 20.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Buanna

    Buanna Themenersteller

    Registriert seit:
    03.01.04
    Punkte:
    1.470
    1470
    Irgendwie gelingt es mir nicht das nanokontroll 2 in Cubase richtig einzubinden.
    Habe es als generischen Kontroller probiert dann habe ich ein Template von der Korg-Seite......allerdings für Cubase 4......neueres gab es nicht.

    Die Transportfunktionen habe ich dann manuell eingestellt....funktioniert auch zum Teil bis auf die Starttaste....die will und will nicht Cubase regieren! ;-9

    Muss ich das ganze im Kontroll-Editor von Korg einstellen???

    Trotz mehrmaligem Durchwälzen der Bedienungsanleitung von Cubase/ Nanocontroll schleicht sich immer wieder ein Fehler ein!

    <----Ratlos bin

    lg

    Karl
     
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.647
    9647


    vielleicht hilft dir das

     
    Zuletzt von einem Moderator bearbeitet: 30.01.17
    Buanna bedankt sich.
  3. Buanna

    Buanna Themenersteller

    Registriert seit:
    03.01.04
    Punkte:
    1.470
    1470
    Danke für die Videos!

    Habe alles so gemacht --- funktioniert einfach net! Einmal löst der Record-Taster den Start des Sequencers aus, dann nach erfolgreicher Zuweisung der Fader und Übernahme in Cubase sind die Zuordnungen komplett durcheinander.......:-(

    Ich komme schon noch drauf....kann ja net so schwer sein...............anscheinend doch! ;-)

    lg

    Karl
     
  4. Buanna

    Buanna Themenersteller

    Registriert seit:
    03.01.04
    Punkte:
    1.470
    1470
    " Schupps " Edit<----- Nach nochmaligen,mit reinstem Geiste ;-),durchlesen der Anleitung des Nanokontrolls 2, habe ich nun die Lösung!

    BEVOR man das USB-Kabel mit dem Pc verbindet drückt man GLEICHZEITIG die " SET-Marker " und die " REWIND " Taste.
    Somit wird das Nanokontroll in den Cubase-Modus geschalten.

    In Cubase z.b. dann nur mehr als Device " Mackie-Kontroll " dazufügen und die EIn-Ausgänge dem Nanokontroll zuweisen!

    Voila! Geht wunderbar!!

    Gestern zwar mehrmals die Anleitung durchgelesen,das habe ich aber scheinbar immer wieder überlesen! ;-)

    Danke an Alle!

    ....und jetzt: Kaffee ;-)

    lg

    Karl
     
  5. Aktenordner

    Aktenordner

    Registriert seit:
    19.07.13
    Punkte:
    18
    18
    Habe dank der Tips hier mein Nanokontrol 2 ohne die lästige manuelle Zuweisung zum laufen gebracht (die übrigens bei mir tadellos funktioniert. Ich kann alle Parameter vernünftig ansteuern, muss aber nach jedem cubase-start neu zuordnen, trotz geladenem Projekt).

    Ich habe nun aber den ärgerlichen Fehler, dass
    a) die Spuren nicht ganz richtig zugewiesen sind und
    b) bei den volume fadern ein pitch mit getriggert wird, d.h. mit verändern der Lautstärke verändert sich die Tonhöhe von virtuellen Instrumenten.

    Weiß jemand einen Rat? Oder zumindest, WO ich bei der automatischen Zuweisung die Parameter ändern muss/kann?

    Danke und Gruß, Michael
     
  6. Balders

    Balders

    Registriert seit:
    13.01.14
    Punkte:
    207
    207

    Ist schon etwas älter, aber hast du die Lösung gefunden? Bei mir das gleiche Problem.

    DANKE
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.