Information ausblenden

Nach Virenscannerupdate Rechner tot - hab Hilfe nötig

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von oBEATz, 18.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. oBEATz

    oBEATz Themenersteller

    Registriert seit:
    31.10.04
    Punkte:
    2.318
    2318
    Moin zusammen,

    (ja, ein Rechner zum Surfen und als DAW zu nutzen ist dumm - aber Gefahr ist mein zweiter Vorname - soviel vorne weg)

    ich hab gestern den Virenscanner updaten wollen.
    Zuerst musste die alte Version deinstalliert werden, danach stand ein Neustart an.

    Dabei blieb es, der Neustart führt jedesmal zu einem Stillstand mit schwarzem Bildschirm.
    Weder die zuletzt als lauffähig bekannte Version noch der abgesicherte Modus ändern etwas daran.

    Ich hab auf der Platte eine zweite Patition, auf der ich jetzt gerade unterwegs bin. Von hier aus kann ich zwar auf die andere zugreifen und könnte die Daten zumindest brennen, lieber wäre mir aber in jedem Fall, ich bekäme die geschossene Partition wieder in die Gänge.

    Kann da jemand sachdienliche Hinweise geben?

    Danke, Stefan
     
    oBEATz, 18.02.06
    #1
  2. ForeverAutumn

    ForeverAutumn

    Registriert seit:
    01.06.05
    Punkte:
    1.034
    1034
    Hi,

    Wie weit kommt der denn noch? BIOS Meldung? Greift er überhaupt noch auf die Platte zu? Was hast du genau gemacht?


    Benni.
     
    ForeverAutumn, 18.02.06
    #2
  3. oBEATz

    oBEATz Themenersteller

    Registriert seit:
    31.10.04
    Punkte:
    2.318
    2318
    Hi Benni,

    jo, er fährt hoch.

    Ursprünglich bis zu dem Bildschirm, in dem ich die Partition auswählen kann, dann kam immer ein Halt und ich konnte wählen.

    Ich hab ein Update des AntiVir gestartet. Das Programm hat die alte Version gefunden und vorgeschlagen, diese zunächst zu deinstallieren. Danach sollte ein Neustart gemacht werden.

    Der Neustart lief dann an dem ursprünglichen Auswahlbildschirm vorbei, es wird automatisch die erste Partition gewählt (was auch soweit richtig ist), der Windows Startbildschirm wird eine Weile sichtbar und dann wirds schwarz und Ende.

    Ein Hardwarereset funktioniert nicht, ich muss den Rechner ausschalten.

    Ich denke, es hängt an der automatisch auszuführenden Setuproutine des Antivir. Wenn ich wüsste, wie ich die unterbinden könnte, ging es hoffentlich wieder...

    Stefan
     
    oBEATz, 18.02.06
    #3
  4. ForeverAutumn

    ForeverAutumn

    Registriert seit:
    01.06.05
    Punkte:
    1.034
    1034
    Hi,

    Hab beim letzten mal vergessen zu fragen, aber ich geh jetzt mal davon aus, das du XP hast:)

    OK, dieses Antivir ding hatte ich auch. Ich hab zwar keine zwei partitionen, aber der weg dürfte der gleiche sein.
    Booten von CD, Partition vom kaputten windows wählen, und reparieren auswählen. Jetzt sollte die automatische Reperatur losgehen, und alle Systemdateien in den Ursprung zurückbringen. Damit wird auch der Bootvorgang "zurückgesetzt"
    Bei mir hat das schon gereicht. Pass halt auf das du die richtige Partition erwischt:)

    Ansonsten bin ich jetzt zum Bitedefender 8 zurückgekehrt:) Den gibts auch in ner Free-version.


    Viel Erfolg
    Benni.
     
    ForeverAutumn, 18.02.06
    #4
  5. oBEATz

    oBEATz Themenersteller

    Registriert seit:
    31.10.04
    Punkte:
    2.318
    2318
    Die Idee hatte ich auch - bringt nix :(
     
    oBEATz, 18.02.06
    #5
  6. ForeverAutumn

    ForeverAutumn

    Registriert seit:
    01.06.05
    Punkte:
    1.034
    1034
    Wie kommst du denn an das zweite system ran?

    benni.
     
    ForeverAutumn, 18.02.06
    #6
  7. djwusel

    djwusel

    Registriert seit:
    20.01.06
    Punkte:
    414
    414
    haste dir mal die boot.ini angeschaut?
    ob die Partitionsangaben noch alle richtig sind?
    alternativ mal auf der Wiederherstellungskonsole nen chkdsk machen, das hilft manchmal auch
    alternativ chkmbr und fixmbr
    wenn das alles nicht hilft, datensichern und neu anfangen.
     
    djwusel, 18.02.06
    #7
  8. ForeverAutumn

    ForeverAutumn

    Registriert seit:
    01.06.05
    Punkte:
    1.034
    1034
    ForeverAutumn, 18.02.06
    #8
  9. oBEATz

    oBEATz Themenersteller

    Registriert seit:
    31.10.04
    Punkte:
    2.318
    2318
    @benni: mit F8 beim booten

    @djbenni: die partitionsangaben werden richtig sein, er beginnt ja hochzufahren, der startbildschirm erscheint ja auch ne weile.
    die tipps aus der konsole heraus versuch ich mal.
    danke, stefan
     
    oBEATz, 18.02.06
    #9
  10. ForeverAutumn

    ForeverAutumn

    Registriert seit:
    01.06.05
    Punkte:
    1.034
    1034
    HI,

    mit Fixmbr wist du nicht weiterkommen, da die Partition ja gestartet wird.

    OK, schau mal, wenn du im 2ten win bist, mitm editor die "boot.ini" des 1ten XPs an. Unter dem Punkt [operting Systems] steht das OS, das auf dieser Partition installiert ist. Wichtig sind die Parameter am Ende.
    1. Was steht da?
    2. Häng mal "/CRASHDEBUG" und "/BOOTLOG" hinten dran. Ersterer startet die Systemwiederherstellung, und der 2te gibt an das der Bootvorgang gelogt wird, du also wenigstens weisst wo der Rehner hängt. (Bootlog.txt in c:)

    Ich hab jetzt leider keine Zeit mehr, aber wenn ich nachher wiederkomme guck ich nochmal.

    Achso: vorher nachlesen unterwww.winfaq.de

    Benni.
     
    ForeverAutumn, 18.02.06
    #10
  11. Superstar

    Superstar

    Registriert seit:
    10.06.05
    Punkte:
    791
    791
    Ganz wichtig: Deaktiviere den Virenschutz im BIOS.

    Weil die meisten Anti-Viren-Programme sich in/vor den MBR schreiben.


    Ansonsten probiere mal SOPHOS. Habe da seit 6 Jahren nur gute Erfahrung mit gemacht.


    Gruß
    Superstar

    Edit: Boote von einer DOS/Win98 CD oder Diskette und starte fdisk /mbr.
    Dabei spielt es keine Rolle ob Du XP, 2000 oder Win98 hast.
     
    Superstar, 18.02.06
    #11
  12. ForeverAutumn

    ForeverAutumn

    Registriert seit:
    01.06.05
    Punkte:
    1.034
    1034
    HI,

    So, hab mal im Forum bei Free-AV gelesen....Ich hab jetzt ne ganz abgefahrene Idee:
    Eifanch mal warten. Einer im Forum schrieb, sein PC braucht jetzt 35 Minuten zum Starten, vorher waren es nur 2 Minuten:(

    Also, Kaffee machen, Kippe rauchen, und das verdammte Ding booten lassen. Fernsehen wär vlt auch nicht schlecht:)

    Einfach mal so als Idee, bevor jetzt ganz wild dran rumgedoktert wird.


    Benni.
     
    ForeverAutumn, 18.02.06
    #12
  13. djwusel

    djwusel

    Registriert seit:
    20.01.06
    Punkte:
    414
    414
    lol, das ist aber ein bissel viel...
     
    djwusel, 18.02.06
    #13
  14. oBEATz

    oBEATz Themenersteller

    Registriert seit:
    31.10.04
    Punkte:
    2.318
    2318
    :) kommt für mich nicht in Frage - ich bin Nichtraucher.

    Ich mach grad Backups wie doof und freue mich auf eine jungfräuliche Partition.
    Nochmal danke,
    Stefan
     
    oBEATz, 18.02.06
    #14
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.