Information ausblenden

Nach Neuinstallation spinnt Pro Tools rum

Dieses Thema im Forum "Pro Tools" wurde erstellt von peatcut, 23.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. peatcut

    peatcut Themenersteller

    Registriert seit:
    10.11.08
    Punkte:
    28
    28
    Kurze Vorgeschicht :
    Ich nutze in meiner heimischen Umgebung ausschliesslich Macs.
    Allerdings im Studio, dass ich mit nem Kollegen betreibe, steht ein PC.
    Ich hab als gestern versucht auf dem PC das ProTools 8 zu installieren.
    Hat beim 2. Anlauf ja auch gleich geklappt, leider kam dann aber folgende Fehlermeldung, die recht hartnäckig war :
    "Your clock is set to a date that is inconsistent with teh release date of TL Space. Press "Cancel" to exit TL Space.
    Press "OK" to ignore this warning."

    Nach der Installation von PT8 kam diese Meldung fast zu jedem PlugIn und Instrument.
    Ich hab dann vor Schreck PT8 wieder deinstalliert und 7.4 drauf gemacht.
    Nun kommt die Meldung nur noch wenn ich Sessions öffne in denen TL Space oder Smack verbaut sind.

    Kennt das jemand?
    Wie krieg ich den scheiss weg?

    Danke schon mal.
     
    peatcut, 23.12.08
    #1
  2. OrkDadin

    OrkDadin

    Registriert seit:
    18.02.06
    Punkte:
    669
    669
    Hm klingt für mich als sei die Systemzeit nicht richtig eingestellt.
     
    OrkDadin, 23.12.08
    #2
  3. 26_DAEMONS

    26_DAEMONS

    Registriert seit:
    06.02.06
    Punkte:
    4.123
    4123
    Hast du denn Lizenzen für TL Space und Smack auf dem iLok? (Music Production Toolkit oder DVKit)
    Wenn nicht, diese Plugins de-installieren.
     
    26_DAEMONS, 23.12.08
    #3
  4. Wolfgang

    Wolfgang

    Registriert seit:
    13.12.06
    Punkte:
    20.105
    20105
    Hast du die neuesten Versionen von diesen Plugins drauf?
     
    Wolfgang, 23.12.08
    #4
  5. peatcut

    peatcut Themenersteller

    Registriert seit:
    10.11.08
    Punkte:
    28
    28
    Also Lizenzen hab ich (MPTK bzw. MPTK2).
    Hat auch alles einwandfrei funktioniert, bis ich versucht hab das update auf PT8 zu installieren.
     
    peatcut, 23.12.08
    #5
  6. peatcut

    peatcut Themenersteller

    Registriert seit:
    10.11.08
    Punkte:
    28
    28
    OrkDadin hatte recht...
    Ich frag mich zwar wies dazu kam, denn ich bin mir absolut sicher, dass ich Uhrzeit und Datum richtig eingestellt hatte.
    Auf jeden Fall stand die Rechnerzeit auf November 2007.
    Datum korrigiert, Pro Tools läuft.

    Danke für eure Hilfe!!!
     
    peatcut, 27.12.08
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.