Information ausblenden

Monitore verzerren bei voller Lautstärke vom Audio-Interface

Dieses Thema im Forum "Mixing" wurde erstellt von TinDD, 04.01.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. TinDD

    TinDD Themenersteller

    Registriert seit:
    24.12.12
    Punkte:
    7.286
    7286
    Hallo Leute,

    ich habe mal eine Frage. Früher hatte ich mein Audio-Interface über die Stereoanlage abhört. Line-Out zu Line-In Verbindung, keine Probleme, auch bei maximaler Ausgangsverstärkung am Interface keine Verzerrungen.

    Nun habe ich mir Monitore gekauft, und die fangen ab ca. 75% Verstärkung vom Interface an zu verzerren. Das darf doch nicht sein oder? Meine Vorstellung war dass eine Line-Verbindung genormte Spannungen/Pegel hat und da nie etwas verzerren kann. Sind also die Monitore kaputt?

    Danke & Gruß,

    Thorsten
     
    TinDD, 04.01.13
    #1
  2. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    53.097
    53097
    Was hast du für Monitore?
     
    holgi, 04.01.13
    #2
  3. schoeni

    schoeni Außensaiter

    Registriert seit:
    20.12.10
    Punkte:
    8.649
    8649
    Was für Monitore und welches Interface?
     
    schoeni, 04.01.13
    #3
  4. TinDD

    TinDD Themenersteller

    Registriert seit:
    24.12.12
    Punkte:
    7.286
    7286
    M-Audio FastTrack Pro 8R und Nubert nuPro A-20
     
    TinDD, 04.01.13
    #4
  5. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    53.097
    53097
    Deine Monitorboxen sind aktiv, also inkl. Verstärker, evtl. fährst du diese zu heiss an....

    Hast du vernünftige Verkabelungen? Darüber hinaus.
     
    holgi, 04.01.13
    #5
  6. schoeni

    schoeni Außensaiter

    Registriert seit:
    20.12.10
    Punkte:
    8.649
    8649
    Kann man bei dem Fasttrack zwischen +4 und -10 dB am Ausgang umschalten?
     
    schoeni, 04.01.13
    #6
  7. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    53.097
    53097
    @schoeni

    wir sollten simultan schreiben :)
     
    holgi, 04.01.13
    #7
  8. schoeni

    schoeni Außensaiter

    Registriert seit:
    20.12.10
    Punkte:
    8.649
    8649
    :D Wir sind uns wenigstens einig
     
    schoeni, 04.01.13
    #8
  9. TinDD

    TinDD Themenersteller

    Registriert seit:
    24.12.12
    Punkte:
    7.286
    7286
    Monitore sind aktiv, und ich fahre sie über den Line-Eingang an. Offensichtlich zu heiss, aber meiner Meinung nach kann man eine Line-Verbindung gar nicht zu heiss fahren. War zumindest bisher meine Vorstellung.

    @schoeni: Nein, so einen Umschalter gibts nicht.
     
    TinDD, 04.01.13
    #9
  10. TinDD

    TinDD Themenersteller

    Registriert seit:
    24.12.12
    Punkte:
    7.286
    7286
    Verkabelung sind normale Strippen, sollte nicht Grund für Verzerrungen sein.
     
    TinDD, 04.01.13
    #10
  11. TinDD

    TinDD Themenersteller

    Registriert seit:
    24.12.12
    Punkte:
    7.286
    7286
    Also meine Frage ist eigentlich bloß ob das normal so ist oder nicht. Wenn ich die Lautstärke am Interface auf ca. 70% regle verzerrt nix und alles ist super. Ich hab mich nur gewundert weil ich dachte Line-Out kann man ohne Probleme auf 100% regeln. Schliesslich ist es ja kein Gitarren-Amp o.ä.
     
    TinDD, 04.01.13
    #11
  12. schoeni

    schoeni Außensaiter

    Registriert seit:
    20.12.10
    Punkte:
    8.649
    8649
    Es gibt verschiedene Arten von LinePegeln. Das Fast Track arbeitet mit +10 dbU, deine Nubert vertragen aber max. 1 Veff, entspricht ca. 2 dbU. Also übersteuert es.

    Das ist in der Konstellation also ein ganz normales Verhalten.
     
    schoeni, 04.01.13
    #12
    TinDD bedankt sich.
  13. TinDD

    TinDD Themenersteller

    Registriert seit:
    24.12.12
    Punkte:
    7.286
    7286
    Vielen Dank! Das ist mal ne hilfreiche und einleuchtende Antwort! [​IMG]
    (Der Nubert Support war leider weniger hilfreich, an den habe ich die Frage nämlich auch schon gerichtet.)

    Also dieses ganze Pegel und Spannungsgedöns hab ich leider noch nicht verstanden. Wie irgendwelche V und db zusammenhängen. Kannst du da ne Quelle empfehlen wo ich das mal in kompakter Form nachlesen kann?
     
    TinDD, 04.01.13
    #13
  14. schoeni

    schoeni Außensaiter

    Registriert seit:
    20.12.10
    Punkte:
    8.649
    8649
    schoeni, 04.01.13
    #14
    TinDD bedankt sich.
  15. TinDD

    TinDD Themenersteller

    Registriert seit:
    24.12.12
    Punkte:
    7.286
    7286
    Danke! Das sieht mal übel nach Physikunterricht aus [​IMG]

    Aber ich werds mir mal als Entspannungslektüre reinpfeiffen am Sonntag [​IMG]
     
    TinDD, 04.01.13
    #15
  16. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.818
    36818
    Wenn, dann nicht am Gerät (in Hardware) sondern im Treiber bzw. in der Steuersoftware.

    Clemens
     
    clemenserwe, 04.01.13
    #16
  17. TinDD

    TinDD Themenersteller

    Registriert seit:
    24.12.12
    Punkte:
    7.286
    7286
    Im Manual steht noch was von Eingangsempfindlichkeit 700mVeff für Vollaussteuerung und max Input 1Veff. Das verwirrt mich, was ist denn damit gemeint?
     

    Anhänge:

    TinDD, 04.01.13
    #17
  18. Frank6502

    Frank6502

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    bis 700mV ist alles ijm gruenen bereich....
    alles ueber 700mV erzeugt klirrfaktor(sinusw)... d.h. clipping....
    ab ueber 1V erzeugst du dann schon ein rechtecksignal---
    welches sich nach amp sim anhoehrt...
    evt schfrottet dass auch den vorverstaerker oder verstaerker
    kommt auf pegel und dauer des signals an...
    da es ja fuer diese anwendung ueber 1V nicht ausgelegt ist...
    gibts keine garantie... wann was passiert.

    geh mal auf 67% max am interface...dann hast du ein sauberen maximalen signalpegel....
    aus dem vorverstaerker zum verstaerker....
    du hast ja schon 70% anvisiert gehabt...

    gruss Frank
     
    Frank6502, 04.01.13
    #18
    TinDD bedankt sich.
  19. TinDD

    TinDD Themenersteller

    Registriert seit:
    24.12.12
    Punkte:
    7.286
    7286
    Ok da bleibe ich bei 67%.

    Wie ich allerdings rechnerisch auf den Wert komme verstehe ich nicht.

    Wenn ich die Veff's in Relation setze ergibt sich 1 / 2.44 = 0.40
    Bei den dBu's ist es 2.2 / 10 = 0.22

    Muss ich irgendwo logarithmieren?
     
    TinDD, 04.01.13
    #19
  20. Nordwest7

    Nordwest7

    Registriert seit:
    01.09.11
    Punkte:
    2.079
    2079
    De-Logartihmieren.
    Logarithmen kann man aber auch gleich auf der richtigen Seite zum Rechnen hernehmen:
    2,2 -10dB = - 7,8dB
    10^(-7,8/20 )=0,4
     
    Nordwest7, 04.01.13
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.