Information ausblenden

MIDI in verbindung mit INCA 88 OEM

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von NULL, 05.11.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo zusammen,
    wie ich von SloBurn erfahren habe, hat die INCA
    keinen eigenen SyntY und kann daher keine MIDI-Files abspielen.
    Ich arbeite aber oft mit "Band in a box" und Powertab-Editor.
    Welche ist nun die beste Möglichkeit um gute MiDI-Sounds zu bekommen.Ist es möglich eine zweite Soundkarte einzusetzen oder sollte ich besser ein externes Gerät benutzen, und wenn welches?

    Viele Fragen, aber ich hoffe jemand kann mir helfen.


    Besten Dank im vorraus

    Bluenote
     
    NULL, 05.11.02
    #1
  2. maxXL

    maxXL

    Registriert seit:
    09.10.02
    Punkte:
    519
    519
    Hi,

    ich kann zwar nicht antworten, möchte die Frage aber erweitern. Die Karte hat Midi-In, kann also Midi-Daten von einem Keyboard an einen Software-Sequenzer weitergeben, oder ...? Z.B. Vst-Instrumente ansprechen in Cubase.

    mfg.
    maxXL
     
    maxXL, 05.11.02
    #2
  3. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo maxXL,
    die Karte ist inclusive MIDITRACK, das heist 2 Ein-, 2 Ausgänge.
    Hab den Ausgang auch schon mal über einen
    Yamaha QY 10 laufen lassen, klang aber nicht so berauschend. Anscheinend hat der QY 10 nicht genügend Stimmen, jedenfalls fehlte irgendwie die Hälft und der Rest war mit falschen Instrumenten belegt. :-?

    Aber ich habe gesehen das hier im Forum anscheinend einige Leute die selbe Karte nutzen.
    Wie macht ihr das?

    Gruss

    Bluenote
     
    NULL, 05.11.02
    #3
  4. musicstar200

    musicstar200

    Registriert seit:
    29.09.02
    Punkte:
    137
    137
    HAllo zusammen,
    Also ich kann nur positives berichten.
    Meine INCA88 (OEM) in verbindung mit der mitgelieferten Miditrak Karte läuft prima.
    2 x In & 2 x Out ( Midi) funktioniert super.
    Bei mir hatte ich anfangs Probleme mit den VIA KT 133 Chipsatz. NAchdem ich jetzt ein Board mit Intel 815 i nutze, klappt alles Bestens.

    Grüße sendet Klaus :p
     
    musicstar200, 05.11.02
    #4
  5. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    @Bluenote:
    Es gibt einen einheitlichen Standard für MIDI-Files namens "General MIDI" (GM). Dieser Standard garantiert, dass die angebenen Instrumente auf allen GM-kompatiblen Synthesizern richtig verwendet werden. Der Yamaha QY10 scheint (wie viele andere auch) nicht GM-kompatibel zu sein...
    Dein Problem hat jedenfalls nix mit der Inca88 zu tun.

    Wenn es dir wirklich nur darum geht das MIDI-File anzuhören, dann kannst du auch einfach den Microsoft-Software-Synthesizer verwenden. (einzustellen in: Systemsteuerung -> Multimedia). Dort kannst du die Standard-Geräte für Audio-Aufnahmen, Audio-Wiedergabe und MIDI angeben. Für den MIDI-Fall wählst du hier nicht einen der beiden Inca88-MIDI-Outs an, sondern den "Microsoft SW Synth". Dieser ist GM-kompatibel und sollte dein MIDI-File korrekt wiedergeben können.

    Gruß
    SloBurn
     
    NULL, 05.11.02
    #5
  6. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo SloBurn,
    in der Audioeinstellung werden unter MIDI bei mir nur die beiden MIDIPorts INCA88 angeboten.Ich hatte mir auch schon sowas gedacht, weil das im Handbuch unter Windows-Einstellungen zu sehen ist, aber wie gesagt er bietets mir nicht an.Möglicherweise habe ich beim entfernen der alten Soundkarte was gelöscht?
    Mal sehen ob ich den "Microsoft SW Synth" nachinstallieren kann.

    Gruss

    Bluenote
     
    NULL, 05.11.02
    #6
  7. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hi,

    ich hab auch die Inca88 Oem und die Midiports des MIDITRAK sind im Gerätemanager auch vorhanden, aber in Cubase SX sind die nicht zu finden bei den Einstellungen ?

    Muss ich da was besonders einstellen oder geht das gar nicht ?
     
    NULL, 05.11.02
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.