Information ausblenden

Meine Sounds laden nicht

Dieses Thema im Forum "Native Instruments Maschine" wurde erstellt von daviddazure, 22.10.18.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. daviddazure

    daviddazure Themenersteller DJ

    Registriert seit:
    08.05.18
    Punkte:
    41
    41
    hallo zusammen
    habe die Software Maschine und auch Komplete 11 mit vielen zusätzlichen Sounds etc

    Wollte das Piano wie hier im bild laden und dann kam ein Error
    wie kann ich das beheben? was muss ich machen?

    Unbenannt.png
     
    daviddazure, 22.10.18
    #1
  2. dhinda

    dhinda Triangelspieler

    Registriert seit:
    05.01.16
    Punkte:
    8.634
    8634
    Schau mal in Native Access, ob die Pfade mit denen in Maschine übereinstimmen.
     
    dhinda, 22.10.18
    #2
  3. daviddazure

    daviddazure Themenersteller DJ

    Registriert seit:
    08.05.18
    Punkte:
    41
    41
    diese pfade sind das
    muss ich dann die .dll dateien jeweils in die richtigen ordner packen damit der dann zb massive lädt oder halt alicia piano ?
    kann ich nicht die pfade in der Software festlegen? Unbenannt2.png
     
    daviddazure, 22.10.18
    #3
  4. NurEinPing

    NurEinPing Master of Desaster

    Registriert seit:
    22.06.16
    Punkte:
    7.188
    7188
    Hast du ein Rescan versucht?
     
    NurEinPing, 23.10.18
    #4
  5. KDthe2nd

    KDthe2nd DJ

    Registriert seit:
    08.07.17
    Punkte:
    3.826
    3826
    Du kannst den Installationspfad in Native Access, sowie in MASCHINE separat zuordnen


    Native Access: Kopf Symbol (rechts oben) > Preferences > File Locations > xxx (Installationsort auswählen)

    MASCHINE VST (für Plugins .dll ): File (links oben) > Preferences > Plug-Ins > Locations
    MASCHINE Content (Samples von Maschine): File > Preferences > Library > Factory




    Die NI .dll Dateien von Maschine2 werden standardmäßig hier abgelegt: System (C) > Programme > Native Instruments > VST Plugins 32 bit / VST Plugins 64 bit

    Wenn du beim installieren alle Pfade die vorgegeben waren verwendet hast, sollte ein rescan (Button in den Preferences) helfen.

    Wenn du aber irgendwann mal im Nachhinein etwas verändert hast, müsstest du die Pfade neu zuweisen und danach einen Rescan (erneute Suche) durchführen.

    check das mal ... leider keine Zeit, um jz ausführlicher zu schreiben
     
    KDthe2nd, 23.10.18
    #5
    TheSarge bedankt sich.
  6. daviddazure

    daviddazure Themenersteller DJ

    Registriert seit:
    08.05.18
    Punkte:
    41
    41
    Danke dir KDthe2nd
    Das hat geholfen. Habe die .dll Dateien in die VST Ordner von NI gelegt und den Rescan gemacht

    Allerdings finden ich die anderen Plugins nicht von mir wie NEXUS, M1, Sonarworks
    Die werden in der Liste erkannt und angezeigt aber links wenn ich meine Sound auswählen will sind die nicht dabei
    wie habe ich jetzt Zugriff drauf ?

    Unbenannt3.png
     
    daviddazure, 23.10.18
    #6
  7. KDthe2nd

    KDthe2nd DJ

    Registriert seit:
    08.07.17
    Punkte:
    3.826
    3826
    Du hast ja jz den massive geladen.
    da, beim Pfeil, wo das Klaviatur Symbol + Massive steht, sollten deine plugins zu finden sein.
     
    KDthe2nd, 23.10.18
    #7
  8. daviddazure

    daviddazure Themenersteller DJ

    Registriert seit:
    08.05.18
    Punkte:
    41
    41
    Ja Perfekt mit Doppelklick auf den Namen öffnet sich das Plugin
    Cool vielen Dank hat mir sehr geholfen
    Thread kann geschlossen werden
     
    daviddazure, 23.10.18
    #8
  9. KDthe2nd

    KDthe2nd DJ

    Registriert seit:
    08.07.17
    Punkte:
    3.826
    3826
    Bitte
     
    KDthe2nd, 23.10.18
    #9
  10. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.227
    26227
    KDthe2nd hat sich wahrscheinlich den entscheidenden Vorteil ermogelt, indem er die Bedienungsanleitung gelesen hat, der Schuft...
     
    Signalschwarz, 23.10.18
    #10
    KDthe2nd und Supercreative bedanken sich.
  11. Supercreative

    Supercreative

    Registriert seit:
    29.06.14
    Punkte:
    2.675
    2675
    Als vermutlicher Poweruser von Maschine hat er sie quasi studiert. Aber ich bin mir jetzt gar nicht sicher wie detailliert das da drinne steht.

    Hab unter Mac auch mal alle VSTs von links nach rechts kopiert, da nach einem früheren Update die Referenzpfade irgendwie verändert wurden. Seitdem nie wieder ein Problem damit gehabt.
     
    Supercreative, 23.10.18
    #11
  12. KDthe2nd

    KDthe2nd DJ

    Registriert seit:
    08.07.17
    Punkte:
    3.826
    3826
    ne ne, ich hab's nur selbst gefühlte 70x falsch gemacht
    ... also, alles mein ich ... von-bis

    :allesroger:
     
    KDthe2nd, 24.10.18
    #12
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.