Information ausblenden

Mein Mikro funktioniert nich

Dieses Thema im Forum "Sprache & Gesang" wurde erstellt von Schaper, 16.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Schaper

    Schaper Themenersteller

    Registriert seit:
    16.03.06
    Punkte:
    3
    Hey Leute,

    hab folgendes Problem hier:

    hab meine ganze Anlage an meinen Pc angeschlossen, nun steck ich das mikro in den PC und es geht nicht. Nur warum nich? hab keine Instalations CD dabei oder so, weiß nich was ich machne soll! kann es an der Soundkarte liegen?
    Brauch dringend Hilfe will am Wochende aufnehmen!
     
  2. ColdSteel

    ColdSteel

    Registriert seit:
    13.10.03
    Punkte:
    4.283
    4283
    Noch ungenauer geht's wahrscheinlich eh nicht mehr. Wie wär's wenn du mal ein bisschen mehr zu deinem Setup erzählst ?

    Gruß,
    ColdSteel
     
  3. blackout

    blackout Master of Desaster

    Registriert seit:
    08.03.06
    Punkte:
    1.506
    1506
    schalter an!!! :p

    :D :D
     
  4. Cablebob

    Cablebob

    Registriert seit:
    29.12.05
    Punkte:
    4.034
    4034
    1. ist das Mikrofon an die Soundkarte angeschlossen oder steckt es im Gehäuse?
    das wäre nicht richtig, da das empfindliche Teile auf deinem Mainboard beschädigen könnte
    ich frage nur, weil hier einmal die Rede von Anschließen und einmal
    von hineinstecken war...

    2. Du hast keine Installations CD. Welche Installations CD hast Du nicht?
    Ist überhaupt ein Betriebssystem auf dem PC installiert?
    Wenn ja, funktioniert die Soundkarte, wenn Du z.B. Klänge abspielst?

    3. Was für ein Mikrofon hast du?





    ich auch nicht, deswegen mach den Post mal bitte ein bisschen präziser!
     
  5. Schaper

    Schaper Themenersteller

    Registriert seit:
    16.03.06
    Punkte:
    3
    Hey Leute,

    ich hab doch keine ahnung von Hardware, sonst hätte ich euch schon mehr gesagt!

    Also das Mikrofon hab ich hinten in das Gehäuse gesteckt! Is keine Marke einfach eins fürn zwanni ausm media markt!

    Jedenfalls erkennt der Rechner das Mikro nich!
    Mehr kann ich euch nich sagen weil ich keine ahnung habe! Ich dachte ich muss da nur irgendwas einstellen in der Software und fertig!
    Naja dann hab ich pech gehabt!
     
  6. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    mikrofon anstecken, im windows-mixer mikrofon als aufnahmequelle anwählen, software öffnen, recorden.

    lg
    flox
     
  7. DrSmi

    DrSmi

    Registriert seit:
    24.04.05
    Punkte:
    389
    389
    probiers mal damit:

    Einfach das MIC mal einstecken, in den MIC eingang (Rosa),

    Dann gehste mal auf dein Lautsprechersymbol unten rechts in der Taskleiste, doppelklick,
    dann "Optionen", dann "Eigenschaften", dann "Aufnahme" und schauen, ob bei Mikrofon und Leitung ein grünes Häkchen vor ist.

    Dann "OK", dann öffnet sich der Windowsmixer für die Aufnahmequelle, mach das grüne Häkchen bei Mikrofon und probiere mal die Läutstärke zu ändern. Tut sich was?

    Wenn nicht, "Eigenschaften", dann "Wiedergabe" anwählen und achten, dass das kleine grüne Häkchen auf vor Mirkofon ist, dann "OK".

    Dann öffnet sich der Windowsmixer für die Wiedergabe. Schau ma ob bei "Mikrofon" ein Häkchen auf "Ton aus" ist, das natürlich weg machen und da nochmal nach der Lautstärke schauen ...

    Wenn es dann immer noch nicht funktioniert, MIC vom Computer abstecken, geh damit zum Fenster, dieses öffnen, Headset rausschmeissen ...

    FERTIG
     
  8. Benyah

    Benyah

    Registriert seit:
    29.04.04
    Punkte:
    1.135
    1135
    Hi,

    hast Du schon auf der Homepage des Herstellers deines Mikros die neuesten Treiber runtergeladen? Ansonsten guck doch mal unter Systemeinstellungen -> Hardware -> Gerätemanager, ob Dein Mikro da vielleicht erkannt wird!



    [​IMG]

    Gruß, B.
     
  9. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    @benyah
    das is wirklich schon sehr fies!

    lg
    flox
     
  10. Girlscout

    Girlscout

    Registriert seit:
    30.01.17
    Punkte:
    3
    Moin,
    ja das Problem hat mich auch mal wahnsinnig gemacht und keiner hat's erklaeren koennen!

    Es lag an der on-board Soundkarte, die einfach nicht in der Lage war, ein besseres Mikriofon als so'n billiges Headset zum Internet-telefonieren zu erkennen. Hab das dann damit geloest ne (auch billige) andere Soundkarte zu installieren und ta-da... ging ploetzlich ohne Probleme.

    Kann sein dass es auch geholfen haette den richtigen Treiber zu finden :D

    Die Qualitaet ist natuerlich nicht berauschend aber im Moment reichts. Und dann ist erstmal ein besseres Mikro dran und...

    LG ;)
     
  11. DrSmi

    DrSmi

    Registriert seit:
    24.04.05
    Punkte:
    389
    389
    treiber?? soundkarte nicht in der lage???

    was für mikros benutzt ihr denn ... ich dachte immer, dynamisches mikro mit ner 3,5mmklinke in die soundkarte und fertig ... bei kondensatoren muss da ´n gerät zwischen ... das wars ... aber treiber sind mir ja ganz neu :|
     
  12. iGoA

    iGoA

    Registriert seit:
    23.01.06
    Punkte:
    931
    931
    Habe folgendes dazu mal gelesen:
    Einige Soundkarten "erkennen", ob ein Mikro angeschlossen ist. Keine Ahnung wie (Widerstand-Messung?), aber diese Erkennung soll dann manchmal nicht funktionieren und die Karte arbeitet dann einfach nicht mit dem Mirko. Fürchterliches "Feature".
     
  13. aliazz

    aliazz

    Registriert seit:
    18.10.05
    Punkte:
    2.136
    2136
    quark mit soße
    das sm58 hat keinen treiber
    und mikros brauchen keinen treiber weil sie lediglich audio signale senden.
    und @ threadersteller:

    wenn du schon so an die sache rangehst ZITAT: "dann hab ich wohl pech gehabt"
    dann lass es doch einfach bleiben :nonono:

    man sowas geht mir echt aufn keks.


    peazen

    aliazz
     
  14. Cablebob

    Cablebob

    Registriert seit:
    29.12.05
    Punkte:
    4.034
    4034
    das war doch nur n Joke mit ner Bildmontage
     
  15. Astronautenkost

    Astronautenkost

    Registriert seit:
    05.09.03
    Punkte:
    17.072
    17072
    Und einem Schreibfehler!
     
  16. Cablebob

    Cablebob

    Registriert seit:
    29.12.05
    Punkte:
    4.034
    4034
    aber originell
     
  17. aliazz

    aliazz

    Registriert seit:
    18.10.05
    Punkte:
    2.136
    2136
    ja das is mir schon klar ich habs nur gesagt
    damit der threadersteller nicht auf dumme gedanken kommt
    und bei Shure anruft und nachm treiber fürs sm58 fragt.
    man weiss ja nie auf was für ideen die leute kommen. :roll:


    peazen

    aliazz
     
  18. DrSmi

    DrSmi

    Registriert seit:
    24.04.05
    Punkte:
    389
    389
    :lol: das wäre doch mal ne geile aktion ... so wie etwa: hol mir mal ´n eimer vakuum ....
    :D
     
  19. Cablebob

    Cablebob

    Registriert seit:
    29.12.05
    Punkte:
    4.034
    4034
    Ich habe in nem Katalog mal ein Mikrofon mit USB Kabel gesehen.
    Dafuer brauch man einen Treiber.
    Da is wahrscheinlich ein Mini-Wandler-Interface eingebaut oder so.

    war sogar n Grossmembran Kondensator. wahrscheinlich n Elektret Dingsda.
    weil es ziemlich billig war. Fand ich schon kurios.

    Nen Eimer Vakuum gibts bestimmt bei Ebay. Vielleicht füllen die das Vakuum
    da aber auch in Flaschen, weiß man nicht...
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.