Information ausblenden

MAGIX Midi Studio und VST

Dieses Thema im Forum "Musik produzieren" wurde erstellt von NULL, 06.09.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Nö, meiner Ansicht nach taugt der nix...

    leider sind die technischen Daten bei solchen Monitoren immer mit Vorsicht zu genießen... 8ms und 500:1 Kontrast klingen ja nicht mal so übel. Aber das sagt leider gar nix und zwar wirklich gar nix über die Bildqualität des Bildschirms aus.

    Was aber etwas aussagt ist das der Moni nur einen analogen D-sub Anschluss hat und keinen DVI, so wie die meisten Billigmonitore. Bei Verwendung eines analogen Anschlusses sinkt die Bildqualität deutlich, das Bild wird verwaschen und weniger scharf.

    Leg lieber noch ein paar € drauf und kauf dir was Ordentliches deine Augen werdens dir danken.
     
    NULL, 06.09.02
    #1
  2. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    hi,
    hast du die plugins im richtigen ordner(magix) installiert ?

    vsta habe ich auch noch nie gehört, vielleicht vst-audio, also effekte gemeint?
     
    NULL, 06.09.02
    #2
  3. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Es war zwar relativ spät gestern nacht, als ich das ausprobiert habe, aber ich kann nochmal kurz rekapitulieren:

    Ich wollte den VX7-FM-Synthesizer von der Keys-CD 9/02 installieren. Also entpackt auf den Desktop und die EXE gestartet. Der standalone-Betrieb hat problemslos funktioniert. Nun habe ich MAGIX gestartet. Logischerweise (da ich noch keine Dateien kopiert hatte) konnte ich den VX7 nicht ansprechen. Also Magix wieder beendet und die gesamten Dateien des VX7 in das vorhandene Unterverzeichnis vstplugins (oder ähnlich) kopiert. Danach habe ich Magix wieder gestartet und siehe da - es kamen 2 Fehlermeldungen! 2 DLLs konnten nicht gefunden werden...

    Da dachte ich mir: "Super... du bist auf dem richtigen Weg".

    Die 2 gesuchten DLLs lagen allerdings schon in dem vstplugins-ordner. Diese beiden Dateien habe ich dann einfach in das Magix-Hauptverzeichnis kopiert und Magix beendet und wieder gestartet. Diesesmal kamen keine Fehlermeldungen mehr, allerdings hatte sich auch nix verändert. Ich habe das Instrument niergends gesehen...??? Weder in Magix selber noch in dem seperaten Plug-In-Enabler Programm (siehe meinen ersten Eintrag).

    komisch, komisch...
    SloBurn
     
    NULL, 06.09.02
    #3
  4. scifish

    scifish

    Registriert seit:
    22.08.02
    Punkte:
    105
    105
    hallo sloburn!

    magix = emagic :)

    (e)magix eben!

    greetz,
    martin
     
    scifish, 07.09.02
    #4
  5. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    popsta, 07.09.02
    #5
  6. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    emagic und magix sind ursprünglich zwei unabhängige unternehmen.

    emagic (hamburg) ist in den 90ern aus der firma c-lab entstanden, die schon in den 80ern professionelle musiksoft- und hardware für atari und mac entwickelt hat (notator/creator).
    c-lab hat sich dann auf hardware spezialisiert (atari falcon), während emagic das programm logic weiter entwickelte.

    magix wurde 1993 in münchen gegründet und hat sich eher auf low-budget- software spezialisiert, eben die bekannten sample-baukasten.

    offensichtlich gab es beim magix midi studio 5 eine cooperation mit emagic, die folgeversionen haben aber optisch schon nichts mehr mit logic zu tun. möglicherweise werden aber noch software-komponenten quasi unter lizenz weiterverwendet, der "plugin-enabler" lässt darauf schliessen.

    eine weitere cooperation betrift das programm samplitude, auf der magix-seite wird auf den alleinvertrieb durch emagic hingewiesen.

    "emagic übernimmt samplitude", was auch immer das heissen mag. es findet sich aber kein hinweis auf eine übernahme der gesammten magix ag durch emagic.
     
    NULL, 07.09.02
    #6
  7. scifish

    scifish

    Registriert seit:
    22.08.02
    Punkte:
    105
    105
    hi!

    genau, diese samplitude sache hat mich auch etwas stutzig gemacht, aber danke für die aufklärung ;-)

    greetz,
    martin
     
    scifish, 08.09.02
    #7
  8. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    So,

    das VST-Problem hat sich mittlerweile gelöst. Scheinbar will sich nur der VX7-FM-Synth nicht zur zusammenarbeit mit dem MIDI-Studio bewegen. Dumm nur, dass ich den gleich als ersten ausprobiert habe #-)
    Also: Es funktionieren sowohl VST-Effekte, als auch VST-Instrumente :)

    Sorry, dass ich gleich Alarm geschlagen habe, ohne es ausreichend zu testen 8-)
    Der Plug-In-Enabler kennt zwar immernoch keine VST-PlugIns (nur DirectX) aber solange sie im MIDI-Studio vorhanden sind, kann mir dieser Enabler ja egal sein - damit mach ich keine Musik ;)

    Grüße
    SloBurn
     
    NULL, 09.09.02
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.