Information ausblenden

Logic Pro X Projekte lassen sich nicht mehr öffnen

Dieses Thema im Forum "Logic" wurde erstellt von SouthsideB, 24.09.20.

  1. SouthsideB

    SouthsideB Themenersteller

    Registriert seit:
    17.11.13
    Punkte:
    1.040
    1040
    Hallo liebe Logic Spezialisten,

    seit einigen Wochen habe ich folgendes Problem (siehe Bild).

    Dass jetzt in dem Fall Farbfilter ProQ 3 da steht tut nichts zur Sache. Bei den Meldungen tauchen im Grunde fast alle Plugins abwechselnd auf.

    Wie das ganze angefangen hat war noch Mojave installiert. Ich hab dann alle Plugins auf neuesten Stand gebracht (Logic ist übrigens auch auf dem neuesten Stand). Als letztes bin ich dann auf Catalina umgestiegen. Das schien am Anfang alles etwas stabiler zu machen - letztendlich ging's dann doch wieder los.

    Als nächstes hab ich dann probiert Plugins im "Plugin Manager" zu deaktivieren - hat auch nichts gebracht. Ebenso hat es nichts gebracht, wenn ich das Plugin (auf das sich die Meldung bezieht) einfach gelöscht hab - dann bringt er einfach die selbe Meldung mit einem anderen Plugin.

    Hat jemand eine Ahnung, was hier schief läuft?

    Danke schon mal!
    Norbert
    Bildschirmfoto 2020-09-24 um 16.04.35.png
     
    SouthsideB, 24.09.20
    #1
  2. Unik SUS

    Unik SUS

    Registriert seit:
    03.10.17
    Punkte:
    3.310
    3310
    Unik SUS, 24.09.20
    #2
  3. SouthsideB

    SouthsideB Themenersteller

    Registriert seit:
    17.11.13
    Punkte:
    1.040
    1040
    @Unik SUS
    Danke! Daran hab ich noch gar nicht gedacht - probiert ich mal :)
     
    SouthsideB, 24.09.20
    #3
  4. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.508
    10508
    Wenn es nicht am iLok liegt (was ich glaube, da die Anmeldung für iLok Probleme eher untypisch ist), dann wirklich alle Drittanbieter-Plugins deaktivieren und nach und nach dazu schalten. Also wirklich aus dem Component-Ordner rausnehmen.
     
    notebynote, 24.09.20
    #4
  5. SouthsideB

    SouthsideB Themenersteller

    Registriert seit:
    17.11.13
    Punkte:
    1.040
    1040
    @notebynote
    Danke auch dir. Das hat zwar etwas gedauert, aber ich denke, ich bin jetzt einen Schritt weiter. Tatsächlich erschien mir die iLok Theorie auch am plausibelsten - wars aber nicht.

    Was zumindest dazu geführt hat, dass ich die Projekte wieder öffnen kann war das Entfernen einzelner Waves Plugins aus den "Componenten". Die scheinen das Hauptproblem zu sein - auch wenn die Meldungen so gut wie alle Plugins als Ursache auflisten (außer UAD).

    Ich nutze zwischenzeitlich nicht mehr viele Teile von Waves (höchstens 5 - 10) und die sind alle aus Version 10 und 11.

    Jetzt stellt sich nur noch die Frage, wie das Problem gelöst werden kann, ohne ganz auf Waves zu verzichten :doh:
     
    SouthsideB, 28.09.20
    #5
  6. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.508
    10508
  7. SouthsideB

    SouthsideB Themenersteller

    Registriert seit:
    17.11.13
    Punkte:
    1.040
    1040
    ..zwei Dumme, ein Gedanken :hammer: alles auf 11 und schon gehts. Das kostet aber immer was :schock: Böses Waves
     
    SouthsideB, 28.09.20
    #7
  8. Decapitator

    Decapitator

    Registriert seit:
    24.01.18
    Punkte:
    2.274
    2274
    was auch geht.. ein anderes Projekt öffnen... und dann das gewünschte Projekt aus dem anderen Projekt heraus öffnen... ist meist mein workaround.. ich hab solche Meldungen auch öfter.. leider... völliges nogo son quatsch.
     
    Decapitator, 28.09.20
    #8
    MountainKing bedankt sich.
  9. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.508
    10508
    Ich lasse die Finger von Waves. Ein paar Sachen habe ich mal gekauft, immer noch V9 und dabei bleibt es. Habs eh fast nie genutzt.
     
    notebynote, 28.09.20
    #9
  10. SouthsideB

    SouthsideB Themenersteller

    Registriert seit:
    17.11.13
    Punkte:
    1.040
    1040
    Das ging am Anfang noch. Schließen, neu öffnen / Rechner Neustart / Projekt aus anderem Projekt / etc. Aber bei den letzten ging gar nichts mehr. Aber jetzt mit dem Update auf V11 geht alles wieder - wobei ich dieses Konzept mit dem Update-Plan entweder nicht verstanden hab, oder man muss echt bei jedem Update blechen - kann das überhaupt sein? :smil451c778a72f62:


    Ich denke, das wird die beste Lösung von allen sein.
     
    SouthsideB, 28.09.20
    #10
  11. Decapitator

    Decapitator

    Registriert seit:
    24.01.18
    Punkte:
    2.274
    2274
    ah ja.. sorry hab ich übersehen.. mit V9 und Catalina war's auch bei mir vorbei.
     
    Decapitator, 28.09.20
    #11
  12. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    6.329
    6329
    Nicht umsonst sind ja die Waves Dinger so günstig. Die ködern und sperren dann.... ausser man bezahlt den WUP.

    Andersrum gesehen verstehe ich das natürlich auch, irgendwie Kohle machen müssen ja auch im Jahre des Herrn 2020. Sind sicher einige Familienväter bei Waves an Bord, welche Frau und Kinder ernähren müssen.

    Früher drückte man für ihr Top Bundle so um die 5000 Dollar ab, heute bekommt man das für schlappe 150 Dollar. Der Kunde erwartet ja auch noch Weiterentwicklung und beim nächsten Update, dass es einwandfrei läuft und noch geschenkte Pllugs dabei sind... und, und, und.

    Über die Jahre gesehen, sind mir die Waves Plugs schon ans Herz gewachsen. Auch wenn man ab und an etwas Kohle nachschieben muss, laufen die im Vergleich zur Konkurrenz schon sehr geschmeidig und machen auch enorm Spass.
     
    bafc24, 29.09.20
    #12
  13. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.508
    10508
    Waves sperrt aber nichts. Meine alten Sachen laufen nach wie vor. Glaub ich zumindest.
     
    notebynote, 30.09.20
    #13
  14. derspencer

    derspencer

    Registriert seit:
    07.03.09
    Punkte:
    465
    465
    man kann die Waves Plugins die man besitzt ewig nutzen, bekommt nur keine Updates mehr wenn der WUP ausläuft, das machen mittlerweile fast alle grossen Entwickler so (ist nur nicht bei allen so offensichtlich).
     
    derspencer, 30.09.20
    #14