Information ausblenden

Logic, Midi-Loopback, Reason: Störgeräusche!

Dieses Thema im Forum "Musik produzieren" wurde erstellt von NULL, 04.09.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo miteinander,

    ich steuere zZt. Reason1 über Hubis MidiLoopback von Logic5 aus an und das klappt alles blendend (man kann im Reason 10*soviele Tonerzeuger laufen lassen wie im Logic selbst, CPU-Auslastung kaum bemerkbar), außer, wenn eine Audiospur parallel läuft tritt ein lautes Störgeräusch (Kratschen wie defektes Kabel, an dem gewackelt wird) auf. Dieses kommt aus der Onboard-Audiokarte für das Reason. Mute ich die Audiospuren, ist das Störgeräusch weg. Erhöhe ich die Latenzzeit im Reason (42ms->60ms) wird’s schon besser. Aber ab da hört man schon, dass die Audio- und die Reasonspuren nicht mehr parallel laufen. Selbst wenn ich an meiner AW8 die Latenz für die Audiotracks auf selben Wert setze, habe ich noch den Effekt, dass die Audiospuren dem Reason etwas vorauseilen.

    Ein Bekannter von mir hat die selbe Softwarekonstellation, jedoch tritt bei ihm nicht dieser Effekt auf, obwohl er nur ein 1,2GHz-PC, und nicht wie ich, einen 1,8er hat.

    Hat jemand eine Idee?

    Danke,

    waka
     
  2. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hab ich das Richtig verstanden das du Reason über den Onboard Sound laufen hast und Logic über die AW8 ?
    Also ich hab Reason mit Cubase zusammen in Betrieb und da verhält sich Reason sozusagen als Slave zu Cubase und läuft mit dem gleichen Treiber ( sound ) wie Cubase !
    Starte mal Reason solo und wähle dann den gleichen Treiber aus wie Logic benuzt , also den AW8 Treiber . Dann wieder schließen und dann beide Proggies starten und probieren ob es geht !
    Onboard Sound kannst du eigendlich für Musikproduktionen grün anstreichen und den Hasen geben ! Und auch die werden es nicht anrühren !
    Am besten wenn dein Bios das zuläßt , Onboard deaktivieren und alles über eine Soundkarte laufen lassen ! ( meine Meinung )
    G.
    Daniel
     
  3. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Danke für die Antwort.. inhaltlich habe ich so etwas befürchtet :-(

    Ja.. so isses: Wenn ich Logic anwerfe, läuft Reason mit ;-)

    Dann werde ich erst mal versuchen Deinen Vorschlag umzusetzen, sonst gibt's halt ne neue Soundkarte.

    Und das mit dem grün anmalen:
    Ich werd's mal stattdessen mit braun versuchen. Vielleicht gehen ja dann wenigstens die Fliegen dran :-D

    G,

    waka
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.