Information ausblenden

LÖSUNG!!! Tascam 2400 Jog-Wheel in Cubase SX 2.2

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Grummelrocker, 17.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Grummelrocker

    Grummelrocker Themenersteller Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.830
    16830
    Hallo zusammen,
    durch einen glücklichen Zufall kam ich gestern an ein neues [p=453]Tascam US-2400[/p] zu einem GENIALEN Preis :) Nein, ist nicht vom Laster gefallen ;)

    Ich habe erstmal auf die aktuelle Firmware 1.31 upgedatet, damit ich den "Steinberg Cubase Mode" nutzen kann. Eingefügt habe ich das Teil dann als 3x Mackie Control, wie im Manual beschrieben. Soweit funktioniert auch alles (Fader, EQ, Pan, Transport), allerdings tut sich absolut nichts, wenn ich am Jog-Wheel drehe.
    Das Jog-Wheel (und die Transporttasten) sind wohl in der "MIDI-Unit 1" mit drin. Diese Unit 1 verrichtet auch ihren Dienst. Sonst würden nämlich die Transporttasten auch nicht funktionieren ;)

    Hat da jemand eine Idee, warum ausgerechnet das Jog-Wheel nicht will?

    Achja, noch eine Frage zu Cubase SX an sich: Kann ich irgendwie einstellen, dass das Vorspulen (ohne Sound) schneller geht? Da schläft man ja ein... ;)

    Grüße,
    Alsion
     
  2. InnerNoize

    InnerNoize

    Registriert seit:
    07.09.03
    Punkte:
    2.284
    2284
    Hi,

    ich weiss nicht ob Dir das hilft, das Jog-Wheel wird bei der Mackie unter Cubase SX ebenfalls nicht unterstützt.

    Gruß
     
  3. DJGravityBochum

    DJGravityBochum

    Registriert seit:
    10.09.03
    Punkte:
    3.715
    3715
    Ja unter Voreinstellungen !!!
    Transport Feld
     
  4. Grummelrocker

    Grummelrocker Themenersteller Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.830
    16830
    Aha, das hilft mir bedingt. Dann könnte es ja sein, das ich damit einfach Pech habe? :( Ich hatte befürchtet, das Ding ist kaputt. Aber vielleicht hat ja noch jemand einen Work-Around ;)

    Wird das US 2400 in SX3 eigentlich direkt unterstützt? Oder brauchts da auch eine Mackie-Control?

    Grüße,
    Alsion
     
  5. Grummelrocker

    Grummelrocker Themenersteller Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.830
    16830
    Echt? Warum ist mir das nicht aufgefallen...? *Augenbinde abnehm*
     
  6. Grummelrocker

    Grummelrocker Themenersteller Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.830
    16830
    Noch jemand ne Idee bzgl. des Jog-Wheels?
     
  7. Grummelrocker

    Grummelrocker Themenersteller Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.830
    16830
    Keiner? :| :| :|
     
  8. berti

    berti

    Registriert seit:
    14.06.04
    Punkte:
    215
    215
    habe zwar "nur" ne mackie control, wo alles implementiert, kann mir aber vorstellen, daß Du mit dem "lernmodus" unter den Midigeräten das wheel zum Laufen bringen könntest.

    Gruß Berti
     
  9. Grummelrocker

    Grummelrocker Themenersteller Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.830
    16830
    LÖSUNG! Ich habe endlich eine Lösung gefunden, deshalb erlaube ich mir den Thread auch nochmal hervorzukramen. Sofern jemand anderes die gleichen Problem hat, die ich hatte.

    Bei www.tascamforums.com habe ich diesen Thread entdeckt. Da gibt es ein bzw. zwei Presets zum Download.

    Das [p=453]Tascam US-2400[/p] funktioniert erst ab Cubase SX 2.2.0.35 und Firmware 1.31 sinnvoll mit Cubase (mit Aux5 in den Cubase Mode starten; ist im Manual beschrieben). Daran lags aber bei mir nicht, ich hatte schon vorher alles upgedatet. Folgendermaßen habe ich mein Tascam nun eingerichtet und das Jog-Wheel zum laufen bekommen:

    1) Start im Cubase-Mode (RTFM ;))
    2) In Cubase SX drei Mackie Controls hinzufügen.
    - Die erste wird bei MIDI Ein- und Ausgang verbunden mit "USB-Audiogerät [emuliert]"
    - Die zweite verbindet man mit "USB-Audiogerät [2][emuliert]"
    - Die dritte schließlich mit "USB-Audiogerät [3][emuliert]" verbinden
    Danach müsste das Pult schon seinen Dienst tun und laut Hersteller auch das Jog-Wheel funktionieren. Bei mir tat es das leider nicht, weshalb ich auf einen Defekt tippte, aber nicht aufgeben wollte. Damit komme ich nämlich zu
    3) Nun einen "Generischen Controller" hinzufügen. Der wird verbunden mit "USB-Audiogerät [4][emuliert]"
    4) Nun per "Importieren" das heruntergeladene Preset "Channel Strip" laden.
    5) OK

    Und schwupps - auf einmal funktioniert auch mein Jog-Wheel :D Freude! Freude! Freude!


    Allerdings gibt es zwei Dinge, die mir am [p=453]Tascam US-2400[/p] aufgefallen sind (zumindest in SX2):
    - Das oft beworbene SoftLCD für die Bildschirmdarstellung läuft nur mit einem englischen Windows XP. Lt. Tascam-Support wird an der Software auch nicht mehr gearbeitet. Somit wird es keine Version geben, die auf einem deutschen XP läuft :( Wenigstens steht das nun auf der Website nachdem ich denen meinen Unmut dargebracht habe ;)

    - Die Bänke für die Fader lassen sich leider nicht in 24er Schritten durchschalten. Nur in 8er Schritten. Um also Kanal 24 auf dem Fader links außen zu haben, muss man 3x "Bank+" drücken. (Unter Logic geht das wohl). Aber ich habe keine Ahnung von Preset-Erstellung. Vielleicht kann man das programmieren, dass per Tastendruck einfach 24 Kanäle weiter geschalten wird? Falls da einer eine Idee hat... ;)


    So, vielleicht hilft das jemand. Denn für diesen Preis von knapp 890 Euro ist das Tascam ein absoluter Glücksgriff.

    Grüße,
    Alsion
     
  10. Grummelrocker

    Grummelrocker Themenersteller Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    16.830
    16830
    Und knapp zwei Wochen später krame ich diesen Thread nochmal hervor :D

    Warum? Weil mein letztes Posting nun leider doch nicht zutrifft. Das Problem war viel banaler. Die Presets aus dem Tascamforums.com-Thread werden nicht benötigt...

    Nun habe ich die Lösung aber definitiv!

    Da das Gerät bei der kleinsten Berührung aus dem Standby erwacht (berührungsempfindliche Fader lassen grüßen ;)) habe ich es an eine schaltbare Steckdose gehängt, um den Strom komplett abzudrehen. Einen "richtigen" Netzschalter hat das Gerät nämlich nicht.
    Da Schaltsteckdose war das Gerät selber immer eingeschalten und wurde bei Nichtbenutzung durch die Steckdose "abgewürgt".
    Wenn ich nun das Gerät über die Steckdose direkt einschaltete, funktionierte alles außer das Jog-Wheel. In meiner Verzweiflung habe ich einfach wirr alle möglichen Tasten des Tascam gedrückt. So auch den geräteeigenen On/Off-Schalter. Und -oh Wunder!- nach dem einschalten am Geräteschalter geht auch das Jog-Wheel.

    Keine Ahnung warum es so ist, zusammengefasst heißt das aber folgendes: Wenn das Gerät an einer abschaltbaren Steckdose hängt, muss es selbst auch (aus- und wieder) eingeschalten werden. Dann klappts auch mit den Nachbarn aäääääh... Jog-Wheel.

    Sodale, vielleicht hilft das ja irgendwann irgendwem.

    Grüße,
    Alsion
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.