Information ausblenden

Latenzprobleme mit REAPER und Waves Audio GTR

Dieses Thema im Forum "REAPER" wurde erstellt von hirnschabe, 26.02.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. hirnschabe

    hirnschabe Themenersteller

    Registriert seit:
    04.12.10
    Punkte:
    17
    17
    Irgendwie blicke ich nicht durch: Nutze oben genannte Weichwarenkombination mit einer Presonus Audio USB Box.

    Als Standalone bekomme ich Waves Audio GTR auf 6ms Lazenz gedrückt. Scheibar scheint aber Reaper nicht direkt auf die Konfiguration des ASIO Treibers zuzugreifen, zumindest was das direkte Mithören über das Monitoring anbelangt.

    Habe jetzt auch schon Stunden vor dem aktuellen ReaperUserGuide430C gesessen und komme irgendwie nicht weiter. Entweder ich verstehe die Settings bei den Bufferings auf S.354 einfach nicht oder die Lösung muss wo anders liegen.

    Weiß wer was, was ich nicht weiß und kann mir helfen? Danke für jeden Hinweis auf Ergreifung des Täters.
     
    hirnschabe, 26.02.13
    #1
  2. stabba

    stabba

    Registriert seit:
    11.05.12
    Punkte:
    426
    426
    Du stellst die Puffergröße nicht in dem Reiter Buffering sondern unter Device ein, dort wählst du als Treiber erstmal Asio und dann den entsprechenden Asio-Treiber deines interfaces. dann kannst du die Puffergröße einstellen.
     
    stabba, 26.02.13
    #2
  3. hirnschabe

    hirnschabe Themenersteller

    Registriert seit:
    04.12.10
    Punkte:
    17
    17
    Den richtigen Treiber habe ich ausgewählt. Wenn Du die Settings am ASIO Treiber selbst meinst, der steht auf 6ms. In Reaper kann ich bei der Device ja sonst nur die Samplerate und die Audioblockzahl einstellen.
     
    hirnschabe, 26.02.13
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.