Information ausblenden

Latenz PRoblem

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Dave117, 30.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Dave117

    Dave117 Themenersteller

    Registriert seit:
    10.02.05
    Punkte:
    27
    27
    Hallo;

    Wenn ich im Cubase ein VST instrument einbinde und dann Mittels MidiKeyboard noten einspielen möchte ist beim Vorhören eine Gewisse LAtenz d.H. wenn ich am keyboard eine Note Drücke braucht cubase immer 2 Sekunden bis ich sie höre ist ziemlich lästig;
    Weis irgenwer was da das Problem ist?

    Danke
    DAVE :|
     
    Dave117, 30.01.06
    #1
  2. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
    was für ne soundkarte nutzt du?
    was für nen treiber hast du im cubase eingestellt unter vst multirack?
    ist ein asio treiber installiert? wenn ja, welcher?

    wenn nein --> installier den asio treiber deiner soundkarte oder www.asio4all.com

    dann die latenz auf 256 samples runter stellen und den treiber im cubase als treiber einstellen
     
    bensummerfield, 30.01.06
    #2
  3. ColdSteel

    ColdSteel

    Registriert seit:
    13.10.03
    Punkte:
    4.289
    4289
    Steht auch alles im Manual :nonono:

    Gruß,
    ColdSteel
     
    ColdSteel, 30.01.06
    #3
  4. Dave117

    Dave117 Themenersteller

    Registriert seit:
    10.02.05
    Punkte:
    27
    27
    ich hab Asio Treiber (bin noch anfänger) nur wo stell ich die latenz ein?

    Dave
     
    Dave117, 30.01.06
    #4
  5. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
    weiss grad net auswendig....aber gugg mal oben unter geräte --> vst multirack oder sowas
     
    bensummerfield, 30.01.06
    #5
  6. metalchicken

    metalchicken

    Registriert seit:
    03.05.05
    Punkte:
    264
    264
    VST Multitrack oder VST Audiobay, wie es unter SX3 heißt, findest du unter Geräte->Geräte konfigurieren->und dann eben VST Multitrack.
     
    metalchicken, 30.01.06
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.