Latenz(?) beim Aggregate Device mit MBox2


Payne
Payne
Registriert
27.10.02
Beiträge
200
Reaktionen
0
Punkte
256
Hallo Community,

ich glaube, ich habe ein bisschen schwerwiegenderes Problem:

Ich habe mir am iMac ein Aggregate Device konfiguriert, das die Ausgänge der internen Soundkarte benutzt und mir die Möglichkeit der zwei Eingänge meiner Digidesign Mbox2 zu nutzen.
So kann ich normal meine Monitorboxen am [g=18]Mac[/g]-Ausgang anschließen und im [g=540]Logic[/g] mit der Mbox recorden.
Nach einer gewissen Zeit fängt das Input-Signal jedoch an zu rauschen, woraus ich schließe, dass die [g=5]Latenz[/g] zu kurz eingestellt ist. Also drehte ich im [g=540]Logic[/g] den Buffer hoch und aktivierte im Nachhinein auch noch den I/O Safe Buffer, was das Problem aber nicht verschwinden, sondern nur verzögern lässt.

Schließe ich alles an die MBox an, tritt genau das gleiche Problem auf, woraus ich schließe, dass es nicht an meiner Aggregate-Device Konfiguration liegen kann.

Könnt ihr mir weiterhelfen? Danke!

Im Anhang findet ihr Screenshots zu meiner Konfiguration.

Ich habe die ganze Sache mal aufgenommen (1 Minute Virus B Geklimper) Ab [g=342]Sekunde[/g] 30-35 fängt das Knacksen an, ab [g=342]Sekunde[/g] 52 drehe ich das [g=43]Filter[/g] herunter, und man hört es noch besser: LINK
 

Anhänge

  • Picture 1.png
    Picture 1.png
    75,3 KB · Aufrufe: 92
  • Picture 2.png
    Picture 2.png
    73,3 KB · Aufrufe: 78
Payne
Payne
Registriert
27.10.02
Beiträge
200
Reaktionen
0
Punkte
256
Tja, ich habe mittlerweile das Problem umgehen können, indem ich nun meine komplette Verkabelung geändert habe, wobei mir ein schon altbekanntes Problem wieder auftritt - und zwar ein Kernelpanic mit einer richtig schönen Regelmäßigkeit:

Code:
Sat Jan 10 13:15:03 2009
panic(cpu 0 caller 0x001A9C68): Kernel trap at 0x04d9b44c, type 4=overflow, registers:
CR0: 0x8001003b, CR2: 0x01400000, CR3: 0x012e2000, CR4: 0x00000660
EAX: 0x0505df00, EBX: 0x0505d800, ECX: 0x00000000, EDX: 0x0505db00
CR2: 0x01400000, EBP: 0x28857b68, ESI: 0x0477d840, EDI: 0x00537078
EFL: 0x00000246, EIP: 0x04d9b44c, CS:  0x00000008, DS:  0x05050010
Error code: 0x00000000

Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)
0x28857968 : 0x12b4f3 (0x45b13c 0x2885799c 0x1335e4 0x0) 
0x288579b8 : 0x1a9c68 (0x464700 0x4d9b44c 0x4 0x463e0c) 
0x28857a98 : 0x1a038d (0x28857ab0 0x206 0x28857b68 0x4d9b44c) 
0x28857aa8 : 0x4d9b44c (0xe 0x5050048 0x28850010 0x590010) 
0x28857b68 : 0xdb1483 (0x505d800 0x0 0x28857b78 0xcf) 
0x28857b88 : 0x3ecdc2 (0x505d900 0x537078 0x1 0x121377) 
0x28857ba8 : 0x3f1a1d (0x505d900 0x537078 0x28857bf8 0x3ece2f) 
0x28857bd8 : 0x3f18d8 (0x477d840 0x0 0x1 0x0) 
0x28857bf8 : 0x3ecdc2 (0x477d840 0x0 0x1 0x1) 
0x28857c18 : 0x3ece8f (0x477d840 0x0 0x28857c48 0x3ecdc2) 
0x28857c38 : 0x40bd04 (0x477d840 0xffff 0x477dfc4 0x3ece8f) 
0x28857c58 : 0x40bd37 (0x477dfc0 0x206 0x28857c98 0x54108a0) 
0x28857c78 : 0x3ecdc2 (0x477dfc0 0x0 0x1 0x1e) 
0x28857c98 : 0x3ece8f (0x477dfc0 0x0 0x28857ce8 0x0) 
0x28857cb8 : 0x188038 (0x477dfc0 0x535f460 0x1e 0x28857ce8) 
0x28857d08 : 0x12d51d (0x54108a0 0x4eed5a0 0xd 0x11dd27) 
	Backtrace continues...
      Kernel loadable modules in backtrace (with dependencies):
         com.digidesign.mbox2.driver(7.4.2f1)@0xdab000->0xdccfff
            dependency: com.apple.driver.AppleUSBMergeNub(3.2.4)@0x630000
            dependency: com.apple.iokit.IOAudioFamily(1.6.5fc3)@0x977000
            dependency: com.apple.iokit.IOUSBFamily(3.2.7)@0x596000

BSD process name corresponding to current thread: coreaudiod

[g=18]Mac[/g] OS version:
9G55

Kernel version:
Darwin Kernel Version 9.6.0: Mon Nov 24 17:37:00 PST 2008; root:xnu-1228.9.59~1/RELEASE_I386
System model name: iMac8,1 ([g=18]Mac[/g]-F226BEC8)
 

Ähnliche Themen

 

Aktuelle Beiträge


Oft gelesene Themen

Oben