Information ausblenden

Korg ESX 1

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von Voltage, 15.06.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Voltage

    Voltage Themenersteller

    Registriert seit:
    16.12.07
    Punkte:
    218
    218
    Hallo @ all

    Habe das Problem das Ableton Mididaten Empfängt aber nach dem Stoppen der Aufnahme nicht richtig wiedergibt, das heißt ich spiele mit der ESX 1 16 Takte nur Bassdrum und Kick und danach 16 Takte noch einen Bass dazu stoppe das ganze und möchte das Ableton jetzt auch genauso wie ich das Recorded habe wiedergibt, komischerweise spielt die ESX 1 jetzt aber den ganzen Sound, ich sehe an Hand der Mididaten das es so abgespielt werden muß wie kann ich das Problem in den Griff bekommen ????

    gruss der Volt
     
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Zum besseren Verständnis: Was ist denn "den ganzen Sound"?
     
  3. Voltage

    Voltage Themenersteller

    Registriert seit:
    16.12.07
    Punkte:
    218
    218
    Hi fmo...

    Sry wenn der erste Post etwas Wild war ;=))) Also ich Starte das Recording also Start 16 takte Kick + Snare und HH danach erweiter ich das ganze mit Bass und einem Chord um weitere 32 Takte Stop.

    Sooo jetzt möchte ich das Ableton haa genau meine ESX so steuert das auch das selbe wie Oben beschrieben raus kommt, wenn ich jetzt von Anfang spiele habe ich keinen Aufbau verstanden ??? das heisst der Anfang ist der Ganze Sound mit Chord, Bass usw obwohl ich an Hand der Midi Daten sehen kan das er es so Recorded hat komisch oder ???


    gruss Volt
     
  4. GreenKeeper

    GreenKeeper

    Registriert seit:
    03.04.08
    Punkte:
    19
    19
    Hy wo veränderst du den Aufbau ? im Session mode, oder im Arrangment mode? oder hast du für jeden "aufbau wechsel", einen eigenen clip gemacht ?vieleicht hast du auch nur jedesmal denn clip überschrieben, der ESX kann nicht irgennd was wiedergeben was nicht getriggert wird !! wenn du bestimmte parts mutest also stumm schaltest gibt der ESX1 nur die Midi daten an Ableton weiter die auch Aktiv sind!! so ist es zumindestens bei mir!! irgenndwie hört sich das an, das mit der verbindung irgenndwas nicht stimmt, das er die signale an Ableton weiter gibt und er sie auch im clip schön aufzeichnet aber das beim ESX1 vom Ableton nix ankommt sondern nur auf Start und Stop reagiert vom Ableton also Sync. Vieleicht ma die Clock verstellen im Global von Int - Auto auf Ext ? :p und im Midi Utility "PCEN" einstellen was rein und raus soll S.91 auf der bedinungsanleitung und ähhm ja Noten zuweisen wenns das nicht ist keine ahnung klingt zumindestens alles sehr danach das der ESX wie gesagt nur aufs Sync reagiert und mehr nicht sachen gehen raus ausm ESX aber auser sync nix rein ............wo hängt der ESX dran? wie gesagt ma bedinungsanleitung durch kauen :)

    mfg Green
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.