Information ausblenden

Knistern beim aufnehmen, brauche dringend Hilfe!

Dieses Thema im Forum "Studio One" wurde erstellt von KINGKA, 09.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. KINGKA

    KINGKA Themenersteller

    Registriert seit:
    23.01.11
    Punkte:
    390
    390
    Hallo Leute, ich habe heute 2 Tracks aufgenommen, mein Ziel heute waren 5, doch nach dem 2 Track knsiter, stoppt und knarkst es bei Presonus nur noch, CPU ist andauernd bei 93%, obwohl mein Pc sehr Leistungsstark ist, nutze eine pci express soundkarte, und eine Wlan Karte, wenn ich die abschalte besteht das Problem weiterhin, früher ging es nach dem ausschalten der Wlan Karte, jetzt nicht mehr, voran könnte es liegen, mit anderen DAWs wie Abelton Live habe ich dieses Problem nicht
     
    KINGKA, 09.09.12
    #1
  2. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Schau doch mal im Ressourcen -Monitor von Studio One nach, was da soviel CPU zieht.
    Und vielleicht auch mal die Songsettings überprüfen. Buffersize etc.
     
    Ari, 09.09.12
    #2
  3. KINGKA

    KINGKA Themenersteller

    Registriert seit:
    23.01.11
    Punkte:
    390
    390
    Ich habe zuvor bei meinen Aufnahmen keine Probleme gehabt, habe die alten Sessions wieder gestartet, und bei denen knisterts nun auch, ich denke es liegt nicht an den VSTs, ich habe zwar IZotope Nectar auf mehren Spuren, jedoch denke ich nicht, dass die die Verursacher sind.

    Danke, hoffe noch auf mehr Hilfe was wäre die optimale Buffersize?
     
    KINGKA, 09.09.12
    #3
  4. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Du sollst ja auch nicht denken oder vermuten... :p ... sondern im Ressourcen Monitor nachgucken!!!!
    Mehr Hilfe kriegst du, wenn du die vorrige angenommen hast. ;)
     
    Ari, 09.09.12
    #4
  5. KINGKA

    KINGKA Themenersteller

    Registriert seit:
    23.01.11
    Punkte:
    390
    390
    also izotope kommt bis zum anschlag
     
    KINGKA, 09.09.12
    #5
  6. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Schalts mal ab. Ballerts dann immernoch in der CPU?
     
    Ari, 09.09.12
    #6
  7. KINGKA

    KINGKA Themenersteller

    Registriert seit:
    23.01.11
    Punkte:
    390
    390
    ohne izotope bei 13%, aber ohne izotpe geht nix bei mir, und am anfang kommt so ein 3 sekunden knistern und dan läufts flüssig, aber was ich nicht verstehe, vorher war es nicht so mit izotope
     
    KINGKA, 09.09.12
    #7
  8. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    ok, dann sind wir beim Thema Treibereinstellungen. Auf welcher Buffersize lässt du das denn laufen? Und welche Samplerate beim Song? Und welche Berechnungstiefe? Und welche Bit-Version ist das überhaupt?
     
    Ari, 09.09.12
    #8
    KINGKA bedankt sich.
  9. KINGKA

    KINGKA Themenersteller

    Registriert seit:
    23.01.11
    Punkte:
    390
    390
    44,1khz
    512 samplerate
    ich denke 32bit, habe 64bit windows 7
    13ms ca.!
     
    KINGKA, 09.09.12
    #9
  10. KINGKA

    KINGKA Themenersteller

    Registriert seit:
    23.01.11
    Punkte:
    390
    390
    nebenbei, nutze eine "scheiß" soundkarte creative labs xfi xtreme music oder so, die läuft eigentlich auf 48hkz, habe bei asio4all 44,1khz48 aktiviert
     
    KINGKA, 09.09.12
    #10
  11. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Na jedenfalls kommt dein System mit DIESER Einstellung von Nectar ganz schön ins Schwitzen.
    Is ja auch nicht grad ein billigplugin.

    Allein die Pitchkorrection kann jeden Rechner lahmlegen. Oder Reverb ist mit der anspruchsvollste Effekt, den es zu berechnen gibt. Dann noch Limiter vielleicht sogar mit ISL und anderen hochspeziellen Sachen, die berechnet werden müssen.

    Spiel einfach mal mit den Settings etwas rum. Änder die Buffersize, und guck ob sich was ändert.
    Manche Plugins reagieren allergisch auf bestimmte Größen.


    ----
    Oh - eben erst deinen letzten Beitrag gelesen. Ähm ja dieser Mangel ist wohl als erstes abzustellen!
     
    Ari, 09.09.12
    #11
    KINGKA bedankt sich.
  12. KINGKA

    KINGKA Themenersteller

    Registriert seit:
    23.01.11
    Punkte:
    390
    390
    ok, vielen dank
     
    KINGKA, 09.09.12
    #12
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.