Information ausblenden

Knackser

Dieses Thema im Forum "Studio One" wurde erstellt von Einfach, 21.02.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Einfach

    Einfach Themenersteller

    Registriert seit:
    19.07.12
    Punkte:
    1.960
    1960
    Ich habe ab und an in unregelmäßigen Abständen Knackser (geschätzt zwischen 5 und 10 pro Stunde), die Lastanzeige zeigt kurzfristig rot, obwohl S1 die CPU(s) eigentlich langweilt. Dabei spielt es keine Rolle, ob S1 im Play- oder Stopmodus ist. Während der Aufnahme ist es mir noch nicht aufgefallen!

    Ich hatte zunächst ein brainworx PlugIn in Verdacht, was sich aber nicht bestätigt hat. Ich habe wenig PlugIns am Start, ausschliesslich Presonus-eigene, den Limiter, ProEQ und BinauralPan in einer Spur, auf drei weiteren je einen Compressor und ProEQ, zu guter letzt noch eine Spur ohne Insert für das M-One. In einem Input der Tuner, der aber meist deaktiviert ist (weil ein Bass verstimmt sich nicht ;) ) Weiter ist ein zusätzlicher Out für den Kopfhörerverstärker aktiviert, der nur von einer Spur zusätzlich zum MainOut bedient wird. Das weitere Routing erfolgt in der FireFace.

    Das obige Projekt ist relativ überschaubar, ich beobachte das aber auch in anderen Projekten, um nicht zu sagen in allen bisherigen. Da sind dann aber meist mehr und Fremd PlugIns am Start. Da ich erst seit dem 2.5er Update intensiv mit S1 arbeite, kann ich nicht sagen, ob es erst mit der Version auftritt. Ich habe die 2er noch installiert, werde das auch mal probieren.

    Ich habe das mal mit Logic (ist nun wech) nachgestellt und damit konnte ich kein Knacksen feststellen. Ich habe noch ein PT10, aber keine Lust, das nochmals anzufassen. An dem FireWire Port hängt nur die FF800, die Projekte kleben an einer Thunderbolt Platte. Weitere Daten in meiner Sig.

    Der iMac ist aufgesetzt, wie er aus dem Laden kommt, lediglich Spotlight habe ich per Konsole ausser Betrieb genommen.

    Ideen?
     
    Einfach, 21.02.13
    #1
  2. CilentCipha

    CilentCipha

    Registriert seit:
    06.05.10
    Punkte:
    322
    322
    Ich hab zwar keinen Mac, aber bei mir hat ne W-Lan Karte mal ab und zu Peaks verursacht. Vielleicht ein Anhaltspunkt?
     
    CilentCipha, 21.02.13
    #2
  3. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Bei Problemen mit Knacksern glaubst du gar nicht, wieviele Fragen ich da immer sofort parrat habe. :D

    Zb die hier:
    1. passiert das auch bei völlig leeren Songs? total unbestückt.
    2. passiert das auch im Export? oder "nur" im laufenden Betrieb? Also ist es in der gebouncten Datei hörbar?
    3. Latenz ändern? Nur mal testweise.
    4. Latency Checker mal drübergebügelt?

    Während du das checkst, hol ich mir mal eben ein Kaffee. [​IMG]
     
    Ari, 21.02.13
    #3
  4. Einfach

    Einfach Themenersteller

    Registriert seit:
    19.07.12
    Punkte:
    1.960
    1960
    Fragen sind immer gut ;)

    Latenz meine ich, mal auf 256 geändert zu haben, bin mir aber nicht sicher, ich checke das.

    Ich kann das erst heut abend testen.

    LatencyChecker? Muss ich mal googlen... hm, gibt's wohl nur für Win. Ne, ist wohl in XCode drin, habe ich drauf. Bin gespannt.
     
    Einfach, 21.02.13
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.