Information ausblenden

Keine Gui beim Melodyne-Plugin

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Instrumentenfreak, 12.07.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Instrumentenfreak

    Instrumentenfreak Themenersteller

    Registriert seit:
    16.07.07
    Punkte:
    14.422
    14422
    Moin,
    ich hab mir vor kurzem Melodyne Assistent (als Download) gekauft. Nach der Installation habe ich mich schon gefreut, damit zu arbeiten - bis ich es als Plugin öffnen wollte. Es öffnet sich zwar "irgendwie" aber da sind dann nur 3 Fader übereinander und das wars. Keine Benutzeroberfläche.

    http://cl.ly/I17W

    Ich hatte vorher die Testversion auf meinem MacBook (Baujahr Ende 2008 ) und da lief alles wunderbar. Hat jemand ne Idee, wie ich das fixen kann?

    Standalone läuft Melodyne super und ohne Probleme - aber nicht als Plugin.
     
    Instrumentenfreak, 12.07.12
    #1
  2. Instrumentenfreak

    Instrumentenfreak Themenersteller

    Registriert seit:
    16.07.07
    Punkte:
    14.422
    14422
    Ist zwar noch nicht lange her, aber ich kann der Versuchung trotzdem nicht widerstehen *grins*.

    btw... was sagt die Hebamme bei der Geburt?
    P U S H
     
    Instrumentenfreak, 12.07.12
    #2
  3. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    44.320
    44320
    Also,
    das ist das neue Design für Melodyne.
    Sehr sparsam und übersichtlich!
    Gerade für Unterwegs-Laptop-Musiker und Smartphone-User ideal. Ich hoffe, andere Hersteller nehmen sich ein Beispiel daran: so verlässt man sich viel mehr auf die Ohren, und ist nicht durch grafischen Schnickschnack abgelenkt!

    Du kannst es aber auch umschalten. Das ist in deinem Screenshot nur eine andere Ansicht, welche man in jedem VST-Plugin anzeigen lassen kann. Mit Str+Shift+Alt gleichzeitig und auf "e" bekommst du diese platzsparende Fader-Ansicht. Zudem gibt es in recht oben in jedem Plugin einen Umschaltklappmenü-Knopf, betätige den mal. Und auch in Logic gibt es diese Fader-Ansicht für Plugins, das kann man schon mal brauchen.
     
    rkdk, 12.07.12
    #3
  4. Instrumentenfreak

    Instrumentenfreak Themenersteller

    Registriert seit:
    16.07.07
    Punkte:
    14.422
    14422
    Danke dir, aber das funktioniert nicht. "Oben Rechts" beim Plugin ist ja nix wo ich draufklicken könnte. Weder im Internet noch im Handbuch oder sonstwo ist etwas zu finden. Es werden ja auch keine Audiodaten abgespielt. Also da wo das Plugin geladen ist, ist die Spur still.
     
    Instrumentenfreak, 12.07.12
    #4
  5. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    44.320
    44320
    Seltsam. Das ist aber die typische Ansicht in Cubase, wenn man im Plugin auf diese Fader-Ansicht umschaltet.
    Da muss recht oben im Plugin bei dir doch so ein kleines graues Dreieck sein, klickt man das an, kommt ein Auswahlmenü. Doch, Moment! welche Cubase-Version nutzt du auf deinem Mac..?

    hier aus dem Netz, das kleine graue Dreieck, unter dem roten "Fenster schliessen-Button" (Screenshot win)


    [​IMG]
     
    rkdk, 12.07.12
    #5
  6. Instrumentenfreak

    Instrumentenfreak Themenersteller

    Registriert seit:
    16.07.07
    Punkte:
    14.422
    14422
    Ich kann auf meinem Foto (und im Programm) kein Dreieck sehen^^
    Ich benutze Cubase Essentials 4.
     
    Instrumentenfreak, 12.07.12
    #6
  7. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    44.320
    44320
    ohh... also, DAS erklärt einiges.
    Dieser Extra-Knopf kam erst in den letzten Versionen hinzu.
    Cubase 4, und auch erst recht in Essentials Version 4, wird den sicher nicht haben. ;-)

    Lösch mal bitte alle Prefs. (siehe Threads hierzu)
    Gut möglich, dass bei dir etwas durcheinander gekommen ist auf dem Rechner.
    teste auch mal: schliesse das Plugin. Öffne mit Strg (Mac:Com/Apfel)+Alt+Shift auf "e" dieses. Wieder schliessen. Aus dem Slot herausnehmen, in anderen Slot/Channelstrip öffnen.
    Auf Mac? wär natürlich auch wichtig, dass du auch passende Software benutzt, die auch für dein OSX zugeschnitten ist. Wirst du ja sicher so haben.
     
    rkdk, 12.07.12
    #7
  8. Instrumentenfreak

    Instrumentenfreak Themenersteller

    Registriert seit:
    16.07.07
    Punkte:
    14.422
    14422
    prefs löschen hat nix gebracht.
    Die anderen Tips haben leider auch nix gebracht :-(

    Trotzdem danke, dass du dir die Zeit für mich genommen hast (ich kann leider kein danke-button drücken - da spinnt mein browser und lädt nix mehr).

    So alles in Allem komme ich immer mehr zum Fazit, dass ein Mac auch nicht wirklich besser ist als ein Windoof-Rechner.
     
    Instrumentenfreak, 12.07.12
    #8
  9. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    44.320
    44320
    Deinen letzten Satz kann ich nur unterstreichen... gibt genug Dinge, wo auch ein Mac mal rumzickt :-( was manche ja nicht glauben wollen. (keine Diskussionen jetzt darüber, Win und OSX = beide gut!!) ;-)
    ok, zu deiner "Problematik". Das gibt´s doch nicht. Hm. Du hast es ja nur beim Melodyne-Plugin ja? schon mal den Celemony-Support drauf angeschrieben?
    Ansonsten weiss ich jetzt auch nicht weiter. Notfalls mal Cubase neu aufsetzen, Plugins frisch installieren.
    Viel Glück!
     
    rkdk, 12.07.12
    #9
  10. Instrumentenfreak

    Instrumentenfreak Themenersteller

    Registriert seit:
    16.07.07
    Punkte:
    14.422
    14422
    Mahlzeit - aus aktuellem Anlass:
    Neues MacBook Pro mit Osx 10.8.5. Cubase Essentials 4 installiert, Melodyne runtergeladen, als Insert geladen --> keine Gui.

    Ich werf das Ding gleich aussem Fenster! Hat jemand ne Idee woran das immer wieder liegen kann?

    By the way: es gibt anscheinend keine Freeware-De esser für Mac. Kann mir jemand einen günstigen empfehlen?
     
    Instrumentenfreak, 02.10.13
    #10
  11. Einfach

    Einfach

    Registriert seit:
    19.07.12
    Punkte:
    1.960
    1960
    Lese ich das richtig? Du hühnerst seit über einem Jahr mit diesem Problem rum?!

    Und was sagt der celemony Support?

    Wenn du auf dem Trackpad des MacBook mit vier Fingern nach oben streichst, siehst du alle geöffneten Fenster. Vielleicht "versteckt" melodyne sich.

    Eine andere Idee wäre, dass deine Kaufversion von melodyne neuer ist, als deine Testversion und nicht mir deinem Host zusammenspielt. Cubase 4 Essentials ist von 2008, da hat sich bestimmt was getan!

    Ansonsten das "übliche" :
    a) USERNAME/Library/Preferences -> nach com.celemony suchen und diese plist-Dateien löschen.
    b) Rechte reparieren
     
    Einfach, 02.10.13
    #11
  12. Instrumentenfreak

    Instrumentenfreak Themenersteller

    Registriert seit:
    16.07.07
    Punkte:
    14.422
    14422
    Die "Hilfe" vom Support lautet wie folgt:
     
    Instrumentenfreak, 03.10.13
    #12
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.