Information ausblenden

Kann man WAV.Datei nachträglich bearbeiten?

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von analogislustig, 23.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. analogislustig

    analogislustig Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    44
    44
    Hallo!

    Die Wav-Dateien um die es geht, sind Mono aus Cubase exportiert worden, anstatt in Stereo.
    Also wirken sie zwar wie ganz normale Dateien, lassen sich auch "abspielen", werden aber nicht wiedergegeben und haben keine Kurve.

    Da die Original CPR-Projekt Datei auf einem fernen Computer liegt, würde ich alles daran setzen, die vorhandene Datei irgendwie anhören zu können.

    Wie kann man dieses Problem lösen? Kann man MONO in STEREO konvertieren???
    Oder muß ich wieder den langen Weg zum Remote-Computer machen und ein weiteres Mal meinen USB-Stick winterfest verpacken???

    Danke schon mal für Antworten im Voraus!

    analogislustig
    --------------------------

    Snowissnowissnowissnow
     
    analogislustig, 23.11.08
    #1
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.296
    88296
    Auch wenn es Mono Spuren sind müsstest Du etwas hören!

    Es muss ein anderer Fehler vorliegen, vermute mal ihr habt auf einen nicht vorhandenen Bus Exportiert oder sowas...



    Gruss...
     
    Lacunaflow, 23.11.08
    #2
  3. analogislustig

    analogislustig Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    44
    44
    Aha!

    Mh, und kann man nun "Konvertieren" oder nicht???

    (die Datei ist abspielbar, das heißt VLC öffnet sich, hat die Zeitangabe und der Zeiger geht vorwärts. Auch in WMP ist es das Gleiche. Daher meine Hoffnung, die Datei sei irgendwie zu reanimieren...)

    Danke erst mal für den Tip!

    So long
     
    analogislustig, 23.11.08
    #3
  4. DaddyDufte

    DaddyDufte

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    wenn die dateien in keinem sequenzer laufen, obwohl sie aus einem herausexportiert wurden sind sie futsch!

    da gibts nix zu machen. leider ganz einfache angelegenheit.
     
    DaddyDufte, 23.11.08
    #4
  5. DaddyDufte

    DaddyDufte

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    achso, hm... hast du wavelab oder ähnlich universelles?
     
    DaddyDufte, 23.11.08
    #5
  6. analogislustig

    analogislustig Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    44
    44
    Oh Schockschwerenot!! Äh:

    Ja, ich habe alle möglichen Programme hier. Aber nicht wavelab. Mist.

    Vielleicht Sonar??? Ist das Universell?

    Sorry für mein Herumstochern im Ungewissen.
     
    analogislustig, 23.11.08
    #6
  7. analogislustig

    analogislustig Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    44
    44
    P.S.: Nee, also nix mit Sonar.

    Aber Audacity habe ich, so als Schmalspur-Angebot. Vielleicht da? Aber wie?
     
    analogislustig, 23.11.08
    #7
  8. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Mach mal einen Rechtsklick auf die Datei und geh dann auf "EIGENSCHAFTEN".
    Was steht dann dort als Eigenschaften?

    Schreib das mal hier rein!
    Alles andere ist doch nur Rätselraten.

    [​IMG]
     
    HipHopMacher, 23.11.08
    #8
  9. analogislustig

    analogislustig Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    44
    44
    Hallo!

    Hm, ich glaube fast, da stimmt alles, soweit:

    Bitrate: 705 kBit/s
    Abtastgröße: 16 Bit
    Kanäle: 1 (Mono)
    Abtastrate: 44 kHz
    Audioformat: PCM

    Wie gesagt: Audacity habe ich, und Sonar auch (auch wenn das anders rüberkam).

    Also what about this??

    Schöne Grüße!

    .------------------------
     
    analogislustig, 23.11.08
    #9
  10. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.296
    88296
    Lad doch mal in Audacity, siehst du da "Wellen" oder nur eine Linie, wenn dort nur eine Linie zu sehen ist, ist das File NICHT Defekt sondern Du hast einfach eben nur Stille Exportiert!
     
    Lacunaflow, 23.11.08
    #10
  11. analogislustig

    analogislustig Themenersteller

    Registriert seit:
    04.11.08
    Punkte:
    44
    44
    Ho Lacuna!

    Stille ist im Schnee!
    Ja, eine Linie.
    Ich habe bestimmt die falsche Spur markiert gehabt, beim Exportieren.
    Na dann, ich werde mich damit abfinden!

    Beste Grüße und vielen vielen Dank!!!
     
    analogislustig, 23.11.08
    #11
  12. zimtundzucker

    zimtundzucker

    Registriert seit:
    05.08.08
    Punkte:
    583
    583
    ich tippe auch auf falsche spuren solo oder gemuted.
    ergeht mir auch manchmal so!
     
    zimtundzucker, 23.11.08
    #12
  13. iPaul

    iPaul

    Registriert seit:
    08.09.08
    Punkte:
    829
    829
    Hi,

    Du mußt, wie Lacunaflow Dir schon oben gesagt hat, beim Exportieren den richtigen Ausgangs-Bus einstellen im Export-Menu. Sonst wirst Du weiterhin Linien exportieren, egal ob Du die Spur mutest oder nicht.

    edit:
    Das ist das selbe Fenster, in den Du auch Mono oder Stereo einstellst.

    LG

    iPaul
     
    iPaul, 23.11.08
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.