Information ausblenden

Instrument, Effekte, Amp: Hilfe, es brummt! [3/4 gelöst]

Dieses Thema im Forum "Gitarre & Bass" wurde erstellt von AndiPaulo, 26.05.19.

  1. AndiPaulo

    AndiPaulo Themenersteller Außensaiter

    Registriert seit:
    09.02.12
    Punkte:
    13.293
    13293
    Moin!

    Es brummt! Viel zu sehr! So´n Mist!

    Aaalso:
    Mein Signalweg:
    • E-Mandola mit Humbucker
    • Lehle ABC-Box
    • Origin Effects Cali76 Kompressor
    • Boss Volume Pedal
    • TC Nova System Multi-FX
    • Strymon TimeLine Delay
    • Amp
    Alles mit unsymmetrischen Kabeln verdrahtet.
    Ich hab grad probiert ob das an einem einzelnen Gerät liegt indem ich zuerst das Inschdrument direkt an den Amp angeschlossen hab und dann, der Reihenfolge nach, ein Gerät nach dem anderen in den Signalweg genommen hab, also
    • nur Instrument
    • Instrument + ABC-Box
    • Instrument + ABC-Box + Kompressor
    usw.

    Dabei is mir uffgefallen:
    Nur mit Instrument brummt´s, Brummen hört auf wenn ich die Saiten berühre. Je mehr Geräte ich in den Signalweg packe desto kleiner wird der Unterschied zwischen Saiten berühren / nicht berühren. Wenn ich alle Geräte im Signalweg hab brummt´s immer stark, egal ob ich die Saiten berühre oder nicht.

    Was kann ich dagegen tun?
     
  2. Entone

    Entone Klampfengott

    Registriert seit:
    04.01.03
    Punkte:
    10.951
    10951
    Erstmal im Instrument schauen, ob die Masseverbindungen korrekt sind.
     
    AndiPaulo und tomric bedanken sich.
  3. AndiPaulo

    AndiPaulo Themenersteller Außensaiter

    Registriert seit:
    09.02.12
    Punkte:
    13.293
    13293
    Hab 2 andere Instrumente probiert: brummt genau so.
     
  4. andy456

    andy456

    Registriert seit:
    24.05.05
    Punkte:
    2.037
    2037
    Hi,

    hast du mal alle Geräte mit Batterien betrieben? Evtl. liegt es am Netzteil. Was nutzt du da?
    Bei billigen Netzteilen kann es zum brummen kommen, oder auch wenn man Digitale und Analoge pedale über ein Netzteil laufen lässt.
     
    AndiPaulo bedankt sich.
  5. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    10.360
    10360
    Wie machste das mit der Stromversorgung? Ist ja bei Bodengeräten nicht selten ein Problem.

    Abgesehen davon habe ich in diversen Szenarien schon etwas erlebt, was ich mal ganz lax als "Untermassung" bezeichnen würde, sprich, die Masse der Geräte ist nicht ausreichend an die Erdung des Stromkreises angebunden, um für wirklich gute Abschirmung zu sorgen. Ich habe das erstmals bei so'nem Theaterjob festgestellt, da ging ich direkt in ein paar Treter und ein Boss GT-10, dann in die DI Box. Die ganzen Gerätschaften wurden ausschließlich über erdungsfreie 9V Netzteile versorgt. Was mich dann gewundert hat, war, dass es am Amp an sich mucksmäuschenstill war. Aber da gab's dann anscheinend über die Ampmasse eine gute Erdung und folglich Abschirmung. Ich habe dann mal rumgetestet und mir einen Stecker gebastelt, mit dem ich aus einer Mehrfachdose nur die Erdung rausgeführt habe (stromführende Pins rausgebastelt, sodass es überhaupt nur einen Kontakt zu den Erdungspröpeln an den Seiten handelsüblicher 220V Dosen gibt). Das Kabel habe ich dann in einen unbenutzten Fußschalteranschluss des GT-10 gestöpselt - und siehe da, kein Brummen mehr. Das dementsprechend zweckentfremdete Kabel hat mir seither oft gute Dienste geleistet. Allerdings weiß ich nicht, ob das für dich hilfreich sein würde, denn du gehst ja über einen Amp, dementsprechend sollte die Masse eigentlich solide genug sein.
     
    AndiPaulo bedankt sich.
  6. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    10.360
    10360
    Stimmt, digital und analog an einem Netzteil sorgt sehr häufig für Probleme. Allerdings seltener per typischem Brummen, da hat man's meistens mit so 'nem höherfrequentem Fiepen zu tun.
     
    AndiPaulo bedankt sich.
  7. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    34.541
    34541
    Wenn es aufhört zu Brummen sobald Du die Saiten berührst stimmt schon mal was nicht mit der Masseverbindung... i.d.R. läuft ein Massekabel vom Steg zu einem zentralen Massepunkt der Elektrik, das würde ich mal überprüfen. Das nächste ist dann die Stromversorgung und Verkabelung der Effekte. Ich würde da mal schrittweise ein Gerät nach dem anderen zwischen Gitarre und Amp hängen und - wie schon geschrieben wurde - mit Batterie statt Netzteil testen.
     
    AndiPaulo bedankt sich.
  8. AndiPaulo

    AndiPaulo Themenersteller Außensaiter

    Registriert seit:
    09.02.12
    Punkte:
    13.293
    13293
    Geht bei allen Geräten nicht.
    Für´s Strymon: https://www.rockshop.de/strymon-netzteil-9v-dc-660ma-eu
    ABC-Box und Kompressor: 2 x https://www.rockshop.de/warwick-rockpower-nt-02-netzadapter-18v-dc-250-ma
    TC Nova System hat normales Netzkabel.
     
  9. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    34.541
    34541
    Einzeln, also auch mal ohne die Lehle und dann halt mit den vorhandenen Netzteilen...
     
    AndiPaulo bedankt sich.
  10. andy456

    andy456

    Registriert seit:
    24.05.05
    Punkte:
    2.037
    2037
    Was für Patchkabel nutzt du? Evtl. kommt da durch diese billigen bunten vergossenen sind richtig kacke!

    Was ich allerdings bei deinen Geräten die du nutzt, bezweifel das du da gespart hast ;-)
     
    AndiPaulo bedankt sich.
  11. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    9.546
    9546
    https://de.wikipedia.org/wiki/Nobelpreis
     
  12. AndiPaulo

    AndiPaulo Themenersteller Außensaiter

    Registriert seit:
    09.02.12
    Punkte:
    13.293
    13293
    Eigentlich hatte ich das noch nie anders, egal mit welchem Instrument, Pickup, ob mit oder ohne Effekte. Hab schon Instrumente uffgenommen mit nackich Fuß uff DI-Box dasses net brummt. Hat immer alles gebrummt wenn ich´s net angefasst hab. Ich könnt ja damit leben wenn beim Spielen durch Berührung nix brummt, aber mit den Pedalen dazwischen brummt´s halt immer.

    Was ich so rumfliegen hab, nix Teueres.

    Mach ich gleich mal.

    Brauch ich net, kannste behalten.
     
    Glutamatjunkie bedankt sich.
  13. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    10.360
    10360
    Probiere es doch einfach mal mit einem Massekabel von diesen Pröpeln aus:
    Steckdose.jpg
    Das kannste dann für einen Test mal irgendwo an ein Gehäuse bzw. an den äußeren Kontakt einer Metallbuchse kleben (Edit: Vorzugsweise an ein Gerät recht weit vorne in der Signalkette).
    Und bevor jemand anfängt zu monieren, man solle mit Steckdosen keinen Unsinn treiben: Genau diese Pröpel liegen selbst bei per Kinderschutz gesicherten Steckdosen frei.
     
    AndiPaulo bedankt sich.
  14. andy456

    andy456

    Registriert seit:
    24.05.05
    Punkte:
    2.037
    2037
    Brummt es nur bei dir zu Hause, oder auch wonders? Mal ne andere Steckdose probiert? Hat die E-Mandola evtl. einen Singelcoil Tonabnehmer, die brummen ja auch schon mal? Andere Gitarre mit Humbuckern brummt auch?

    Ist eine Leuchtstoffröhre in der nähe, oder ein älterer Bildschirm, Handy oder so?

    Evtl. hebt der Compressor einch das Grundrauschen nochmal kräftig an?
     
    AndiPaulo bedankt sich.
  15. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.262
    27262
    Also Instrument direkt mit Kabel in Amp brummt auch?
    Was ist denn das fürn Amp?
     
    AndiPaulo bedankt sich.
  16. pitsieben

    pitsieben

    Registriert seit:
    03.05.06
    Punkte:
    12.162
    12162
    Das müsste man mal probieren. Alte Dimmer z.B. können was, wenn es um Streß geht.
    Dass es bei drei verschiedenen Instrumenten Probleme gibt, kann man in der Richtung deuten.
     
    AndiPaulo bedankt sich.
  17. AndiPaulo

    AndiPaulo Themenersteller Außensaiter

    Registriert seit:
    09.02.12
    Punkte:
    13.293
    13293
    Hui, ganz schön was los, während ich rumgestöpselt hab.

    Nutzt nix.

    Auch woanders. Überall.

    Nö, Humbucker
    Ja, noch anderes Instrument mit Piezzo auch. Kein Instrument angeschlossen: auch.

    Schon, aber net doll.

    Hughes&Kettner TubeMeister18 oder Vox LilNightTrain, brummt bei beiden.


    Inzwischen hab ich alle Geräte einzeln getestet, macht keinen großen Unterschied zwischen den Geräten, dh ich konnte keinen Hauptschuldigen identifizieren.

    Hab die Reihenfolge geändert:
    • Lehle ABC
    • TC Nova System (hat ne analoge Vorstufe als Eingang, macht also Sinn da zuerst rein zu gehen)
    • Kompressor
    • Vol-Pedal
    • Time Line Delay
    Dadurch konnte ich Input-Gain beim TC anheben. Brummen ist leiser geworden und fast schon im tolerierbaren Bereich, und es wird auch viel leiser wenn ich die Saiten berühre (war bei anderer Reihenfolge nicht so).
    Nachteil:
    Effekte vom TC sind nicht mehr Stereo. Is am Amp wurscht, aber ich will das auch mal sterero an ein Mischpult anschließen.
     
  18. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    10.360
    10360
    Naja, vor'm Kompressor will man die Effekte ja dann vermutlich auch nicht haben.
    Haste mal 'ne DI-Box irgendwo in den Signalweg gepackt, zwecks galvanischer Trennung? Würde damit direkt vor'm Amp anfangen. Gibt sonst auch so kleine galvanische Trenner ohne das DI-Box Gedöns drum herum, entweder fest in ein Kabel eingebaut oder als kleines Kästchen. Aber zum Testen sollte eine DI-Box reichen.
    Ansonsten bleibt wohl nur die Möglichkeit, allerhand unterschiedliche Netzteile auszuprobieren.
     
    AndiPaulo bedankt sich.
  19. andy456

    andy456

    Registriert seit:
    24.05.05
    Punkte:
    2.037
    2037
    Wie ist es denn wenn du das TC Nova komplett raus lässt? zum Testen? Könnte mir vorstellen das es davon kommt.
     
    AndiPaulo bedankt sich.
  20. AndiPaulo

    AndiPaulo Themenersteller Außensaiter

    Registriert seit:
    09.02.12
    Punkte:
    13.293
    13293
    Das is natürlich auch ne Idee. Ich hab´s nochmal geändert:
    • ABC-Box
    • Kompressor
    • TC Nova System (ab hier bei Bedarf in stereo)
    • Vol-Pedal (kann auch stereo)
    • TimeLine Delay
    So is stereo gerettet!

    Hat keinen Unterschied gemacht.

    Hab ich vor, auch um die Dosenleiste mit Einzel-Netzteilen los zu werden, is mir zu viel Kabel-Geschlampse.

    Insgesamt bin ich schon viel zufriedener:
    • Bei Saiten-Berührung wird´s weniger, vorher nicht
    • Wenn ich nicht spiel kann ich das meiste Gebrummse mit dem Vol-Pedal wegdrehen, das ging vorher auch nicht. Das hat meine Session-Kupels genervt wenn da´n Amp rumsteht der laut brummt.