Information ausblenden

iMac 21,5 2013 High Sierra 10.13.5 - extrem langsames Hochfahren - EDIT: Festplattenkapazität

Dieses Thema im Forum "Mac und Music" wurde erstellt von MountainKing, 02.07.18.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. MountainKing

    MountainKing Themenersteller

    Registriert seit:
    04.03.06
    Punkte:
    21.398
    21398
    Das geht mir mächtig auf den S*ck. 5 (!) Minuten Startzeit geht gar nicht.

    Ich hab dazu im weltweiten Zwischennetz schon gelesen, dass das mit HighSierra's neuer Formatierungmethode zusammenhängen dürfte. Allerdings macht mich stutzig, dass der iMac bis OSX 13.4 tadellos und sehr schnell bootete. Erst nach dem Update auf 10.13.5 läuft so ungeschmeidig.

    Ein weiterer Vorschlag zur Behebung bedarf die Trim-Funktion:
    https://www.heise.de/mac-and-i/tipps/Mac-mit-SSD-und-High-Sierra-startet-extrem-langsam-4059735.html

    Das habe ich gemacht, hat aber nix gebracht.


    Ideen?

    Time-Machine-backups sind vorhanden. Würdet ihr einfach zurückgehen oder das jetzt aktuelle Version neu auf spielen und dabei die andere Formatierungsoption wählen (mit HFS+ anstelle von APFS).
     
    Zuletzt bearbeitet: 02.07.18
  2. Jeff

    Jeff Außensaiter

    Registriert seit:
    20.08.02
    Punkte:
    6.530
    6530
    Hast Du denn überhaupt eine SSD in dem iMac? Die 5 Minuten Startzeit klingen eher nach Festplatte - da hilft 1. der Trim-Befehl nicht und 2. wird APFS (soweit ich weiß) nur auf SSD's aktiviert. HDD's und Fusiondrives sind wohl (noch) außen vor.
    Ansonsten würde ich mal das Festplattendienstprogramm starten und die "Erste Hilfe" ausführen. Evtl. ist beim Update irgendwas schief gegangen. Berechtigungen kann man nur noch übers Terminal zurücksetzen - war ja früher das Allheilmittel.

    Ansonsten mal die üblichen Verdächtigen:
    SMC-Reset (https://support.apple.com/de-de/ht201295)
    PRAM-Reset (https://support.apple.com/de-de/ht204063)
     
    MountainKing bedankt sich.
  3. HannesMac

    HannesMac

    Registriert seit:
    18.08.06
    Punkte:
    2.461
    2461
    Du kannst auch mal schauen, ob der Mac im abgesichertem Modus schneller startet! Wenn es nicht mit dem neuen OSX zu tun hat, dann könnte das eine abgekackte Grafikkarte sein!
    Zusatz: Betrifft eher die 27" Rechner.
     
    MountainKing bedankt sich.
  4. olligurtschmann

    olligurtschmann

    Registriert seit:
    13.12.15
    Punkte:
    629
    629
    Ich habe massig iMacs mit HDD gesehen, die nach einem High Sierra Punkt-Update einfach die Grätsche gemacht haben und zur Schnecke wurden. Wenn du noch keine SSD hast, liegt es zu 99% daran. Nach SSD Einbau lief es bei allen wieder.
     
    MountainKing bedankt sich.
  5. Tim_909

    Tim_909

    Registriert seit:
    11.08.06
    Punkte:
    337
    337
    Ja, so etwas hatte ich auch einmal mit meinem 2011er 21" iMac.
    Nachdem irgendwann der Nutzer zerschossen war ... also so zerschossen, dass ich ihn zu der Apple Werkstatt meines Vertrauens gebracht habe und auch die nichts machen konnten. Habe ich einen neuen Benutzer angelegt, der Mac wurde irgendwie immer langsamer und hat auch gefühlte 5 min gebraucht um hochzufahren. Trotz eingebauter SSD.
    Letztendlich hab ich das Teil Platt gemacht und wieder komplett neu aufgesetzt, jetzt läuft der wieder wie am Schnürchen.
    Was Du machen kannst, wenn Du eine externe Platte übrig hast. Dort dann mal ein neues System aufspielen und schauen wie das Teil da startet (über USB3 oder Thunderbolt).
     
    MountainKing bedankt sich.
  6. HannesMac

    HannesMac

    Registriert seit:
    18.08.06
    Punkte:
    2.461
    2461
    Ich würde extern eine SSD anschließen mit einen OSX drauf. Dann akannst du überprüfen, wie schnell alles läuft.
     
    MountainKing bedankt sich.
  7. MountainKing

    MountainKing Themenersteller

    Registriert seit:
    04.03.06
    Punkte:
    21.398
    21398
    Ja, eine SSD ist eingebaut.

    Danke für alle Einschätzungen. Offenbar liegt es an der Festplattenkapazität bzw. inwieweit diese ausgeschöpft ist oder noch nicht. Ich habe n 500er SSD-Platte. Diese war nun fast voll - noch etwa 37 GB oder so waren noch frei.

    Ich habe mal einiges gelöscht (Papierkorb usw.) und ein paar Projekte auf die an die externe HDD ausgelagert. Jetzt wieder etwa 80 GB Festplattenplatz frei. Und siehe da: dat Dingen startet wieder wie gewohnt. Scheint soweit also alles in Ordnung zu sein.



    Jetzt dazu mal eine andere Frage: In den Systeminformationen wird mir angezeigt, dass eine anderer Nutzer etwa knapp 100GB Platz belegt. Dieser andere Nutzer bin ich selbst. Beim zurückspielen der Time-Machine hatte ich irgendwie keine Möglichkeit meinen alten Benutzer zu nutzen. Ich musste einen neuen anlegen (oder ich war zu doof dazu). Ich brauche die ganzen Daten ja nun nicht doppelt. Wie kann ich also einen anderen Benutzer löschen? Geht das überhaupt?

    Ich werde dazu jetzt mal parallel recherchieren, aber wenn jemand eine schnelle Antwort hat: gerne.
     
  8. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    47.339
    47339
    Ja, das geht: Systemeinstellungen --> Benutzer & Gruppen
     
  9. MountainKing

    MountainKing Themenersteller

    Registriert seit:
    04.03.06
    Punkte:
    21.398
    21398
    Ja, danke. Ich hatte es schon gefunden.

    Leider ist dadurch kein Speicherplatz freigeworden. Merkwürdig. Unter System wird mir nun mehr belegter Speicherplatz angezeigt als vor der Löschung des anderen Benutzers. Ich glaube, da liegt der Hase im Pfeffer, warum manchmal Benutzer immer langsamer werden. Alte Daten werden da offenbar immer weiter mit rumgeschleppt.


    Wie ist das nochmal? Von einem TM-Backup eines höheren Betriebssystems kann ich nicht mehr zurückspielen auf ein älteres? Wenn ich beispielsweise jetzt einfach Sierra aufspielen würde? TM könnet mir dann meinen aktuellen Zustand nicht aufspielen, oder?
     
  10. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    47.339
    47339
    Du willst von TM dann nur noch Daten zurückspielen, nicht das gesamte System, richtig?
     
  11. MountainKing

    MountainKing Themenersteller

    Registriert seit:
    04.03.06
    Punkte:
    21.398
    21398
    Jain.

    Schon die Programme und Plugins, die ich Moment habe. Das würde ich ja gerne wieder so nutzen können. Klar, man kann alles auch wieder händisch aufsetzen. Aber wenn man's vermeiden könnte ....

    Also, beispielsweise 90 GB Logic-Content - wär' schön ,wenn das noch so da wäre. :D
     
  12. Kosaken-Kaffee

    Kosaken-Kaffee Überschätzte Legende

    Registriert seit:
    04.10.16
    Punkte:
    47.339
    47339
    Jo mei, ich würd's einfach mal probieren.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.