Information ausblenden

iLok-Lizenzen auf Festplatte wurden nach Neuinstallation wieder gefunden!

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von musikertimo, 08.08.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. musikertimo

    musikertimo Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    4.403
    4403
    Hallo,
    möchte nur kurz berichten was mir gestern widerfahren ist, da es dem einen oder anderen vielleicht mal bei ähnlichen Problemen helfen könnte.

    Jedenfalls wollte mein Rechner (Windows 10) gestern Abend nach dem ordnungsgemäßen Herunterfahren ein paar Minuten später nicht mehr hochfahren. Keine Ahnung was da falsch gelaufen ist, aber die automatische Startreparatur hat nicht geholfen und ein Image hatte ich auch nicht. Kein Problem so viel habe ich da auch nicht drauf und frisch aufsetzen ist ja auch nicht schlecht. Aber ich habe ja noch ein paar iLok-Lizenzen auf der Festplatte, an die ich so nicht mehr zum deaktivieren rankommen würde. Das sind zwar keine großen teuren Pakete, aber etwas ärgerlich wäre es trotzdem. Aber gut, nicht anderes hat geholfen, also Neuinstallation (Upgrade ging nicht, da dies aus dem laufenden System gemacht werden muss). Bei der Installation habe ich aber jetzt die Festplatte nicht neu formatieren lassen, in der Hoffnung das die alten Daten doch noch irgendwie für den iLok-Lizenz-Manager lesbar sind. Die alte Installation wurde dann wie bekannt automatisch in den Ordner "Windows.old" umbenannt/verschoben.

    Jedenfalls habe ich dann als erstes nach der Installation den iLok-Lizenz-Manager installiert und siehe da, er fand sofort automatisch alle aktivierten Lizenzen, die waren also irgendwie für ihn noch sichtbar auf der Platte versteckt. Diese dann erstmal sicherheitshalber deaktiviert und jetzt eben den Rechner frisch aufsetzen und installieren. Von daher ausser etwas Zeitverlust nichts verloren, dafür wieder ein frisches System.

    Gruß Timo

    P.S.: Auf jeden Fall am Ende mal ein Image machen, denn die Systemwiederherstellung aus der Startkonsole mit einem Systemwiederherstellungspunkt hat leider auch nicht funktioniert.
     
    musikertimo, 08.08.19
    #1
  2. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    10.514
    10514
    Hat es bei mir noch nie, nie, nie, das ist der allergrößte Mist und eine komplette Augenwischerei.
     
    notebynote, 08.08.19
    #2
  3. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    52.108
    52108
    Deswegen schiebe ich die Lizenzen auch immer auf den so ungeliebten Dongle, damit genau das nicht passiert. Ich habe nämlich mal ein paar Lizenzen auf dem PC abgelegt und mir dann ohne es zu raffen einen neuen gekauft. d'ooh.

    Erfreulichereweise erlaubt die Firma (UVI) die Aktivierung von 2 Lizenzen, sonst wäre ich gekniffen gewesen.
     
    muffy, 08.08.19
    #3
  4. chrisspeed

    chrisspeed

    Registriert seit:
    02.12.06
    Punkte:
    7.063
    7063
    Ich hatte mal so einen "Daten-Lösch-Trojaner" auf dem System, konnte quasi nur starten und mir diesen Screen anschauen.

    Mit einer Systemwiederherstellung war alles wieder wie vorher:) in dem Fall war es für mich das allergrößte Feature
     
    chrisspeed, 08.08.19
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.