ich schaff es einfach nicht!!!!


N
NULL
Guest
ich sitze nun schon seit fast einer Woche jede freie Minute vor der Kiste, und schaffe es einfach nicht. "Hey geil...Cubase" hab ich vor einer Woche gedacht. Damit kannst Du mal was aufnehmen und ein wenig experimentieren.
Aber nix da. Das Sch.. Programm raubt mir nur meine Zeit.
Ich kann doch keine Spur aufnehmen während ich eine andere Spur abhöre. Will heißen: ein Solo zu einer Rhythmusgitarre spielen. Jedes Mal nimmt die Aufnahmespur die Rhythmusgitarre mit auf. Habe das schon mal ins Forum gestellt und reichlich Hilfe bekommen. z.B.: Soundtreiber gegen KX-Treiber ausgetauscht, KX-DSP konfiguriert... ohne Erfolg. Es scheint als wenn der Output von Spur 1 direkt auf den Input von Spur 2 geroutet wird. Aber wo? Wooo?
Es existiert noch der Kleine Mixer von Windows.
Macht der den Ärger? Wenn ich den ausschalte ist alles still. Verrückt ist das der Fehler bei 3 meiner PCs auftritt. Überall ist Windows 2000 drauf. Meine Soundkarte ist ne SB life. Was mache ich falsch????

Alex
 
RandomRecords
RandomRecords
Registriert
08.08.02
Beiträge
3.731
Punkte Reaktionen
40
Punkte
5.086
Guck mal im Windows Mixer unter Aufnahme ob da zufällig als Quelle Mix oder Summe oder so steht...
 
birdseedmusic
birdseedmusic
Administrator
Teammitglied
Registriert
13.04.02
Beiträge
7.295
Punkte Reaktionen
1.543
Punkte
25.611
Hi alex22,

Musste mich heute in einer langweiligen Mathe-Vorlesung durch das Prinzip der Widerspruchsbeweises quälen. Dabei ging mir ein Licht auf - Der funktioniert auf für´s Homerecording! :)

Also:

Wenn der Fehler bei 3 PCs auftaucht, kann es nicht am PC liegen. Jetzt musst du versuchen, über eine andere Software aufzunehmen, z.B. über Cooledit Pro. Hast du da den gleichen Effekt? Wenn ja, liegt´s nicht an deiner Cubase Version. Dann mußt du auf jedenfall sicherstellen, dass es keinen Routing fehler gibt. Also: wenn du aufnimmst ohne dass was in deinem soundkarten-input oder -output steckt und du trotzdem signal von spur eins bekommst, dann ist das interne Routing deiner Soundkarte im A****.

Dann musst du im Mixer sicherstellen, dass bei der Reglung der aufnahme-quelle nicht irgend so etwas wie summe o.ä. ausgewählt ist. d.h. die summe die raus aus der Karte geht, landet wieder im Eingang.

gruß,
MK
 
HaSBACHMeSBACH
HaSBACHMeSBACH
Teilzeitmusiker
Registriert
28.04.02
Beiträge
1.053
Punkte Reaktionen
2
Ort
Hamburg
Punkte
1.381
Hi!

Aber es ist schon so, daß Du nicht die Spur1 laut über Deine Boxen abspielst, während Spur2 aufgenommen wird? Dadürch würde das Micro nicht nur Deine neue eingespielte Gitarre aufnehmen, sondern auch Deine Spur1.

Ist Die Spur1 leiser, lauter oder gleichlaut auf der Spur2?

Hast Du Dir mal Dein Softwaremischer angeschaut. Bei Windows gibt es standardmäßig einen Billigmischer. Den kannst Du je nach Konfiguration entweder unten rechts in der Taskleiste öffnen (Lautsprechersymbol mit Rechtsklick anwählen) oder in die Systemsteuerung gehen und Sounds- und Audiogeräte auswählen. Dort kann man den Softwaremixer starten. (bei winxp z.B. durch Erweitert.

Der Standardmixer ist selbst in zwei Regionen aufgeteilt, zwischen denen man wechseln kann. Dazu mußt Du im Menü Aufnahme wählen, die im unteren Feld angekreuzten Kanäle werden dann angezeigt. Am besten alle Kanäle ankreuzen und dann anzeigen lassen. Es sollte nun für jeden Aufnahmekanal ein Regler und ein Auswahlknopf erscheinen. Die Auswahlkästchen, die markiert sind, werden mit in die Aufnahme reingemischt. Sollte dort neben Micro (bzw. LineIn, wenn Dein Micro indirekt am LineIn hängt) noch ein weiteres Kästchen markiert sein, dann schalte es ab.

Vielleicht hilft das.
 
J
J-Son
Registriert
17.09.02
Beiträge
140
Punkte Reaktionen
0
Punkte
146
Hi alex

Wie hast du denn deine ganzen sachen verkabelt?????
soundkarte out --> mixer (z. Bsp. Kanal 2),
mixer summe --> soundkarte in,
gitarre (mic) --> mixer (z.Bsp. Kanal 1)

evtl. hast du gar kein problem mit deinem PC/Software, sondern nimmst immer die Summe die aus deinem Mischpult kommt auf. Und wenn du sagst das du mit der wiedergabe aufnimmst, könnte hier dein problem liegen. Ich kann mir nicht vorstellen das 3 Rechner rumspinnen.
Hast du direct-outs an deinem Mischpult (falls vorhanden)?????

Gruß

J-Son
 
popsta
popsta
Administrator
Registriert
14.04.02
Beiträge
6.260
Punkte Reaktionen
29
Punkte
52.347
hi,

die soundblaster hat einen miniklinken eingang?
du benutzt einen mono klinkenstecker?
dann wäre das der fehler.
du musst das so verkabeln:

TIP(+).........(MASSE)
./................|------X(-)
O|==|=====|--X (+)
.......\..........|___________/(MASSE)
RING(-)

also, für den linken kanal ein kabel mit tip und masse, für den rechten kanal ein kabel mit ring und masse!

mfg
popsta
www.homerecording.de
www.soundsamples.de
 
 

Neue Antworten


Oft gelesene Themen

Oben