Hoonetech DSP 24 V Probleme

  • Ersteller raven1276
  • Erstellt am

raven1276
raven1276
Registriert
17.06.02
Beiträge
483
Punkte Reaktionen
0
Punkte
600
Hi,

hab mir jetzt endlich ne passable Soundkarte zugelegt. Und zwar die Hoontech DSP 24 Value. Und schon gehen die Probleme los. Wenn ich Cubase starte erkennt er sie und will dann den Test durchführen, den er mit einer Fehlermeldung abschliesst. Sync lost liegt jdesmal bei ca. 128-159. Und beim VSampler knackt es bei der Wiedergabe. Was hab ich falsch gemacht?

Robert
 
popsta
popsta
Administrator
Registriert
14.04.02
Beiträge
6.260
Punkte Reaktionen
29
Punkte
52.347
hi,

zuerst solltest du dir neue treiber von der hoontech seite saugen.
hast du die treiber so installiert, wie es auf dem kopierten din a4 steht?
hast du den mixer installiert?
wenn die karte knaxt oder verlore sync´s angezeigt werden, dann liegt das entweder an "nicht asio" treiber oder an eine falsche einstellung im sequenzer (instrument).
in vst musst du einfach den test ignorieren, und im vst audio system die asio treiber auswählen (ds24).
danach vst neustarten, dann testet vst densync erneut, und dann müsste es gehen.
vsampler solltest du als vst instrument laufen lassen, dann treten keine fehler mehr auf, weil die treiber automatisch angepasst werden.

mfg
karsten
www.homerecording.de
www.soundsamples.de
 
raven1276
raven1276
Registriert
17.06.02
Beiträge
483
Punkte Reaktionen
0
Punkte
600
Besten Dank! Dann werde ich das mal versuchen ...
 

Ähnliche Themen

chrismerz
Antworten
28
Aufrufe
24K
organix
organix
twinnpeaks
Antworten
4
Aufrufe
46K
Ash
Ash
baumskie
Antworten
7
Aufrufe
25K
DerGipfel
DerGipfel
M
  • Artikel
Testberichte Ableton Live 8
Antworten
0
Aufrufe
13K
M
popsta
Antworten
0
Aufrufe
3K
popsta
popsta

Oft gelesene Themen

Oben