Information ausblenden

Hollywood Strings Gold Installation - Fatal Error

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von Soundmopi, 27.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Soundmopi

    Soundmopi Themenersteller Produzent

    Registriert seit:
    22.12.04
    Punkte:
    6.709
    6709
    Hat hier jemand von euch noch einen Tip.

    Wollte gerade Hollywood Strings Gold installieren und es kommt "Installation ended prematurely because of an error."

    Es lag noch ein Zettel bei, dass die Software "out of date" ist und man auf eine Seite gehen soll um ein Video runterzuladen, wo erklärt wird wie die Installtion laufen soll.

    Nun habe ich die Adresse eingegeben und sie führt leider ins Nichts!

    http://media.soundsonline.com/video/support/DVD-Disc-1 Error WIN.zip

    Fängt ja super an!
     
    Soundmopi, 27.11.12
    #1
  2. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    Schreib mal den lieben Flake an.

    Der kann Dir bestimmt gut helfen.


    Viel Glück!
     
    magnazeon, 27.11.12
    #2
    Soundmopi bedankt sich.
  3. Soundmopi

    Soundmopi Themenersteller Produzent

    Registriert seit:
    22.12.04
    Punkte:
    6.709
    6709
    Ach, die sind ja super. Die hätten mal den link nicht unterstreichen sollen!

    Mal schauen ob es jetzt geht! Vielleicht ist das schneller geregelt als ich dachte ;-)

    Ich melde mich wieder...
     
    Soundmopi, 27.11.12
    #3
  4. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    Ansonsten was mir so einfällt:

    Installiere die aktuelle Version der PLAY.
    Beim installieren "custom", oder so ähnlich angeben und dann auch die HS anwählen.

    Dann verschiebst Du die Daten von den DVDs per Hand.

    Dann in der der PLAY die neue Lib "anlegen". Rechte Maustaste... "add new Library". Hier einfach das Verzeichnis auswählen. Aber nur das Verzeichnis, wo die Instrumente drin sind, und nicht die Samples.

    Ich hoffe, das hilft.
     
    magnazeon, 27.11.12
    #4
    Soundmopi bedankt sich.
  5. Soundmopi

    Soundmopi Themenersteller Produzent

    Registriert seit:
    22.12.04
    Punkte:
    6.709
    6709
    Gerade habe ich mich dazu entschlossen ;-)

    Sorry, aber die Installer Geschichten von EastWest fand ich immer daneben. Heute zeigte sich das wieder. Ein Kritikpunkt!
    Wenn es erstmal drauf ist, ist es nice.
     
    Soundmopi, 27.11.12
    #5
  6. Dodo_I

    Dodo_I Ex-Rockstar

    Registriert seit:
    09.11.10
    Punkte:
    28.013
    28013
    Ich hatte das auch bei den HS.

    Die Jungs vom Support haben mir dann geraten, die Ordner einfach "per Hand" auf meine Festplatte zu kopieren, danach die Lizenz auf den iLok zu laden, und fertig.

    Hat auch so funktioniert . . .

    Oh, bin zu spät, magna hat schon gepostet :)
     
    Dodo_I, 27.11.12
    #6
    Soundmopi bedankt sich.
  7. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    Da hatte ich mit VSL aber noch mehr Spaß.
    Auch LASS ist lustig.

    Die nehmen sich wohl alle nix. :schulterzuck:
     
    magnazeon, 27.11.12
    #7
  8. Soundmopi

    Soundmopi Themenersteller Produzent

    Registriert seit:
    22.12.04
    Punkte:
    6.709
    6709
    Bleibt aber trotzdem traurig [​IMG]
     
    Soundmopi, 27.11.12
    #8
  9. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    Irgendwo hatte ich mal gelesen "
    ... nur wer es schafft, unsere Software auf den Rechner zu bekommen, ist dieser auch würdig! "

    Find'ik jut! :hammer:
     
    magnazeon, 27.11.12
    #9
  10. Soundmopi

    Soundmopi Themenersteller Produzent

    Registriert seit:
    22.12.04
    Punkte:
    6.709
    6709
    Das ist mein 7. EastWest Produkt.
    Die letzte Installation ist wieder etwas her. ich scheine das wohl immer wieder verdrängt zu haben mit dem "manuell auf die Platte schieben".
    Wenn ich nachdenke, kommt es erschreckend wieder in mein Hirn. Arrgghhh [​IMG]
     
    Soundmopi, 27.11.12
    #10
  11. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    Im Prinzip ja das einfachste der Welt.
    Könnte man doch gleich so auf einen Zettel schreiben, gell? ;)
     
    magnazeon, 27.11.12
    #11
  12. Soundmopi

    Soundmopi Themenersteller Produzent

    Registriert seit:
    22.12.04
    Punkte:
    6.709
    6709
    Eben! Einfach sagen. Kann doch jeder ;-)
     
    Soundmopi, 27.11.12
    #12
  13. Flake

    Flake

    Registriert seit:
    11.05.07
    Punkte:
    1.240
    1240
    Freut mich, dass sich das von allein gelöst hat. Diese Installer-Geschichten kommen immer mal wieder vor; das Problem ist aber nicht auf jedem Rechner reproduzierbar. Deswegen tut man sich schwer, eine Lösung zu finden. Per Hand funktioniert's aber immer. :D
     
    Flake, 28.11.12
    #13
    Soundmopi bedankt sich.
  14. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    @Soundmopi

    Hast Du's nun drauf bekommen? Passt's?

    Sach ma! ;)
     
    magnazeon, 28.11.12
    #14
    Soundmopi bedankt sich.
  15. Soundmopi

    Soundmopi Themenersteller Produzent

    Registriert seit:
    22.12.04
    Punkte:
    6.709
    6709
    @magna

    Ja, ist drauf!
    Allerdings tue ich mich mit den Strings echt schwer. Die Strings von der EWQLSO mit Stage Mikro konnte ich schneller einsetzen.
    Die HS sind in der Gold Variante schwer zu formen (was den Raum angeht). Ebenso kommt mir der Pegel auch viel niedriger vor?

    Hast du evtl. Tips wie ich vorgehen kann um mehr rauszuholen? Fehlen mir doch Sachen aus der Diamond Variante? Ich hab ja nur die mid tree Mics. Leider war erstmal nicht mehr drin als die Gold.
     
    Soundmopi, 28.11.12
    #15
  16. Flake

    Flake

    Registriert seit:
    11.05.07
    Punkte:
    1.240
    1240
    Mopi:

    Mit der Hollywood-Serie hat ein gehöriger Paradigmenwechsel stattgefunden. Sie ist so designt, dass alle Teile (Strings, Brass, Winds) gut zusammenpassen, auch vom Pegel her. Daher kann's sein, dass die Strings in Verbindung mit Teilen aus SO und anderen Instrumenten eher leise klingen.
    Zur Soundformung: Da die Samples sehr trocken sind, empfiehlt sich natürlich Reverb-Frickelei. Mit den richtigen Hall-Einstellungen (über den PLAY-Hall oder externe Plug-ins) sind sie sehr flexibel, erfordern aber viel Arbeit. Man muss sich anfangs dran gewöhnen und sich reinknien, dann wird das. Was genau an der Raumformung kommt dir denn schwer vor?
     
    Flake, 29.11.12
    #16
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.