Information ausblenden

Halion 4 gibt zu spät wieder

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von mirac, 18.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. mirac

    mirac Themenersteller

    Registriert seit:
    21.08.08
    Punkte:
    10
    10
    Hallo!
    Ich arbeite mit Cubase SX3, M-Audio Fast Track Pro(audio-interface), und einen Roland JV-80 Keyboard. Als plug-in benutze ich zum samplen HALION 4.

    Wenn ich jetzt via MIDI noten einspiele, dann gibts da eine latenz die ich bei anderen VST anwendungen nicht habe. also wenn ich eine Taste drücke dann gibt mir Halion das sample erst eine Sekunde später wieder.

    Gibt es eine Möglichkeit das zu ändern, damit das Sample sofort zu hören ist sobald ich eine Taste drücke?

    Danke schon im vorraus
     
  2. MassiveHouse

    MassiveHouse Gesperrter User

    Registriert seit:
    28.01.08
    Punkte:
    412
    412
    Halion 4 ?!
     
  3. mirac

    mirac Themenersteller

    Registriert seit:
    21.08.08
    Punkte:
    10
    10
    äh sorry ich hab mich vertan.

    halion3!
     
  4. MassiveHouse

    MassiveHouse Gesperrter User

    Registriert seit:
    28.01.08
    Punkte:
    412
    412
    Hast denn in cubase auch der Asio treiber richtig augewählt ?!
     
  5. mirac

    mirac Themenersteller

    Registriert seit:
    21.08.08
    Punkte:
    10
    10
    im vst system link hab ich natürlich den asio treiber für mein audio interface ausgewählt!
     
  6. mirac

    mirac Themenersteller

    Registriert seit:
    21.08.08
    Punkte:
    10
    10
    kann mir keiner helfen?
     
  7. Andy-Gpoint

    Andy-Gpoint

    Registriert seit:
    28.02.05
    Artikel:
    1
    Punkte:
    61.977
    61977
    Das Sample les ich da grade, was für ein Sample ists denn so ? vieleicht ist ja im Sample selbst was faul, ne Pause bevor das Sample überhaupt anfängt ein Signal zu bilden.
    Also, von was für einem Sample reden wir hier, selbstgemacht oder gekauft ?
    Außerdem gibts noch Adsr kurven im Halion um den Lautstärkeverlauf des Samples zu beeinflussen, Samplen und Sampler ist ein weites feld, das geht nicht so einfach aus der Hand geschüttelt, es sei denn, man nutzt nur Presets.
    Gruß Andy
     
  8. antares

    antares Akkord-Arbeiter

    Registriert seit:
    24.09.04
    Punkte:
    7.631
    7631
    Hi,

    !

    - Du nutzt SX3, gute & rel. teure Wahl. Ein weit zu betretendes Feld liegt vor, sogar soweit das dieser Sequenzer auch als Sampler eingesetzt werden kann

    - Du nutzt HALion als Sampler-Einheit und kannst die Samples nicht "handeln" ??? Menno so ne teure SW und nicht mal das klappt!

    Idee:
    - sample doch mal direkt in dein SX3 -> dann zieh die bearbeitenden Waves per DragNDrop ins HALion und speichere als Presets! Ein Lerneffekt mit Garantie stellt sich ein ...

    - oder sample alles in SX3 als Audio-Spuren. Benenne diese Parts, verschiebe, kopiere so oft Du willst und bau Dir deine eigene Library. Du hast mit SX3 soviele Spuren und Effekt-Möglichkeiten, für Kreative gibt es eigentlich keine Grenzen ...
     
  9. mirac

    mirac Themenersteller

    Registriert seit:
    21.08.08
    Punkte:
    10
    10
    ok also ich kann samples handlen(egal ob gekauft oder gediggt) und mit cubase arbeite ich auch schon eine zeit.

    es geht ja nur drum dass ich wenn ich die drums (egal ob mit dragndrop oder nicht) über halion mit meinem keyboard einspielen will, sie immer verzögert wiedergegeben werden(0,5sek ca.). somit kann ich nichts einspielen weil ich es ja immer später höre. das problem hab ich sonst mit keinem vst-instrument.
    an was kann das liegen?
    halion selbst glaube ich oder?
     
  10. HipHop0815

    HipHop0815 Gesperrter User

    Registriert seit:
    22.09.08
    Punkte:
    101
    101
    Vielleicht hast Du es immer noch nicht verstanden, aber man hat Dir empfohlen, den korrekten ASIO-Treiber auszuwählen.

    Und mit VST-SystemLink hat das einfach mal garnichts zu tun.


    Ausserdem wurdest Du gefragt, ob es möglicherweise am Sample selbst liegen könnte.
    Es erscheint vorstellbar, dass das Sample nicht korrekt geschnitten ist und dass deshalb am Anfang noch "Luft" ist.

    Konntest Du meine Ausführungen verstehen?
     
  11. mirac

    mirac Themenersteller

    Registriert seit:
    21.08.08
    Punkte:
    10
    10
    das mit der luft trifft nicht zu. das ist bei allen samples so. und ich mein auch samples die ich mir selbst zurechgeschnitten hab..

    wo meinst du muss ich noch den richtigen ASIO treiber einstellen?
     
  12. HipHop0815

    HipHop0815 Gesperrter User

    Registriert seit:
    22.09.08
    Punkte:
    101
    101
    VST-Audiobay
     
  13. mirac

    mirac Themenersteller

    Registriert seit:
    21.08.08
    Punkte:
    10
    10
    jawoll danke das wars wirklich. jetzt funktionierts
    das hab ich wohl übersehen..

    danke für eure hilfe!!
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.