Information ausblenden

Genelec 8030A an ESI Juli@ brummen

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von Alp, 08.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Alp

    Alp Themenersteller

    Registriert seit:
    16.02.05
    Punkte:
    88
    88
    Ich habe [p=237]Genelec 8030A[/p] Nearfield Boxen an meine ESI Juli@ angeschlossen. Je lauter ich die Lautstärke an den Boxen selbst einstelle desto lauter gibt es auch ein unangenehmes Brummen / Summen. Dabei ist es vollkommen gleich ob ein Inputsignal kommt oder nicht (bzw. wie laut dieses ist). Woher könnte das kommen?

    Ich habe jeweils 10m XLR-Female - grosse Klinke Kabel verwendet. Dazu noch XLR Female to Male Adapter. Ist nicht so optimal da der Adapter so lang ist dass ich die Boxen nicht mehr richtig ausrichten kann. Kennt jemand einen guten Shop der XLR male to grosse Klinke günstig anbietet?
     
    Alp, 08.03.06
    #1
  2. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    verwendest du symmetrische kabel? sprich große stereoklinke auf xlr?

    am besten einfach stecker kaufen und kabel umlöten.

    lg
    flox
     
    floxe, 08.03.06
    #2
  3. Alp

    Alp Themenersteller

    Registriert seit:
    16.02.05
    Punkte:
    88
    88
    Das sind 2 Monokabel, oder was meinst du mit symmetrisch? Ich kenne mich nicht gut aus mit Anschlusstechnik.

    /edit
    Wenn man draufklickt wirds ja erklärt, ich habe trotzdem nur die Hälfte verstanden...
     
    Alp, 08.03.06
    #3
  4. splonk

    splonk

    Registriert seit:
    28.02.04
    Punkte:
    1.304
    1304
    Symmterische Signalführung hilft gegen Einstreuungen. Dazu brauchst du ein abgeschirmtes Kabel mit 2 Adern, also ein Stereokabel.

    Hilft der Link dem Verständnis?

    Gruß
    ...splonk...
     
    splonk, 08.03.06
    #4
  5. Alp

    Alp Themenersteller

    Registriert seit:
    16.02.05
    Punkte:
    88
    88
    Ja das hilft mir weiter. Nur leider weiss ich nicht ob die Kabel symmetrisch sind. Vermutlich nicht denn sie waren recht günstig (5,90 € für 10m).
     
    Alp, 08.03.06
    #5
  6. Erdie

    Erdie

    Registriert seit:
    03.12.04
    Punkte:
    548
    548
    Wenn die Klinke am Ende eine Stereoklinke ist, dann ist das Kabel höchstwahrscheinlich ein symmetrisches Kabel.
     
    Erdie, 08.03.06
    #6
  7. Alp

    Alp Themenersteller

    Registriert seit:
    16.02.05
    Punkte:
    88
    88
    Nein die Esi Juli@ hat Monoklinkenanschlüsse. Somit hab ich jeweils ein Monokabel (XLR auf Klinke) für beide Boxen.
     
    Alp, 08.03.06
    #7
  8. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    Nein hat sie nicht: Sie hat zwei Monoausgänge, die aber in Form von je einer Stereoklinkenbuchse ausgeführt sind, um eben diese symmetrische Signalführung zu ermöglichen...
     
    DarthFader, 08.03.06
    #8
  9. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    sprich - lange rede kurzer sinn

    große stereoklinke (zwei schwarze streifen) auf xlr und gut ist.
    wenns dann noch brummt, dann ist das eher ein einstreuungproblem der lautsprecher selbst.

    lg
    flox
     
    floxe, 08.03.06
    #9
  10. Alp

    Alp Themenersteller

    Registriert seit:
    16.02.05
    Punkte:
    88
    88
    Danke für die Infos. Ist jemand so nett und zeigt mir wie das Ganze aussieht? Link zu einem Shopartikel oder direkt bei einem Hersteller.
     
    Alp, 08.03.06
    #10
  11. Undress

    Undress

    Registriert seit:
    07.06.04
    Punkte:
    1.320
    1320
    Hi!

    Schau mal hier

    Da ist ein Stereoklinke-Kabel (statt nur einem schwarzen Streifen vorne am Stecker, sinds dann zwei.

    Viele Grüße, Undress.
     
    Undress, 08.03.06
    #11
  12. Alp

    Alp Themenersteller

    Registriert seit:
    16.02.05
    Punkte:
    88
    88
    Ok danke, jetzt hab ichs kapiert. Ich habe leider unsymmetrische. Denkt ihr dass das Brummen daherkommt? Und wo finde ich das Kabel in länger und günstig? Mindestens 3 Meter brauche ich.
     
    Alp, 09.03.06
    #12
  13. ReinerReibach

    ReinerReibach

    Registriert seit:
    29.12.03
    Punkte:
    1.535
    1535
    ReinerReibach, 09.03.06
    #13
  14. Alp

    Alp Themenersteller

    Registriert seit:
    16.02.05
    Punkte:
    88
    88
    Ich habe heute im Elektronikfachgeschäft mein Problem geschildert. Der Verkäufer fragte mich gleich ob ich eine TV-Karte eingebaut hätte was ich bejaht habe. Das könne das Problem verursachen, einfach mal Kabel rausziehen.

    Zuhause angekommen probiere ich es aus: Kabel an der TV-Karte abgedreht und schwupps war das Brummen weg (die TV-Karte ist direkt unter der Soundkarte, hat die Entfernung evtl was damit zu tun?). Jetzt möchte ich natürlich nicht dauernd Kabel umstecken...

    Und ausserdem gibt es noch ein Phänomen: Sobald die TV-Karte nicht mehr mit der SAT-Buchse verbunden ist macht die Soundkarte Soundaussetzer alle 2 Sekunden für paar ms... sehr störend. Sobald der Stecker für die TV-Karte wieder drin ist ist die Soundwiedergabe normal - und das Brummen geht wieder los.

    Argh :)
     
    Alp, 09.03.06
    #14
  15. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    DarthFader, 09.03.06
    #15
  16. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    ich würds dennoch mal mit symmetrischen kabeln versuchen, dann findet man raus ob die tv-karte in die kabel oder in die soundkarte einstreut.

    lg
    flox
     
    floxe, 10.03.06
    #16
  17. Alp

    Alp Themenersteller

    Registriert seit:
    16.02.05
    Punkte:
    88
    88
    Danke für die Tipps, ich melde mich wenn ich Fortschritte gemacht habe.
     
    Alp, 12.03.06
    #17
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.