Information ausblenden

Gelöst: Sound wird bei Verwendung von Live "dumpf" ?

Dieses Thema im Forum "Ableton Live" wurde erstellt von bilderberger, 27.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. bilderberger

    bilderberger Themenersteller

    Registriert seit:
    27.11.12
    Punkte:
    8
    8
    Hallo Leute,

    ich habe ein seltsames Problem mit Ableton Live.
    Bin wirklich am verzweifeln da ich absolut nicht dahinter komme wo sich der Fehler versteckt.

    System:
    Ableton Live 8 unter OS X 10.8
    RME Hammerfall DSP Multiface 1 via RME HDSPe PCIe-Karte mit neuesten Firmware- und Treiberupdates.

    DIe Sample-Rate in Ableton ist auf 44100 Hz, genauso in den HDSPe Settings meiner Karte.


    So nun zu meinem Problem:
    Höre ich in Ableton Live im Browserfenster einen Sound vor, klingt er genauso wie er eben original Klingt.
    Sobald ich das Sample ins Arrangement füge und abspiele, hört sich der Sound deutlich dumpfer an. ... so als wäre das Sample etwas tiefer gepitcht worden. Das ist mir bei einigen Kick-Samples aufgefallen. Bei diesen typischen Psytrance Kicks hört man ganz klar, dass sich die Tonhöhe etwas tiefer im Arrangement anhört Was passiert hier und warum passiert es?

    Hat jemand eine Idee wie ich das Problem lösen kann?
    Das Arbeiten ist für mich so absolut unmöglich da der Klang verfälscht wird.

    Bitte um Hilfe!

    Danke.
     
    bilderberger, 27.11.12
    #1
  2. bleething

    bleething

    Registriert seit:
    09.06.11
    Punkte:
    298
    298
    Das sich die Tonhöhe verändert kommt mir unwahrscheinlich vor. Fehlt vielleicht etwas von der Attackphase, vom hohen Click der Kick? Dann liegt das höchstwahrscheinlich am Fade Schalter (siehe Bild). Ist der Schalter an, setzt Ableton Fades von 0-4 Millisekunden an den Anfang und das Ende des Clips. Gerade bei Kicks kann das einen großen Unterschied ausmachen.

    Es könnte auch an den Warp Modi Complex und Complex Pro liegen. Diese gehören zu Abletons nicht-neutralen Operationen und verändern immer den Klang des Samples.
     

    Anhänge:

    • Fade.png
      Fade.png
      Dateigröße:
      24,6 KB
      Aufrufe:
      212
    bleething, 27.11.12
    #2
  3. dirtydansk

    dirtydansk

    Registriert seit:
    18.10.11
    Punkte:
    250
    250
    jup liegt an den Autofades, da bist du nicht der Erste der sich fragt was da los ist ;)
    Im Arrangefenster rechts auf der Spur Fades anzeigen lassen und in der Region auf den Anfang zoomen.
    Die Autofades für neu importierte Samples kann man in den Preferences ausstellen.
     
    dirtydansk, 27.11.12
    #3
  4. bilderberger

    bilderberger Themenersteller

    Registriert seit:
    27.11.12
    Punkte:
    8
    8
    Wahnsinn! Besten Dank, wie konnte ich nur den Fade-Button übersehen :D

    LG
     
    bilderberger, 27.11.12
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.