Information ausblenden

(GELÖST) Input-Routing mit Mehrspuraufnahme in Logic...

Dieses Thema im Forum "Logic" wurde erstellt von Supercreative, 21.01.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Supercreative

    Supercreative Themenersteller

    Registriert seit:
    29.06.14
    Punkte:
    2.493
    2493
    Hallo Leute,

    heute habe ich ein Problemchen mit Logic oder Logic mit mir.

    Was will ich machen:
    Ich will den Sound aus dem Maschine-Plugin verteilt auf diversen Spuren (SubMix) als Audio aufnehmen.
    Das Ganze soll als Mehrspuraufnahme simultan aufgenommen werden, während ich das Playback mit der Maschine-Instanz starte.

    Soweit so gut: Maschine schickt die Sounds auf die definierten Spuren, so wie ich es will.
    Doch wie lässt sich nun aufnehmen? So viel ich weiß muss ich dafür extra nochmal Audiospuren anlegen und die Signale auf diese leiten. Das habe ich nun für die Drums (Bus2) und den Bass (Bus3) gemacht. Leider kommt aber kein Signal auf den Busspuren 2 und 3 an. Warum?

    Annahme: Wenn ein Signal dort anliegen würde müsste ich einfach nur die gewünschten Audiospuren anwählen (Mehrfachauswahl), diese "schärfen" und dann die globale Aufnahme starten, richtig?

    Irgenwo ist aber der Wurm drin. Sieht mir auch irgenwie kompliziert aus, für das was es tun soll. Geht das nicht auch anders?
    Please help....

    Bildschirmfoto 2019-01-21 um 19.29.17.png
     
    Supercreative, 21.01.19
    #1
  2. Supercreative

    Supercreative Themenersteller

    Registriert seit:
    29.06.14
    Punkte:
    2.493
    2493
    Boah... ich hab den "Fehler" gefunden:
    Habe die Apple-Airpods (Bluetooth) als "Abhöre" genutzt (auch wenn unorthodox - nicht meckern, hab gerade auf der Couch nix anderes). Da hat Logic irgendwie ne andere Auffassung von Signalweg - demnach war I/R auch grau hinterlegt.

    Ohne geht die Airpods geht es soweit. Da ist auch nix mehr grau hinterlegt.
    Nächstes Problem: Ich höre erst dann was (stereo out), wenn die Aufnahme abgeschlossen ist - sprich erst dann, wenn die Aufnahme läuft oder das Sample abgespielt wird:
    Bildschirmfoto 2019-01-21 um 20.38.48.png

    Bildschirmfoto 2019-01-21 um 20.44.26.png

    Da wär ich so nie drauf gekommen (Airpods)... schon sehr komisch, oder?
     
    Supercreative, 21.01.19
    #2
  3. Supercreative

    Supercreative Themenersteller

    Registriert seit:
    29.06.14
    Punkte:
    2.493
    2493
    ... und wo ist eigentlich der Button für das Input-Monitoring im Spurheader?! Im Mixer ist es da und aktiviert.
    In den Spurheader-Komponenten fehlt es, trotz Aktivierung. "Breitziehen" des Spurheaders bringt nix...

    Bildschirmfoto 2019-01-21 um 21.40.12.png
     
    Supercreative, 21.01.19
    #3
  4. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.327
    36327
    Schau mal, ob in Logic's Audioeinstellungen bei den Geräten "verwendet vorübergehend ..." steht.
    Wenn Du dort explizit ein Gerät auswählst, sollte der Input-Monitoring Button wieder da sein.

    Vielleicht ist das damit auch gelöst?
    Probiere mal aus, in den Audioeinstellungen Software-Monitoring umzuschalten - bei mir hatte sich da mal was "verschluckt".

    Und ... ich hatte solche Probleme mal bei einer Aufnahmesession - es ging GAR NICHTS mehr. Kein Monitoring, keine Aufnahme. Am nächsten Tag wollte ich noch mal schauen, was da schief gelaufen war - alles funktioniert prima.
    Also öfters mal neustarten ... Windows XP lässt grüßen.
     
    clemenserwe, 22.01.19
    #4
    Supercreative bedankt sich.
  5. Supercreative

    Supercreative Themenersteller

    Registriert seit:
    29.06.14
    Punkte:
    2.493
    2493
    Wow, tatsächlich! Erst hatte ich die Settings in den Einstellungen nochmal "umgesetzt". Da waren die Input-Buttons auf einmal wieder da. Mit dem Sound-Monitoring hakelte es aber noch. Nach dem Neustart ist alles wieder tutti -> und ich habe echt schon an mir gezweifelt.

    Danke für deine Hilfe! :right::right::right:
    Jetzt kann ich mein Template finalisieren... :showgeniess::egypt:
     
    Supercreative, 22.01.19
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.