Information ausblenden

[gelöst] Exportproblem - zu wenig speicher

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von genesysx, 24.12.11.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. genesysx

    genesysx Themenersteller

    Registriert seit:
    13.03.05
    Punkte:
    9.857
    9857
    Heyho!

    Neues Projekt ist fertig, würds gern exportieren und dann lässt mich Sonar 8.5 nicht :S

    Kurz zu meinem System:

    Quadcore 4x 3GHz
    4GB RAM (allerdings auf 32 Bit, also etwas weniger)
    Systemplatte (50Gb frei von 98Gb)
    Arbeitsplatte (151Gb frei von 200Gb)
    Backup (370Gb frei von 465Gb)

    Zum Projekt:

    40 Spuren davon 11 Audiospuren, der Rest sind Instrumentenspuren

    Während dem Abspielen des Projektes verbrät Sonar 1,3 GB RAM

    Der erste Schritt beim Exportieren "Audiodateien werden verarbeitet" läuft komplett durch. Die 1,3 GB die Sonar belegt verändern sich dadurch im Taskmanager nicht. Dannach folgt eine Fehlermeldung "Bei der Verarbeitung der Abmischung ist ein interner Fehler aufgetreten. Der Vorgang ist fehlgeschlagen. Für diesen Vorgang ist nicht genügend Speicher verfügbar.". Dannach stürzt Sonar ab.
    Der Export erfolgt in 44kHz und 24Bit (bei 16Bit das gleiche Theater)


    Werds die Tage mal mit Subgruppenexport versuchen ....

    Hat vielleicht jemand eine Idee wodran es liegen könnte?
     
  2. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Echtzeitexport probiert?
     
  3. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
  4. Faltac

    Faltac

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    das sind 29 Softwaresynthspuren die abgemischt und geschrieben werden müssen.

    Frier dir die 29 Synthspuren ein (Bouncen) und mische dann ab.

    Deine andere Farage habe ich nicht vergessen. ;)
     
  5. genesysx

    genesysx Themenersteller

    Registriert seit:
    13.03.05
    Punkte:
    9.857
    9857
    @chrk: Das Livesignal abzumischen hab ich auch schon versucht. Das Endete bisher darin, dass das Exportfenster aufgeht, ich unten auf Livesignal klicke, oben nen Namen eintippe dann auf "Export" klicke (oder was da steht um das zu starten), dann passiert einfach nix. Ich kann das Fenster wieder schließen, allerdings ist die Audioengine dann auch irgendwie hinüber d.h. sobald ich versuche das Projekt abzuspielen folgt ein Absturz.

    @techno: Danke, schau ich mir mal an. Hab schon selbst einiges optimiert. Ich wollte gleich auch mal auf nen defekten RAM testen, da gibts so'n Tool was man auf CD brennt. Hab das noch wo rumfliegen. Vielleicht hat sich auch ein Teil des RAMs verabschiedet.

    Lustigerweise hat diese Nacht noch nichmal mehr der Subgruppenexport funktioniert. Inzwischen bin ich wieder ehr im Glauben, dass es wohl ein PlugIn ist was bösen Ärger macht. Das war neulich (auch bezogen auf das Projekt) IL Autogun. Hab die Spuren aber nun alle als Audiospuren vorliegen und das Plugin temporär deinstalliert. Mal schaun was der Tag bringt.


    @Faltac: Das werd ich mal versuchen. Bzw habs gestern schon bedingt versucht. Doch kam es selbst beim Einfrieren zwischenzeitlich zu Abstürzen. Muss mich da mal stückweise herantasten und gucken was da die Probleme verursacht :S

    Bedingt dadurch, dass ich paar mal nur halben Kram gebounct hab befinden sich im Projekt ordner nun tonnenweise gebouncte Spuren die aber nicht mehr verwendet werden, da beim einfrieren stehts neue Spuren gebounct werden. Hab mir überlegt den Ordner erstmal aufzuräumen und alles rauszuschmeissen was da nicht reingehört. Vielleicht ist Sonar ja nicht so helle und packt erstmal den ganzen Ordner in den RAM so nachm Motto "da is ja alles was ich brauch" ....
     
  6. Faltac

    Faltac

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Dann kannst du mal versuchen, das Projekt als Projekt.bun zu speichern. da wird nur der aktuelle Stand gespeichert.

    Die Bundel-datei machst du dann wider auf un probierst es nochmal.
     
  7. genesysx

    genesysx Themenersteller

    Registriert seit:
    13.03.05
    Punkte:
    9.857
    9857
    Ahh cool, danke! Probier ich doch gleich mal :)
     
  8. genesysx

    genesysx Themenersteller

    Registriert seit:
    13.03.05
    Punkte:
    9.857
    9857
    Es hat funktioniert!! Hab mal die meisten Softwaresynthspuren gebounced, konnte die RAM-Last auf ca 1GB drücken. Dannach hat der Export funktioniert. Großes Danke an alle die hier Tips gegeben haben! Die Situation war jetzt neu für mich, musste bisher nie soviele Softsynthspuren bouncen da die Leistung immer ausgereicht hat ... die Zeiten sind wohl vorbei :S

    Als kleines Dankeschön ein Snippet aus dem Song, der auf dem nächsten Album sein wird:

     
  9. Faltac

    Faltac

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Das Stück hört sich gut an.

    Hat das denn über die BUN-Datei geklappt, oder einfach nur übers Bouncen?

    Gruß Faltac!

    Frohes Fest!
     
  10. genesysx

    genesysx Themenersteller

    Registriert seit:
    13.03.05
    Punkte:
    9.857
    9857
    BUN-Datei gemacht und in der dann nochmal alles gebounced :)

    Danke dir auch! =)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.