Information ausblenden

furchtbare netzteil(?)störgeräusche oder das märchen von der externen soundkarte

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von lessblood, 27.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. lessblood

    lessblood Themenersteller

    Registriert seit:
    17.12.05
    Punkte:
    137
    137
    Hallo liebste community,

    ich toleriere es schon sehr lange, aber langsam fühle ich mich förmlich gezwungen, etwas zu unternehmen, so faul ich auch bin.
    das problem, welches ich euch schildern möchte, manifestiert sich folgendermaßen:
    mein rechner gibt in unregelmäßigen abständen ein hochfrequentes, leises, sehr flimmerndes surren von sich, das den bruchteil einer sekunde anhält. ich habe da irgendwie das schaltnetzteil im verdacht, da teilweise meine zimmerbeleuchtung just in diesem moment für eben diesen sekundenbruchteil etwas kaum merkbar dunkler wird. (!). ist was mit meiner stromleitung nicht in ordnung? ... jedenfalls überträgt sich dieses geräuschmuster auch auf meine soundkarte, wie es aussieht: ich höre das besagte surren über meine abhöre. das ist störend.
    außerdem kommt noch ein anderes, seltsames problem hinzu: beim minimieren und maximieren von fenstern habe ich ein leises fiepen auf der abhöre. das kann doch nicht wahr sein, oder? diese probleme hatte ich schon auf meiner schrottmühle mit onboardsound, hier allerdungs noch extremer. ich beginne langsam den mythos zu glauben, bei internen soundkarten/wandlern würden sich störgeräusche übertragen...
    alles hokus pokus?
    was meint ihr?
    alufolie um die karte? :D
    bitte sagt mal was dazu,
    liebe grüße

    Holger

    ach ja:

    hab ne ESI Juli@ /3g PentiumD/ 1gig
     
    lessblood, 27.04.06
    #1
  2. spacyfreak

    spacyfreak

    Registriert seit:
    04.08.05
    Punkte:
    2.789
    2789
    Ich denke, du solltest einfach weniger Drogen nehmen.
    Bzw. die vorhandenen MIR schicken, dann wird alles wieder gut. Muhaha.

    Ich wiederhole mich seit Jahren - wer gerne PC Probleme löst, kauft sich IRGENDEINE Soundkarte. Wer gerne Musik am PC machen will, der holt sich ne RME Soundkarte.

    So einfach ist das....


    :D
     
    spacyfreak, 27.04.06
    #2
  3. lessblood

    lessblood Themenersteller

    Registriert seit:
    17.12.05
    Punkte:
    137
    137
    hey, ich reduziere ja schon!

    na toll.. und mit welchem geld soll ich die drogen dann kaufen?? du bist gut...
     
    lessblood, 27.04.06
    #3
  4. Electric-Ric

    Electric-Ric

    Registriert seit:
    29.08.05
    Punkte:
    1.340
    1340
    :D :]-> :D
     
    Electric-Ric, 27.04.06
    #4
  5. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Dieses Problem kenne ich nur von der DMX6fire.
    Also die ESI nun auch schon ?
    Ärgerlich.

    Es gibt Haushalte mit extremen Stromschwankungen.
    Möglich ist sowas.

    Frage :
    Was steckt denn alles so in Deinem Rechner drin ?
    (Festplatten, Grafikkarten. CPU ... was und wieviel ?)
    Was hast Du denn für ein Netzteil im PC ?

    Ist Dein gesamtes Equipment sternförmig an das Stromnetz angeschlossen?

    Betreibst Du die ESI mit den symmetrischen Klinkenanschlüssen ?

    Hat Deine Grafikkarte einen Lüfter ?
    Hat der PC irgendwelche Gehäuselüfter ?

    Was befindet sich in unmittelbarer Nähe der PCI-Karte ?
    Die Grafikkarte ?

    Ist die ESI einfach nur auf den PCI- Steckplatz gesteckt, oder gehen da noch irgendwelche Kabel vom CD-Laufwerk rauf?
    Ist die ESI die einzige aktive Soundkarte ?

    ... mir würden jetzt sicher noch mehr Dinge einfallen ...

    ( Macht Dein Nachbar irgendwelche Experimente mit Anti-Gravitationsfeldern ?
    Wie weit ist die nächste Radarstation entfernt? War dort wo Du wohnst eigentlich schon immer ein Wohngebiet ? )
     
    fmo, 27.04.06
    #5
  6. easysmoking

    easysmoking

    Registriert seit:
    09.02.06
    Punkte:
    44
    44
    hallo lessblood
    das hört sich ja merkwürdig an. das bei dir das deckenlicht flackert ist schon eigenartig. es könnten mehrere ursachen haben. teste mal was alles an deiner sicherung hängt. in alten wohnungen (so wie meiner ) ist die ganze wohnung (ausser herd und bad) auf einem stromkreis. und das nicht gut. also alles was viel watt hatt z.b. waschmaschiene. trockner, kühlschrank könnten das problem sein. aber natürlich nicht immer. sondern nur wenn der motor bei den geräten auf hochturen läuft. sogar wenn in der küche mein wasserkocher ausgeht flackert es bei mir. aber probleme mit meinem com habe ich nicht deswegen. allerdings mache ich keine musik wenn ich wäsche wasche. weil ich möchte nicht meinem equipment diese stromschwankungen aussetzten. ist glaube ich nicht gut.

    ein beispiel von einem freund: wenn sein kühlschrank anfängt zu kühlen, geht immer sein USB anschluss flöten und er muss erst wieder das programm neu starten. ( hat er mir so jedenfals erzählt)
    und vielleicht mag dein netzteil die stromschwankungen nicht und läuft nicht mehr rund . vielleicht ist es auch kaputt? oder... einfach mal das netzteil nachschauen lassen. aber wenn genau dann, auch deine deckenbeleuchtung flackert ist das komisch und kann nicht am netzteil liegen. es kann ja auch sein das dein nachbar der mit am haussicherungskasten hängt seine 10 sonnenbänke gleichzeitig einschaltet und deswegen flackerts. :D

    kannst dir auch einen spannungsmesser organisieren und mal schauen ob die spannung vor deinem com auf 230 v ist und wie weit sie runtergeht sobabald verbraucher dran sind. es kann sogar ein kurzschluss an der leitung sein. kannst alles messen. kostet 5 euro so ein teil. und wenn jetzt irgenwas davon stimmt, sag bescheit dann finden wir den fehler.

    über das leise fiepen das du hast: ist glaube ich dein monitor und hat nix mit den anderen sachen zu tun. glaube mit einem flatscreen hast das nicht mehr. ich habs auch. aber nie richtig wahrgenommen. erst jetzt Danke ;)

    und spacyfreak mal eine frage : meinst du wirklich das eine RME soundkarte so viel besser klingt als die m-audio 1010lt. bin mit der soweit zufrieden. es bringt ja auch nix wenn mann sein geld für eine teure soundkarte ausgiebt und dann langt das restgeld nur noch für einen Behringermischer.
    :D
     
    easysmoking, 27.04.06
    #6
  7. spacyfreak

    spacyfreak

    Registriert seit:
    04.08.05
    Punkte:
    2.789
    2789
    Für das Licht-Flackern hab ich eigentlich nur eine logische Erklärung parat - dein Untermieter grillt allabendlich seine Katze auf einem Mini-Elektrischen Stuhl.
    Frag ihn doch einfach mal unverbindlich wie es seiner Katze geht...

    :D
     
    spacyfreak, 27.04.06
    #7
  8. lessblood

    lessblood Themenersteller

    Registriert seit:
    17.12.05
    Punkte:
    137
    137
    also vielen dank für eure mühen und außerdem für eure genialen vermutungen... ich musste schon schmunzeln... :D

    mein rechner ist der aktuellste medion-pc.. .(jaaaa ich weiß, aber die performance ist rein softwareseitig sehr gut)

    (der hat übrigens nen plasmaröhrendisplay wie es oft in videorecordern und hifis eingebaut ist (völlig unnötigerweise)... keine ahnung ob das einfluss hat)

    außerdem nen pentium D mit 3 ghz,

    1 gb ram

    eine standardfestplatte 250 gig s-ata 7200 rpm

    2 DVD-laufwerke (allerdings liegt da nie ein medium drin)

    eine komische prollgrafikkarte, ne gefoce 6700 XL an AGPpro mit lüfter

    eine DVB-und video-capturing-antennen-TV-ultramegaalleskannkarte (die ich gerade mal ausgebaut habe, weil sie absolut nutzlos ist)

    ein 400W netzteil mit 120mm lüfter

    keine gehäuselüfter

    die juli@ hängt jetzt am unteren der 2 PCI-ports und ist die einzige PCI-karte. sie sitzt jetzt halt mit ca. 10 cm abstand unter der grafikkarte.
    die julia ist die einzige aktive soundkarte, onboard ist deaktiviert. es sind natürlich keine CD-laufwerkskabel dran.
    ich benutze die symmetrischen ein-und ausgänge und gehe direkt in die symm. eingänge der nEar05.

    ach das fiepen kommt von den röhrenmonitoren? mann mann diese drecksteile...

    bezüglich strom:

    es IST eine altbauwohnung... und das stromnetz ist mehr gepfuscht als irgendwas anderes, das steht fest. ich hänge soweit ich weiß aber an einer seperaten sicherung. muss das nochmal genau austesten. alles equipment (pc, preamp, abhörmonitore, screen, drucker) hängen an ein und derselben steckdose. sonst läuft in meinem zimmer recht wenig technik, eigentlich keine.

    hmm naya... ich werd daraus nicht schlau..
     
    lessblood, 27.04.06
    #8
  9. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
    bensummerfield, 27.04.06
    #9
  10. lessblood

    lessblood Themenersteller

    Registriert seit:
    17.12.05
    Punkte:
    137
    137
    ja, das habe ich mir schon durchgelesen.
    aber eine brummschleife brummt mit 50hz, und sie tritt soweit ich weiß auch nicht sporadisch unberechenbar auf und dann nur für einen sekundenbruchteil.
    das, was ich hier höre, ist kein brummen sondern ein klirrendes flimmern/surren mit recht hoher frequenz.
     
    lessblood, 27.04.06
    #10
  11. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
    Bei mir wars auch kein "Brummen" sondern ein Surren - steht in meinem Thread auch so.
    Das war eher fiepsig als brummig.
     
    bensummerfield, 27.04.06
    #11
  12. lessblood

    lessblood Themenersteller

    Registriert seit:
    17.12.05
    Punkte:
    137
    137
    oh shit.. ich glaube du hast recht, ben.

    also der reihe nach:

    die fenstermaximier-und minimierstörgeräusche stammen NICHT von meinem röhrenmonitor. ich habe diesen nämlich vom netz getrennt, restspannung entladen und die fenster maximiert und minimiert und es kamen störgeräusche. da streut mein system irgendwas auf die juli@ ein. das steht fest. auch beim drücken der windows-starttaste kamen seltsame störgeräusche. das ist wirklich ärgerlich.

    dann habe ich mal zu testzwecken den rechner aufgemacht und auf den monitoren ganz genau gelauscht, als ich nacheinander alle 3 lüfter von CPU, netzteil und grafikkarte kurz angehalten habe - keinerlei auswirkung.
    dann - nach der anleitung in bensommerfelds thread - einfach mal spaßeshalber eine DI box vor einen der monitore geschaltet - und voila: die störgeräusche sind verschwunden. aber nur, wenn ich den ground lift-schalter an der DI box betätigt habe. interessant.
    aber: das signal ist wesentlich leiser, ich muss den gain hinten am monitor wesentlich höher einstellen, was allerdings nicht weiter schlimm ist.
    es ist übrigens die billigste DI-box ever, nämlich die von millenium für 10€...
    wirklich eine interessante sache.
    heißt das im klartext, dass ich nun ständig vor allen ein-und ausgängen soche DIs schalten muss? das kann doch nicht wahr sein. was sind das denn für unbrauchbare systeme? sowas ist wirklich inakzeptabel.

    Holger
     
    lessblood, 27.04.06
    #12
  13. zoundmacheen

    zoundmacheen

    Registriert seit:
    17.01.05
    Punkte:
    2.115
    2115
    Ich hatte mal ähnliche Probleme mit der Hoontech DSP24V.
    Nachdem ich die (Bus-)Clock (die Erklärung von der homerecording-Site passt hier übrigens nicht ;)) für meine AGP-Karte (Radeon 9700 Pro) richtig eingestellt hatte war's zwar leiser, aber immer noch nicht weg. Ging auch nie weg. Weiß nicht warum...vielleicht mal nen Stahlklumpen um die Grafikkarte zimmern?
    Hab dasselbe Problem am Arbeitsrechner - da fiebts, wenn die Maus still steht, wenn man sie bewegt ist alles ruhig. Denk auch manchmal, dass es auch von nem dämlichen Lüfter oder so kommen könnte.
     
    zoundmacheen, 27.04.06
    #13
  14. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
    eine möglichkeit:

    wie randy es geraten hat.
     
    bensummerfield, 28.04.06
    #14
  15. lessblood

    lessblood Themenersteller

    Registriert seit:
    17.12.05
    Punkte:
    137
    137
    die delta 1010 ist ja auch eine PCI-Karte und hat nur eine breakoutbox, in der die wandler sitzen. diese breakoutbox hat eine schukolose stromversorgung.
    also kommt es demnach nur auf die stromversorgung der WANDLER an, sehe ich das richtig?

    ich hatte sowieso geplant, mir die RME digi9636 zu holen und dazu nen paar fostex VC-8. dürfte also klappen.

    gruß Holger
     
    lessblood, 28.04.06
    #15
  16. randy

    randy

    Registriert seit:
    16.12.02
    Punkte:
    44.733
    44733
    Falsch - oder net ganz richtig - das ist keine BOB - das ist die eig. Soundka - der Rest ist nur der Anschluss an den PC ;)


    Gruß, Randy
     
    randy, 28.04.06
    #16
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.