• Willkommen zurück! Wir haben heute recording.de auf ein neues technisches Level gehoben und auch ein wenig am Aussehen geschraubt. Wir hoffen natürlich, dass es euch gefällt. Feedback und Bugs melden ►

News Focusrite Saffire Mix Control 3.0: Neue Treiber für mehr Leistung


Wichtiges Update für alle Saffire-Pro-Interface-Nutzer

Der englische Hersteller Focusrite hat seine Audiointerface-Software Saffire Mix Control soeben auf Version 3.0 aktualisiert, um Nutzern von Saffire-Pro-Interfaces neben der Wertstabilität auch mehr Leistung garantieren zu können. Das Update auf die neueste Version Focusrite Saffire Mix Control 3.0 läuft sowohl unter Windows als auch unter OSX. Als wichtigste Neuerung werden die Treiber auf die Version 4.0.0 aktualisiert. Das soll vor allem unter Windows 7 (x86/x64) eine deutlich verbesserte Leistung bringen. Auch für die Arbeit mit Pro Tools 10 (Win und Mac) ergeben sich spürbare Leistungssteigerungen, heißt es bei Focusrite. Ebenfalls überarbeitet wurden die verfügbaren Sample-Buffer-Größen. Gleichzeitig ändern sich jetzt auch die Sample-Buffer, wenn die Sample-Rate auf einen anderen Wert eingestellt wird. Wenn also beispielsweise die Buffer-Größe bei 44,1 kHz 32 Samples beträgt, wechselt diese automatisch auf 64 Samples, sobald die Sample-Rate auf 88,2 kHz geändert wird.
Windows-Nutzer können mit dem Update übrigens auch auf die Nutzung des Windows-Legacy-FireWire-Treibers verzichten. Die SMC-Software ist kostenlos und kann bereits geladen werden.
 

Anhänge

  • Focusrite Saffire Mix Control 3.0: Neue Treiber für mehr Leistung.jpg
    Focusrite Saffire Mix Control 3.0: Neue Treiber für mehr Leistung.jpg
    16,4 KB · Aufrufe: 0
S
SynthRock
Registriert
30.01.17
Beiträge
3.856
Reaktionen
656
Eine gute Nachricht! Danke.
 
T
tneumeis
Registriert
16.07.07
Beiträge
11
Reaktionen
4
Hatte bei der Erstinstallation unter XP SP3 Probleme mit Verzerrungen. Nach Deinstallation und anschliessender Neuinstallation funktioniert es aber einwandfrei. Vor allem auf die Möglichkeit die Audio Buffer Size kleiner als bisher einzustellen, führt bei meiner Konfiguration zu kleineren und damit praktikableren Latenzen bei erträglicher Prozessor Last.
 
akl
akl
Registriert
29.03.11
Beiträge
3.983
Reaktionen
1.724
Die Mixcontrol version 3.0 funktioniert bei mir nicht richtig. Es kommt zu Knacksern bei der Wiedergabe mit Einstellungen, die in der Version 2.4 noch völlig unkritisch waren. Das passiert bei einem völlig unbelasteten Rechner bei der Wiedergabe von einem mp3 mit dem Windows Media Player, über das Windows audio interface (also nichts wildes über DAW und zig Spuren)- Ich verwende MixControl zusammen mit dem Focusrite Liquid Saffire 56 + OctoPre MkII. Aus diesem Grund habe ich leider ein Fallback auf die 2.4 machen müssen, weil mir das einfach zu unsicher im Betrieb war. Ich habe einen Case bei Focusrite aufgemacht und werde demnächst 4 mit Video Kamera dokumentierte Test cases zu Focusrite schicken: Mix Control 3.0 Win7 Legacy Driver Mix Control 3.0 Win7 Driver Mix Control 2.4 Win7 Legacy Driver Mix Control 2.4 Win7 Driver Das Fazit dieser Tests ist, dass ich seit Mixcontrol 3.0 auf einmal meine Firewire Driver Latency nicht mehr auf Small stellen kann, sonst gibt es unabhängig von - ASIO Buffersize (alle bis 512 durchgetestet) - gewähltem Windows 7 Treiber (legacy oder Win7 nativ) Knackser. Bei Mixcontrol 2.4 gibt es keine Probleme mit Knacksern weder bei Small oder Medium Firewire Latency. Dann gab es noch ein Phänomen: bei MixControl 3.0 und Verwendung des Win7 "native" Firewire Drivers gibt es eine seltsame CPU Last vom 8. Thread der i7 860 Quad Core CPU, die lt. Task Manager nicht existiert (beobachtet mit diesem Sidebar Gadget http://blog.orbmu2k.de/sidebar-gadgets/windows-sidebar-gadget-goes-ring-0). Nach Umstellen auf den Win7 Legacy driver und reboot war diese CPU Last nicht mehr zu sehen.
 
akl
akl
Registriert
29.03.11
Beiträge
3.983
Reaktionen
1.724
Falls ihr das bei Euch auch ausprobieren wollt, dann nehme am besten ein Stück mit akustischer Gitarre, dann hören sich die Knackser, die teils unterschiedlich in Häufung und Intensität sind, wesentlich leichter.
 
akl
akl
Registriert
29.03.11
Beiträge
3.983
Reaktionen
1.724
Lt. erster (sehr schneller, danke) Reaktion von Focusrite ist nicht auszuschliessen, dass man auf eine gewisse Installationsreihenfolge achten muss. Alten Driver deinstallieren. Rechner runterfahren. Audio Interface ausschalten. Rechner Booten und MixControl 3.0 installieren. Rechner Runterfahren. Firewire Interface wieder einschalten. Warten bis die Link Anzeige kommt. Dann erst Rechner (mit dem installierten Mixcontrol 3.0) starten. Das habe ich mit Adminrechten gemahcht. Soll einem anderen Kunden geholfen haben, bei mir brachte das leider nichts. Mein Rechner war gerade frisch installiert, weil ich eine SSD bekam. Also eine "jungfräuliche" Windows Installation.
 
akl
akl
Registriert
29.03.11
Beiträge
3.983
Reaktionen
1.724
Bei der alten installation von Windows hatte ich tatsächlich auch erst den Eindruck, dass alles stabil wäre. Die gleichen Beobachtungen wie bei Dir. Zum einen ist sehr positiv, dass die Applikationen das Interface nicht mehr locken. Man kann also beim Abspielen sogar noch die Firewire Latency von Small auf Medium stellen, etc. Bei Mixcontrol 2.4 kann man "nur" die ASIO Buffersize ändern. Dann scheint der Windows native Firewire Driver auch performanter zu arbeiten. Aber nach der Neuinstallation kann ich das leider nicht mehr bestätigen. Das ganze funktioniert bei MixControl nur dann, wenn ich die Firewire Driver latency auf Medium stelle, das musste ich sonst nie. Das kommt mir dann doch etwas merkwürdig vor und macht auf mich erstmal keinen guten Eindruck, zumindest bleibt da eine gewisse Unsicherheit, die ich bei Aufnahmen bitte nicht haben möchte.
 
Beatback
Beatback
Außensaiter
Registriert
13.03.08
Beiträge
6.876
Reaktionen
2.776
Mein Saffire Pro 40 läuft mit SMC 3 und Guitar Rig 5 Standalone sogar auf 32Samples und kleinster Firewire Latency bei 44kHz knackfrei unter Win 7 64Bit . Das sogar mit den neuen Firewire OHCI Treibern und einer billigen VIA Firewire PCI karte....
 
Z
zehnvorsechs
Registriert
30.01.17
Beiträge
4.506
Reaktionen
1.172
Herzlichen Dank für den Hinweis. Ich habe mit einem Saffire Pro 14, unter Mac OS 10.6.8 und Logic 9 nun auch den Anschein, dass das Interface jetzt einwandfrei funktioniert und die Treiber viel performanter geworden sind. Zufall ? Einbildung ? Ich glaube nicht. Ich finde es jedenfalls super, dass jetzt alles klappt fast wie bei meinem "großen".
 
giacomo
giacomo
Registriert
29.07.03
Beiträge
103
Reaktionen
7
Läuft bei mir einwandfrei unter Lion mit Logic Pro 9.
 

Ähnliche Themen

moonbooter
  • Artikel
Antworten
15
Aufrufe
16
musikproduzent
musikproduzent
RECORDING-Redaktion
  • Artikel
Antworten
1
Aufrufe
2
rkdk
rkdk
Can
  • Artikel
Antworten
11
Aufrufe
12
oove
oove
RECORDING-Redaktion
Antworten
0
Aufrufe
2
RECORDING-Redaktion
RECORDING-Redaktion
moonbooter
Antworten
7
Aufrufe
8
pitto
pitto
 

Aktuelle Beiträge


Beliebte Themen

Oben