Information ausblenden

Fehlende Sounds im EXS24

Dieses Thema im Forum "Logic" wurde erstellt von notebynote, 14.12.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    11.249
    11249
    Ich habe Logic Pro 9.1.8 und habe mir den gesamten zusätzlichen Inhalt geladen, also Jam Packs und alle Klangdateien. Beim Aufruf von z.B. Electric Guitars als Software Instrument fehlen mir aber etliche Sounds, die irgendwie in den .exs-Dateien drin sein sollen. Auch ein Nachladen der Packs hat nichts gebracht. Kann mir da jemand was zu sagen?
     
    notebynote, 14.12.12
    #1
  2. Noizebreaker

    Noizebreaker

    Registriert seit:
    19.01.11
    Punkte:
    930
    930
    Sind sie denn in den Packs enthalten? Werden sie im EXS Browser angezeigt und nur nicht geladen / gefunden oder tauchen sie da gar nicht auf? Liegen sie an der richtigen Stelle ( HD / Library / Application Support / Logic / Sampler Instruments) ? Findest du sie dort?

    Zu deiner Signatur......: Ja[​IMG] [​IMG]
     
    Noizebreaker, 15.12.12
    #2
  3. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.788
    36788
    Logic verwaltet sowohl die Logic-Sounds als auch die Garageband-Sounds.

    Ich weiss nicht wie es mit aktuellen OSX - iLife- Kombi's ist, aber ich erinnere mich (dunkel), dass ich auch für Garageband Sounds/Loops nachladen sollte. Vielleicht sind es die, die fehlen?

    Dann mal Garageband starten und nachladbare Sounds suchen.

    Clemens
     
    clemenserwe, 15.12.12
    #3
  4. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    11.249
    11249
    Alle Sounds sind im EXS-Browser zu finden, sowohl im Logic Verzeichnis, als auch im GB. Sie liegen auch an der richtigen Stelle. Da ich auch GB habe, sind die Dateien auch dort an der richtigen Stelle.
    @clemensvill: wie ich bereits schrieb, habe ich alle zusätzlichen Inhalte geladen, teils mehrfach.

    Es sind ja auch durchaus einige Sounds vorhanden: also ist z.B. das "A" in der Electric Guitar (+Clean) vorhanden, alle anderen nicht, es werden nur Teile geladen, offensichtlich sind die exs-Dateien defekt. Bei den anderen angemerkten sind ebenso nur Teile geladen.
    Jetzt nur bei den Guitars handelt es sich um folgende fehlerhafte Dateien:
    Garageband und Logic:
    - Eighties Electric /Clean (295, bzw 81kB)
    - Twangy Strumming (121 kB)
    - Eighties Power Chords (131 kB)

    nur GB (Library/Application Support/Garage Band/Instrument Library/Sampler/Sampler Instruments):
    - Irish Bouzouki (85kB)

    Ich weiss aber, dass ich noch jede Menge andere Software Instrumente habe, bei denen es ähnlich ist.
    Vielleicht gibt es bei Euch korrekte Dateien und jemand könnte mir die bitte schicken?
     
    notebynote, 15.12.12
    #4
  5. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.461
    88461
    Wie Clemens schon sagt, die zusätzlichen Dateien sind früher auf der iLife DVD gewesen, ansonsten hilft auch die Files neu zuzordnen, das machst du indem du den Ordner in Logic auf den Browser ziehst!


    lg..
     
    Lacunaflow, 15.12.12
    #5
  6. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    11.249
    11249
    Verzeiht bitte, wenn die Frage etwas bescheuert rüber kommt: meint ihr mit EXS-Browser die Bibliothek? Unter dem Begriff EXS Browser finde ich nämlich absolut nichts. Einen Ordner aus dem Finder in die Bibliothek zu ziehen, geht nicht, keinerlei Reaktion.
    Im Prinzip werden die Dateien ja auch gefunden, nur nicht alle deren Inhalte. Die EXS-Dateien sind doch Container-Dateien? Würde mal jemand checken, ob meine Dateien die richtige Größe haben?
     
    notebynote, 15.12.12
    #6
  7. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.788
    36788
    Die EXS-Dateien beinhalten nicht die Samples.
    Die liegen an einem anderen Ort.
    Entweder in Application Support/Garageband/Instrument Library/Sampler/Sampler Files ...
    oder Application Support/Logic/EXS Factory Samples.

    Clemens
     
    clemenserwe, 15.12.12
    #7
  8. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.461
    88461
    Jepp!
     
    Lacunaflow, 15.12.12
    #8
  9. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    11.249
    11249
    Super, vielen Dank, danach habe ich gesucht, ich habs echt nicht gefunden.
    Also, mir fehlen in der Tat Dateien, z.B. bei Twangy Strumming die YT-EC-04-F3-06.aif. Wie kann denn sowas kommen? Ich habe die Dateien alle noch nachgeladen, aber im Download scheint das komplett falsch zu sein. Ich kapier das nicht.

    Kann mir denn jemand mit den fehlenden Dateien aushelfen?
     
    notebynote, 15.12.12
    #9
  10. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.788
    36788
    Zumindest kann das keiner legal machen. Genau dieser Fall wird von der Benutzerlizenz ausgeschlossen - wenn ich sie richtig verstehe.

    Ich würde Dir empfehlen, Dich an den Apple-Support zu wenden. Es gibt mit Sicherheit einen Weg, den Download nochmal durchzuführen indem man irgendwelche Dateien zurücksetzt.

    Viel Erfolg,

    Clemens
     
    clemenserwe, 15.12.12
    #10
  11. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    11.249
    11249
    Ok, das mache ich, danke.
     
    notebynote, 15.12.12
    #11
  12. notebynote

    notebynote Themenersteller

    Registriert seit:
    10.10.06
    Punkte:
    11.249
    11249
    Um den thread abzuschliessen noch eine kurze Info.
    Apple Support hat mir ganz gut geholfen mit dem HInweis, dass wahrscheinlich (in 90% der Fälle) der Download durch den Provider kurz unterbrochen wurde. Das haben wohl die meisten Provider immer noch. Ich dachte, das ist ein Relikt aus dem Mittelalter, aber nun gut. Die Pakete sollte man nicht in einem Rutsch downloaden, wie ich es gemacht hatte, sondern Stück für Stück. Die meisten Sounds sind wieder da, einige sind immer noch nicht so ganz korrekt, aber ich werde den nächsten Download nun tagsüber probieren, dann sollte keine Zwangsunterbrechung kommen.
     
    notebynote, 20.12.12
    #12
  13. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.461
    88461
    Ich bin ja froh das ich wenigstens IPv6 Adressen aufrufen kann, das geht doch jetzt erst richtig los!


    DIe meisten DSL Router haben dafür eine einstellung die verhindert das zwangsgetrennt wird.
    Zu einer vorgegebenen Zeit wird die verbindung vom router aus gekappt, wenn diese Zeit tagsüber ist hast du da das gleiche problem!


    lg..
     
    Lacunaflow, 20.12.12
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.