Extrem seltsames Sample-Stretch-Problem

Dieses Thema im Forum "FL Studio" wurde erstellt von DarkGod, 27.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. DarkGod

    DarkGod Themenersteller

    Registriert seit:
    22.07.04
    Punkte:
    1.167
    1167
    Hi Leute,
    hab im FL Studio ein sehr seltsames Problem mit der Drum-Sample-Bank "Vegeance Essential Clubsounds". Es liegt auf jeden Fall nicht an der neuen Version FL 6, da das Problem mit FL 5 genauso auftritt.
    Und zwar benutze ich von der CD die Wave-Samples, da ich sie im Fruity-internen Sampler abspiele. Einen Drumsampler wie Battery besitze ich nicht (für die exs-Files), und möchte mir auch keinen zulegen, da ich ansonsten mit den FL-internen Optionen gut zurande komme (mal ganz abgesehen davon, was das schon wieder kosten würde).
    Jedoch habe ich bei einigen Samples ein seltsames Stretch-Problem:
    Wenn ich sie in einen bereits vorhandenen Sampler-Kanal lade, also einen alten Sound damit überschreibe, klingen sie, als wären sie auf etwa die dreifache Länge gestretcht worden. Also z.B. bei einer Kick nicht Bumm, sondern Wooooom. Das Problem bleibt auch vorhanden, wenn ich das Projekt abspeichere, FL schließe, neu starte und das Projekt mit dem jeweiligen Sample erneut lade.
    Da dadurch mindestens die Hälfte aller Samples der CD quasi unbrauchbar werden, ärgert das natürlich ungemein.
    Kennt jemand dieses Problem und hat evtl. eine Lösung?
     
  2. KoolKolle

    KoolKolle

    Registriert seit:
    01.06.03
    Punkte:
    60.331
    60331
    Naja so wie ich FL kenne musst du da strengstens die ganzen Einstellungen im sampler vergeichen und überprüfen, irgendwas muss da anders sein, und wenn es nur ein Poti ist. Ansonsten würde ich die Möglichkeit eines Bugs nicht ausschließen - in FL oder bei den Samples.
    Wie ist es denn wenn du einen neuen Kanal eröffnest? Ist dann alles in Ordnung?

    Achte auch auf Loop points wenn vrohanden, die müssten der schlüssel sein zur Lösung des Problems, bei Kicks brauchst du die ja sowieso nicht.
     
  3. Jones21

    Jones21

    Registriert seit:
    08.12.05
    Punkte:
    13
    13
    Moin,

    also ich kenne das Problem wenn ich ein Sample direkt in die Playlist(unten)
    lade, dann wird es auch gestreckt...allerdings war meine Lösung immer,
    einfach einen Sampler-channel einfügen und dann dort das Sample laden.
    Das verhindert ein Time-stretching.
    Bin leider nicht zu hause, sonst könnte ich es gleich mal ausprobieren.
    Kann dir morgen mehr dazu sagen.
    Also Männers, schönes Wochenende..
     
  4. diagnostix

    diagnostix

    Registriert seit:
    04.04.05
    Punkte:
    12.750
    12750
    hi,
    schau die "channel settings-sampler"-kontext-fenster an.
    dort gibt es funktion: time scratching.
    die sollte auf "resample" stehen.
    wenns auf "auto" steht, dann versucht der flstudio der sample auf aktuelle tempo anzupassen, und das klingt doof...
    vg
    dia
     
  5. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Ich würde das als Bug bezeichnen.
    Man kann es jedenfalls mit der Demo leich nachvollziehen.
    So sollte das auf garkeinen fall sein.
     
  6. Hilge

    Hilge

    Registriert seit:
    11.06.03
    Punkte:
    798
    798
    schau mal ob im sampler bei stretch "auto" eingestellt ist. ansonsten mal auf non, und reset beim pitch gehen. Die samples sind aufjedenfall nicht unbrauchbar halt nur automatisch gestretcht.
     
  7. DarkGod

    DarkGod Themenersteller

    Registriert seit:
    22.07.04
    Punkte:
    1.167
    1167
    Danke für eure schnellen und hilfreichen Antworten. Werd das mit den Sampler-Einstellungen nachher mal ausprobieren und dann posten, obs geklappt hat. An diese Möglichkeit hab ich nämlich echt nicht gedacht...

    Danke und Gruß
    Sebastian
     
  8. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Als vorläufigen Workaround kannst Du ja irgendein Sampler-Preset benutzen, wo diese Probleme nicht auftauchen.
    Innerhalb diese Presets tauschst Du dann einfach nur das Sample aus.
     
  9. sQeetZzz

    sQeetZzz

    Registriert seit:
    30.09.05
    Punkte:
    161
    161
    versuch mal unter options->general settings-> advanced->'read sample tempo information' auszuschalten.

    diese funktion geht erst ab FL6 btw.
     
  10. tERMoBLUe

    tERMoBLUe

    Registriert seit:
    18.02.05
    Punkte:
    859
    859
    mmhm, ansonsten die "acid loop points", insofern diese "aktiviert" sind einfach ausschalten...hatte dit "prob" ooch schon...cu

    tro
     
  11. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Danke ! Genau diese Einstellung behebt das Problem.
    Super Tip !

    [​IMG]
     
  12. DarkGod

    DarkGod Themenersteller

    Registriert seit:
    22.07.04
    Punkte:
    1.167
    1167
    Sorry fürs späte melden, da war ja noch ne Frage von mir offen... *peinlich*
    Aber der Tipp von sQeezzz funzt wirklich, also vielen Dank für den Tipp. Endlich wieder entspanntes Sample-durchchecken ohne nerviges hin und her...
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.