Information ausblenden

EURORACK UB802 und ESI JULI@ - Soundproblem!

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von blutiger_anfaenger, 17.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. blutiger_anfaenger

    blutiger_anfaenger Themenersteller

    Registriert seit:
    16.03.06
    Punkte:
    23
    23
    Hi!

    Also erstmal wollte ich daraufhin weisen, dass ich blutiger Anfänger bin. ;) :D Deshalb schon mal sorry im Voraus für eventuelle dümmliche Fragen. Aber ich habe ein Riesenproblem und nur Ihr könnt mir helfen, es zu lösen. (Naja, die bei Thomann auch, aber bis man sich da mal zur Studioabteilung durchgeklingelt hat...)

    Also: Ich habe in meinem PC eine Soundkarte von ESI, nämlich die JULI@, eingebaut. Da die Soundkarte keinen eingebauten Verstärker hat, hat man mir bei Thomann zum EURORACK UB802 von Behringer geraten. Gesagt, getan, bestellt. So wie ich allerdings alles miteinander verbunden hab', klingt mein AKG K271 wie ein 10-Euro-Kopfhörer! Total leise, dumpf und es rauscht.
    Obwohl das Eurorack ziemlich günstig war, glaube ich kaum, dass es so schrottig ist, dass es keine akzeptable Tonqualität zulässt?!
    Also, hier eine kleine Beschreibung, wie ich alles miteinander verbunden habe: Das Eurorack habe ich über MAIN OUT L&R mit dem LINE OUT L&R von der ESI JULI@ verbunden. Die Kopfhörer habe ich selbstverständlich mit dem PHONES-Eingang des Euroracks verbunden und die PHONES und MAIN MIX-Regler auf 0 dB gedreht.
    Ergebnis: Es ist leise, klingt dumpf und rauscht!
    Könnt Ihr mir irgendwie helfen? Habe ich irgendwas falsch verbunden? Muss man in den Einstellungen der ESI nachhelfen? Ist es vielleicht nicht so gut, dass die Soundkarte, die onboard auf dem Mainboard war, auch aktiviert ist? Kann es sein, dass die Adapterkabel, die ich mir gekauft habe, minderwertig sind und ich mir neue anschaffen sollte?
    Mann, ist mir peinlich, dass ich Euch mit sowas belästigen muss aber ich bin auf fremde Hilfe angewiesen!

    Danke im voraus,
    blutiger_anfaenger :|
     
  2. soultan

    soultan

    Registriert seit:
    04.12.05
    Punkte:
    814
    814
    Das ist falsch. Am Euroblech beim Line-In verbinden.
     
  3. lampenkonner

    lampenkonner

    Registriert seit:
    23.10.05
    Punkte:
    354
    354
    stimmt. du willst ja vom mischer raus (line-out) in die soundkarte rein (line-in). dann sollte es auch schon funktionieren.
     
  4. blutiger_anfaenger

    blutiger_anfaenger Themenersteller

    Registriert seit:
    16.03.06
    Punkte:
    23
    23
    Danke für Eure raschen Antworten! Kurioserweise höre ich jetzt aber gar nix mehr! Woran kann das liegen? :nonono:
     
  5. soultan

    soultan

    Registriert seit:
    04.12.05
    Punkte:
    814
    814
    Kommt jetzt drauf an. was du hören willst.

    Die Musik die vom PC kommt
    oder vom Instrument oder mikro das am mischpult hängt?
     
  6. blutiger_anfaenger

    blutiger_anfaenger Themenersteller

    Registriert seit:
    16.03.06
    Punkte:
    23
    23
    Also ich möchte den Sound hören, der vom PC kommt. Ich arbeite mit einem Masterkeyboard, aber dessen Sound wird ja auch über den PC wiedergegeben?!
     
  7. Klopfer

    Klopfer

    Registriert seit:
    21.02.03
    Punkte:
    58
    58
    Gude...

    Wenn du die Signale vom PC über dein Mischpult abhören möchtest, dann muss der PC eben auch als Quelle an dein Mischpult angeschlossen sein.
    Also Soundkarten-OUT entweder an Tape IN (Tape To Mix drücken!) oder an einen Stereokanal anschliessen.
    Der Weg in den PC geht schon über die Main-Outs an Line-In der Soundkarte. Bei zwei Mikros für zwei unterschiedliche Signale (oder Stereoaufnahme) die Kanäle über den Panorama Regler hart links/rechts einstellen.

    Gruß,

    Klopfer
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.