Information ausblenden

ESI 1010 ständiger treiberabsturz

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von chrizzle, 08.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. chrizzle

    chrizzle Themenersteller

    Registriert seit:
    12.11.04
    Punkte:
    1.742
    1742
    hallo, bis jetzt dachte ich es liegt an meinem system athlon 64 3000+ 1gb ram mb chipnforce4 160gb s-ata aber da ich jetzt einen pm von jemand bekommen habe, der das gleiche problem hat, möchte ich das hier mal veröffentlichen..

    ich hab die esi1010 und bin eigentlich sehr zufrieden.. ABER
    benutze treiber vers 1.1.5
    das ist der neueste dens gibt gibts auf der esihomepage..
    es ist bei mir in letzter zeit immer öfter so, dass plötzlich ohne jeden grund ein schwerer fehler in cubase ist.. dann wenn ich c neustarte will ich asio treiber wechseln..c sagt aber dann "esi1010 asio2.0 open fails"..also systemneustart und dann gehts wieder.. müssen aber die aus und eingänge alle wieder neu konfiguriert werden..manchmal gibt die karte bei dieser handlung auch ein ohrenbetäubendes geräusch ab, das erst wieder aufhört wenn man c beendet..

    ich glaube wir sollten uns gemeinsam an den esi mann wenden, der schwirrt ja irgendwo auf diesem forum auch herum..

    HILFE BITTE..

    lg
    c
     
  2. kong

    kong

    Registriert seit:
    19.02.06
    Punkte:
    702
    702
    Schliesse mich an. Ich hatte das Problem auch schon in der Bewertung der Soundkarte beschrieben, aber auch gedacht, dass ich vielleicht der Einzige bin. Ich hatte vorher auch das Gefühl es kann an Plugins liegen. Was ich noch sagen kann:
    Es passiert speziell bei Cubase und dort mit der SX3-Version mit Hardlock. Habe nie Probleme mit LE und SE gehabt.
    Bei mir passiert das mindestens alle 30 Minuten und nervt. Rechner ist Pentium IV mit ziemlich allem, was so möglich ist drin.
     
  3. chrizzle

    chrizzle Themenersteller

    Registriert seit:
    12.11.04
    Punkte:
    1.742
    1742
    hallo herr claus??

    wo sind sie denn, wir brauchen sie so dringend..

    herr claus von esi deutschland.. oh bitte herr claus..

    lg
    c
     
  4. Claus_R

    Claus_R

    Registriert seit:
    29.10.03
    Punkte:
    158
    158
    Hallo,

    sorry für die verspätete Reaktion ... auch wenn es sich manchmal lohnt, können wir leider nicht jeden Tag auf www.homerecording.de schauen :)

    Das Problem ist folgendes (wurde im Forum schon ein paar mal angesprochen): wenn Cubase abstürtzt, dann ist zu diesem Zeitpunkt der Treiber seitens Cubase noch geöffnet. Startet man anschließend Cubase erneut, kann der Treiber von Cubase nicht mehr verwendet werden, da er ja bereits von der letzten Cubase-Instanz geöffnet wurde. Mit dem Absturzgrund hat das ganze nichts zu tun, d.h. Cubase stürtzt nicht wegen dem ESI-Treiber ab, sondern wegen irgendwas anderem (z.B. ein Problem mit dem Plugin) - entsprechende Abstürze, die im Zusammenhang mit dem Treiber stehen, sind uns nicht bekannt. Das eigentliche Problem ist in diesem Fall also nicht der Treiber, sondern schlicht die Stabilität von Cubase an sich - meist bedingt durch die ganzen verwendeten Plugins. Es gibt Anwender, die dieses Problem häufig haben und es gibt sehr viele Anwender (die große Mehrzahl), die sowas noch nie hatte ... es hängt halt davon ab, was genau in Cubase gemacht wird.

    Tritt der Fall auf, muss im Moment der Rechner neu gestartet werden, da eben der Treiber von der ersten Cubase-Instanz blockiert ist. Dieser Effekt tritt bei vielen Audiokarten (nicht bei allen) auf. Aufgrund unserer Treiberarchitektur mit EWDM (DirectWIRE, GSIF 2.0, Multiclient, etc.) ist es nicht ganz einfach, einen Workaround anzubieten - wir arbeiten jedoch daran. Im Moment hat die 64bit Entwicklung etwas höhere Priorität, es wird aber auch Treiber geben, die über einen Trick unsererseits den ASIO-Treiber vor Problemen in der Software schützen. Wann genau ein solcher Treiber kommt, kann ich leider im Moment nicht sagen ... es dauert leider im Moment etwas länger als ursprünglich geplant.

    Im Moment kann ich nur empfehlen, nach dem Absturzgrund zu suchen und die Sache so zu umgehen - sicher, das ist möglicherweise nicht einfach, hängt jedoch vermutlich mit speziellen Einstellungen im betreffenden Projekt und/oder den geladenen Plugins ab.

    Viele Grüße,

    der "Herr Claus" :)
     
  5. Dance_master_03

    Dance_master_03

    Registriert seit:
    06.10.05
    Punkte:
    272
    272
    Hey Leute,

    Ich habe dieses Prob auch ( Besonders mit dem VST - Albino 2.1 ), aber ich hab bereits rausgefunden, wodran das liegen könnte... und zwar tritt dieser fehler nur auf, wenn man im abhör modus die vst verändert... aber es ist nervig, wenn man einen spur eingespielt hat und sich doch noch mal nen anderen sound für die spur anhören will.... bei mir stürzt er regelmäßig ab, wenn ich die sounds wärend des play modus ändere.. wenn ich den song erst anhalte und wieder verändere dann klappt es ohne probs... aber is nervig immer anhalten und wieder play (oh gott)

    LG Jörg :| :nonono:
     
  6. drakkar-project

    drakkar-project

    Registriert seit:
    20.03.06
    Punkte:
    5
    5
    Hi all,

    ich habe das gleiche Problem, asio4ch failed wird angezeigt wenn ich Cubase Sx3 starte. In Cubase selbst kann ich x- mal versuchen auf den Asio multimedia driver zu wechseln aber der hat einfach keine Lust - oder ist noch aktiv - wie auch immer.

    Nach dem Neustart des PC´s tritt der Fehler aber auch manchmal auf. Das macht dann richtig spaß statt zu musizieren den Rechner neu zu booten.

    Ich glaub ich nen dafür nen song reboot und das intro ist das pieepen vom pc wenn er hochfährt. Nur gut das ich den Rechner ausschließlich für die Musik einsetze, so bootet der wenigsten fix.

    Greetings,

    DP.
     
  7. drakkar-project

    drakkar-project

    Registriert seit:
    20.03.06
    Punkte:
    5
    5
    Stop Halt ich meine natrürlich den Asio 2.0 Esi 1010 Treiber.. ;)
     
  8. jokerman

    jokerman

    Registriert seit:
    25.04.06
    Punkte:
    72
    72
    Hallo!
    Das war, was ich suchte!
    Das Problem hab ich auch schon öfter gehabt. Arbeite mit Schülern mit Magix und Audacity. ESI hängt sich mit hohen Leveln auf allen Kanälen auf. Da der PC aber noch nicht optimal konfiguriert ist und wir noch beim Ausprobieren sind, möchte ich erstmal nicht über Gründe spekulieren.
    Bleibe dran.
    Jokerman
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.