Information ausblenden

EMU 1212M mit komischen Effekten

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von xtra, 12.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. xtra

    xtra Themenersteller

    Registriert seit:
    23.08.06
    Punkte:
    13
    13
    hallo Leute

    Ich habe einen ganz komischen Effekt auf meiner EMU 1212M Soundkarte.

    Wir verwenden eine DAW (WIN P4) für diverse Applikationen, unter anderem Abelton. Da wir noch viele analoge Geräte benutzen, mischen wir diese über einen hochwertigen Studiomixer ab (Soundcraft DC2000).

    Jetzt zum Problem: Wir schlaufen die OUT Signale der EMU über einen der 4 Stereoinputchannels auf der DC2000, und verbinden die IN Signale der Karte mit dem Mastermix Out der DC2000 Konsole. Die Abhöre regeln wir über die DC 2000. Wenn wir nun auf der DAW produzieren (zb mit Abelton) und Volumen geben, stellt sich ab einem gewissen Pegel, ein krasser Flangereffekt ein. Das geht soweit dass ab 0 DB die Signale koppeln und die Pegel selbstständig werden!

    Ich kann mir nicht erklären wie das gehen soll, da ja IN und OUT Signale über separate AD Wandler der EMU gehen sollten und diese sicherlich getrennte Signalwege haben...

    Wir haben zum Test noch eine Motu 2408 mit einer PCI424 Karte angehängt, dort funktioniert es ohne Probleme....

    Da die MOTU leider betagt ist, und nur mit 48Khz auflöst möchte ich die EMU verwenden, so ist das aber nicht möglich.

    Weiss da jemand rat, oder hat jemand das auch schon beobachtet?

    Grüsse Xtra


    PS: Die Karte läuft ansonst ohne Probleme, ich habe auch schon die neusten Treiber geladen, alles ist aus meiner Sicht sonst io.. auch habe ich penibel die restlichen Fehlerquellen kontrolliert wie Hardwaredelays oder andere Effekte auf der DC2000, alles habe ich ausgeschaltet, aber der Effekt bleibt..
     
    xtra, 12.11.08
    #1
  2. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    29.984
    29984
    Moin xtra,
    hört sich für mich nach einem Direct-Monitoring Problem an.
    Hast Du evtl. im Sequenzer den Direct-Monitor Button gedrückt.
    Wenn ja musst du,je nach Konfiguraton,im Patchmix der EMU die Eingänge muten,da du das Signal sonst 1mal über den Sequenzer und 1mal über den Patchmix hörst.Durch die Latenz entsteht dann dieser Flangingeffekt.

    Oder aber ein Routingproblem mit deiner Mische.1mal Signal über Mischpult direkt und 1mal über Sequenzer und die Signale sind auf die Hauptsumme geroutet.
     
    Realist, 16.11.08
    #2
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.