Information ausblenden

einfachen Standard-Laptop für Audio fit machen?

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Lucky, 24.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Lucky

    Lucky Themenersteller

    Registriert seit:
    22.02.04
    Punkte:
    2.201
    2201
    Gegeben:
    - Laptop: hp/compaq nx7400
    - OS: WinXP mit SP2
    - CPU: Intel Celeron M mit 1,74 GHz
    - RAM: 504 MB (laut Windows), phys. Adresserweiterung
    -- davon nutzt WinXP im Leerlauf nach Beenden einiger Services und Hintergrundprozesse ca. 234 MB im Leerlauf
    - Festplatte: 80 GB (davon locker die Hälfte frei), k.A. ob 4.800 oder 5.400 rpm, aber 7.200 werden das wohl nicht sein, bei so nem Notebook, schätze ich mal.

    Ziel: Dem Laptop beim Livespiel auf der Bühne Klavier/Flügel- bzw. Hammond-Orgel-Sounds entlocken.

    Zu Hause für meinen Festplatzrechner habe ich mir
    - Native Instruments Akoustik Piano
    - Steinberg The Grand 2
    - Native Instruments B4
    gegönnt, weil ich doch häufiger mal recht Klavier/Orgel-lastig produziere.

    Wäre natürlich zu geil, wenn ich diese Schätzchen mit o.g. Laptop mit auf die Bühne schleppen könnte.

    Erster Versuch:
    Wie gesagt, einige Services hab ich schon ausgeschaltet, aber es gibt da glaub ich noch so ein paar Standard-Tipps, wie man das Einmischen von WinXP im Hintergrund möglichst minimieren kann.

    Denn:
    Bei allen 3 genannten Instrumenten gibt es selbst bei ECO-Modus und wenig Polyphonie sehr schnell Aussetzer, Knackser und Tonhänger :( Bei der B4 weniger als bei den Klavieren, aber allesamt nicht zumutbar für das Live-Spiel.

    Nun suche ich nach einem Weg, einmal das Bestmögliche aus dem Laptop herauszuquetschen, damit er sich vielleicht doch für die Bühne eignet.

    Was kann ich tun? Was lohnt sich am ehesten?

    - zusätzliche, schnelle (externe? USB?) Festplatte für die Audio-Sachen, abgekoppelt vom Betriebssystem? (hätte hier noch eine alte, aber fast jungfräuliche interne 120 GB IDE-Platte Seagate Barracuda 7200.7 rumliegen, die sonst keine Verwendung hat... ext. Gehäuse drum und go?)
    - RAM aufrüsten?
    - besser konfigurieren, weitere unnötige Dinge im Hintergrund abschalten - welche?
    - oder aber auf ressourcenschonendere und trotzdem gute virtuelle Instrumente zurückgreifen... wenn ja, welche wären da zu empfehlen?

    oder was noch? Bin für jede Hilfe dankbar!
     
    Lucky, 24.08.08
    #1
  2. Instrumentenfreak

    Instrumentenfreak

    Registriert seit:
    16.07.07
    Punkte:
    14.606
    14606
    externes Interface dran und Ram aufrüsten, dann müsste das funzen
     
    Instrumentenfreak, 24.08.08
    #2
  3. don_huberto

    don_huberto

    Registriert seit:
    21.06.06
    Punkte:
    909
    909
    Gute Idee. USB 2.0 sollte es halt sein. Bei mir waren Knackser meistens Festplattenbedingt.

    Solange du noch nicht auslagern musstest wirst du keinen Unterschied merken.

    Da werden sie geholfen.

    Da gibts potentere Wissensträger als mich ;)

    Grüße don_huberto
     
    don_huberto, 24.08.08
    #3
  4. adl

    adl

    Registriert seit:
    26.07.05
    Punkte:
    6.598
    6598
    Was schon etwas bringt ist zum Beispiel die Farbqualität von den 32 Bit auf 16 runterzu stellen. Also "rechtklick" auf Desktop, Eigenschaften, Einstellungen und da dann eben auf 16 Bit umstellen. Man sieht nahezu keinen Unterschied, es sei denn du arbeitest mit Photoshop, aber ich habs damals mit meinem alten PC gemacht und er war deutlich schneller bei wirklich geringfügigem Farbverlust.
    Probiers einfach mal aus, kann man ja ruckzuck wieder rückgängig machen :)
     
    adl, 24.08.08
    #4
  5. Lucky

    Lucky Themenersteller

    Registriert seit:
    22.02.04
    Punkte:
    2.201
    2201
    So, ich habe jetzt einiges an WinXP optimiert und die VSTi\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\'s auf externer USB2.0-Festplatte gespielt. Darüberhinaus hatte wohl der ASIO-Treiber der US-144 einen Schlag weg. Nach Neuinstallation kann ich nun mit hoher Latenz spielen wie ein Verrückter, Pedal hier, Gliassando da, über die ganze Klaviatur, keine Abstürze oder Knackser oder Hänger.... Aber eben nur mit hoher Latenz.

    Die US-144 hat ja 5 Stufen für Latenz:

    sehr hoch
    hoch
    normal
    niedrig
    sehr niedrig

    "sehr hoch" und "hoch" klappen, wie gesagt, absolut fehlerlos, da kann man nach Belieben in die Tasten hauen. Aber sobald ich "normal" (die erste spielbare Variante) versuche, gibt es nach einigen schönen Takten einen Absturz in der Form, dass mein komplettes WinXP "einfriert" und erst wieder reagiert, wenn ich die USB-Audiokarte kurz rausziehe und neu reinstecke! Dabei ist es von der Stabilität übrigens Null unterschied, ob ich mit normaler, geringer oder sehr geringer Latenz versuche.

    Ich finde dieses sprunghafte Fehlerverhalten bemerkenswert. Welche Chancen hat der Laptop noch für die beabsichtigte Verwendung?

    Bedeuten Probleme bei mittlerer/niedriger Latenz immer, dass schlichtweg die CPU zu langsam ist? Das wäre nämlich schlecht.

    edit: Da fällt mir ein, die Kombination aus dem Laptop und der US-144 macht schon immer Probleme mit normalen/niedrigen Latenzen, auch ganz normale Aufnahmen bei Cubase LE (kein Monitoring nötig) gingen immer nur mit hoher Latenz. Sonst auch dort Abstürze und Knackser. An der Karte allein kanns aber nicht liegen: Die hab ich gerade mal an meinen schnellen Festplatz-Rechner angeschlossen, und da läuft sie auch mit niedrigen Latenzen fehlerfrei.
     
    Lucky, 24.08.08
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.