Information ausblenden

Edirol PCR30 - Wie krieg ich alle Keys zum laufen?

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von silent-death, 24.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. silent-death

    silent-death Themenersteller

    Registriert seit:
    17.08.06
    Punkte:
    166
    166
    Servus!

    Hab mir in der Bucht für zuhause ein Edirol PCR30 geschossen.
    Installiert und angesteckt, funktioniert eingentlich soweit.

    Das einzige was mich etwas stutzig macht, es funktionieren nur die ersten 11 weißen (man merkt, dass ich von Klavier/Keyboards und Ähnlichem keine Ahnung habe ;-) )Tasten funktionieren.

    Alle anderen Tasten funktionieren, habs im Halione und Independence Free getestet.

    Ich denke mal, dass mann dies einfach umschalten kann. Aber leider hab ich bisher noch nichts gefunden.

    Vielleicht hab einer das Teil, und kann mir sagen, wie ich alle Tasten dazu bringe mir die VST Synthies/Sampler anzusteuern.

    fg und Danke!
     
    silent-death, 24.09.08
    #1
  2. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.225
    84225
    hi,

    resette das teil mal. klingt, als wenn die tastatur gesplittet ist.
    hab nich im kopf, wies geht, steht aber im manual. werkseinstellung.


    gruß,

    micha
     
    micha, 24.09.08
    #2
  3. silent-death

    silent-death Themenersteller

    Registriert seit:
    17.08.06
    Punkte:
    166
    166
    Reset hab ich grad gemacht, leider ohne Ergebniss!

    fg
     
    silent-death, 24.09.08
    #3
  4. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.225
    84225
    hm.

    transpose und splitting mal verstellt?
    ansonsten fällt mir nix ein... defekt?
    was sagt die midi-in-anzeige deines sequencers? blinkt die auf, wenn du einer de stummen tasten drückst?
     
    micha, 24.09.08
    #4
  5. silent-death

    silent-death Themenersteller

    Registriert seit:
    17.08.06
    Punkte:
    166
    166
    Hab nachdem ich den Reset durchgeführt habe, nichts mehr verstellt.

    Nein leider kommen auch in Sequencer keine Mididaten bei den "toten" Tasten an.

    Werd mal den Edirol (Roland) Support anschreiben.

    fg und trozdem danke!
     
    silent-death, 24.09.08
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.