Information ausblenden

Early MIDI bei Cubase SE

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Hannes, 09.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Hannes

    Hannes Themenersteller

    Registriert seit:
    23.08.02
    Punkte:
    164
    164
    Hallo,

    Also gleich vorweg: ich habe die SUchfunktion benutzt und auch etwas gegoogelt, aber so wirklich fündig bin ich nicht geworden:

    Ich benutze Cubase SE 3 und hab dieses leidige early MIDI Problem (ich nenns jetzt mal so). Das heisst, jeder Part den ich einspiele, wird zwar korrekt und ohne Verzögerung wiedergegeben (WÄHREND der Aufnahme), aber eingetragen wird er ziemlich genau einen Takt vor dem eigentlichen Einsatz (ohne ersichtlichen Grund).
    Jetzt weiß ich, dass dieses Problem auch bei anderen Cubase Versionen vorgekommen ist und ich bild mir sogar ein, gelesen zu haben, dass es da mal eine simple Lösung (mit dem verschieben einer dll Datei oder so)gegeben hat, aber ich find sie nicht mehr.
    Naja, da das Ganze natürlich sehr nervig ist, wär ich froh, wenn jemand wüsste, wie man das Problem beheben kann, ansonsten kann ich mich ja imer noch an den Support wenden (wiesos da noch kein Bugfix gibt wundert mich sowieso).

    Übriegens: Bei Windows 2000 gabs das Problem bei mir nicht (hab XP + SP2 auf einem AMD Athlon 2400+, 2GB RAM, MOTU 128 MIDI Interface, Evolution Keyboard)
     
    Hannes, 09.03.06
    #1
  2. AtmosphereMaster

    AtmosphereMaster

    Registriert seit:
    08.03.06
    Punkte:
    54
    54
    HAste bei die in Cubase unter Geräte einstellungen die Systemzeit aktiviert !!
     
    AtmosphereMaster, 09.03.06
    #2
  3. Hannes

    Hannes Themenersteller

    Registriert seit:
    23.08.02
    Punkte:
    164
    164
    hallo nochmal,

    Also wenn du mit Systemzeit die Clock Einstellungen der RME meinst, dann ja. Ich hab die als Master sozusagen, aber das kann ja auch nicht das Problem sein, aber vermutlich versteh ich dich grad falsch und steh auf der Leitung.

    Aber ich bin grad eben witzigerweise auf eine Option gestoßen (etwas versteckt) bei der man die Parts taktweise verschieben kann. Wenn ich also +1 einstelle, müsste es klappen. Das is zwar die russische Methode, aber wenns klappt, solls mir recht sein. Ich probier mal (hab dort kein I-Net)
     
    Hannes, 09.03.06
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.